Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M10 Mark 2

Olympus OM-D E-M10 Mark 2 The second generation smallest and lightest Micro Four Thirds camera from Olympus with an integrated Electronic Viewfinder

Reply
 
Thread Tools Display Modes
  #1  
Old 14th April 2017
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 855
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 378
Liked 619 Times in 221 Posts
Setting CAF problem

Having a bit of a problem here,when i set CAF on my EM10MK11 i lose AF in SAF no problem,now its easy for an old guy like me to miss something in the menu but i cant see what.

I have CAF set in the main menu and showing on the lcd but nothing happens, no focus box indicator,using the lcd to go back to SAF and it works,use the lcd to go back to CAF and nothing again.

Any ideas plese.

mike
Reply With Quote
  #2  
Old 14th April 2017
Wee man's Avatar
Wee man Wee man is offline
Senior Member
 
Join Date: Sep 2009
Location: Newcastle Co. Down N. Ireland
Posts: 8,003
Thanks: 2,392
Thanked 1,155 Times in 1,030 Posts
Likes: 281
Liked 1,234 Times in 804 Posts
Re: Setting CAF problem

Are you using a lens with the wheel on the lens pulled back for manual focus, I find this sometimes overrides the other focus methods.

Sent from my Nexus 7 using Tapatalk
__________________
Ed

What if the Hokey Cokey is what its all about?
Reply With Quote
  #3  
Old 14th April 2017
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 855
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 378
Liked 619 Times in 221 Posts
Re: Setting CAF problem

Quote:
Originally Posted by Wee man View Post
Are you using a lens with the wheel on the lens pulled back for manual focus, I find this sometimes overrides the other focus methods.

Sent from my Nexus 7 using Tapatalk
No i am trying the Panasonic 100-400,12-35 and 45-175,they all work with SAF,i don't have any Olympus lenses to try.
Reply With Quote
  #4  
Old 14th April 2017
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 855
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 378
Liked 619 Times in 221 Posts
Re: Setting CAF problem

Interesting this,i tested it outside on cars coming towards me,the camera is set to focus priority and a set of 30 images on CAF resulted in no sharp images and i never got the green focus box once (should i on CAF)

Changed to SAF the green box came back and pumped the shutter as the car came towards me and got about 75% sharp.

I know the EM10MK11 is not known for CAF and normally would use my Panasonic G80 which is very good at CAF but am still left wondering if the camera is malfunctioning rather than giving its best due to me never getting the green focus box.

I would like to get the EM up to its best as i prefer the Olympus results,when they are sharp.
Reply With Quote
  #5  
Old 14th April 2017
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 855
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 378
Liked 619 Times in 221 Posts
Re: Setting CAF problem

Just thought of a good check,i took images of different things at different distances and on CAF the focus never moved so its a return to base job.
Reply With Quote
  #6  
Old 14th April 2017
PeterBirder's Avatar
PeterBirder PeterBirder is offline
Senior Member
 
Join Date: Dec 2009
Location: BRAINTREE ESSEX
Posts: 5,950
Thanks: 1,760
Thanked 1,024 Times in 854 Posts
Likes: 1,922
Liked 798 Times in 467 Posts
Re: Setting CAF problem

Check the settings you have for AEL/AFL.

Main menu Cogs A. Set C-AF to mode 1 or 2.

Modes 3 and 4 require you to press the AEL/AFL button to start the autofocus

Regards.

ps. Don't panic.
__________________
Peter

she looked at me and said "It's official. I hate your camera. It's just so amazing and perfect I want one!"

E-M10 MK II, E-M5, E-PL1, E-PM2, mZ 12-50, mZ 14-42mm EZ, mZ 17mm f 1.8, mZ 25mm f1.8, mZ 45mm f1.8, mZ 75-300mm II.
OM1n, OM 50mm f1.8.
Oly Viewer3, Dxo Pro 11. FastStone.
Reply With Quote
  #7  
Old 14th April 2017
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 855
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 378
Liked 619 Times in 221 Posts
Re: Setting CAF problem

Quote:
Originally Posted by PeterBirder View Post
Check the settings you have for AEL/AFL.

Main menu Cogs A. Set C-AF to mode 1 or 2.

Modes 3 and 4 require you to press the AEL/AFL button to start the autofocus

Regards.

ps. Don't panic.
Many thanks i looked in the book several times but never made the connection.

Excuse the word but what a load of crap is talked about the EM10MK11s lack of CAF ability,just done some cars coming towards me at between 20-30mph and you can read the supplying garages name that is on the bottom of the number plate on a high percentage of shots.
With some good light tomorrow i will test it on BIF my money is on it doing it.
Reply With Quote
The Following User Says Thank You to mik For This Useful Post:
PeterBirder (14th April 2017)
The Following Users Liked This Post:
drmarkf (14th April 2017), OM USer (14th April 2017)
  #8  
Old 14th April 2017
PeterBirder's Avatar
PeterBirder PeterBirder is offline
Senior Member
 
Join Date: Dec 2009
Location: BRAINTREE ESSEX
Posts: 5,950
Thanks: 1,760
Thanked 1,024 Times in 854 Posts
Likes: 1,922
Liked 798 Times in 467 Posts
Re: Setting CAF problem

Glad you got it sorted.


Look forward to seeing your results from tomorrow.

Regards.
__________________
Peter

she looked at me and said "It's official. I hate your camera. It's just so amazing and perfect I want one!"

E-M10 MK II, E-M5, E-PL1, E-PM2, mZ 12-50, mZ 14-42mm EZ, mZ 17mm f 1.8, mZ 25mm f1.8, mZ 45mm f1.8, mZ 75-300mm II.
OM1n, OM 50mm f1.8.
Oly Viewer3, Dxo Pro 11. FastStone.
Reply With Quote
The Following User Says Thank You to PeterBirder For This Useful Post:
mik (14th April 2017)
  #9  
Old 14th April 2017
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 855
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 378
Liked 619 Times in 221 Posts
Re: Setting CAF problem

First samples of a car coming towards me at 20/30mph,i know these do not relate to BIF but its always my first test method.

P4141776.jpg


P4141777.jpg


P4141778.jpg


P4141779.jpg


P4141780.jpg
Reply With Quote
  #10  
Old 14th April 2017
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 855
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 378
Liked 619 Times in 221 Posts
Re: Setting CAF problem

P4141781.jpg


P4141782.jpg


P4141783.jpg


P4141784.jpg


P4141785.jpg
Reply With Quote
  #11  
Old 14th April 2017
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 855
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 378
Liked 619 Times in 221 Posts
Re: Setting CAF problem

P4141786.jpg


P4141787.jpg


P4141788.jpg


P4141789.jpg


P4141790.jpg
Reply With Quote
  #12  
Old 14th April 2017
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 855
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 378
Liked 619 Times in 221 Posts
Re: Setting CAF problem

P4141791.jpg


P4141792.jpg


P4141793.jpg


P4141794.jpg


P4141795.jpg
Reply With Quote
  #13  
Old 14th April 2017
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 855
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 378
Liked 619 Times in 221 Posts
Re: Setting CAF problem

Sorry have not worked out how to make them full size

mike
Reply With Quote
  #14  
Old 14th April 2017
OM USer's Avatar
OM USer OM USer is offline
Full member
 
Join Date: Jun 2012
Location: London
Posts: 12,395
Thanks: 2,434
Thanked 1,529 Times in 1,453 Posts
Likes: 6,385
Liked 1,449 Times in 926 Posts
Re: Setting CAF problem

Quote:
Originally Posted by mik View Post
Sorry have not worked out how to make them full size
mike
In this case I think the thumbnails are what was called for anyway.
__________________
Cameras: E-M5, E-PM2, OM40, OM4Ti
Lenses (M.Zuiko Digital): 7-14mm/F2.8, 12-40mm/F2.8, 40-150mm/F2.8+TC1.4x, 12-50mm/F3.5-6.3, 14-42mm/F3.5-5.6 EZ, M.ZD 40-150 F4-5.6 R, 75-300mm/F4.8-6.7 Mk1, 12mm/F2, 17mm/F1.8
Lenses (OM Zuiko): 50mm/F1.2, 24mm/F2, 35mm/F2.8 shift
Lenses (OM Fit): Vivitar Series II 28-105mm/F2.8-3.8, Sigma 21-35mm/F3.4-4.2, Sigma 35-70mm/F2.8-4, Sigma 75-200mm/F2.8-3.5, Vivitar Series II 100-500mm/F5.6-8.0, Centon 500mm/F8 Mirror
Learn something new every day
Reply With Quote
  #15  
Old 14th April 2017
iso iso is offline
Full member
 
Join Date: Jul 2016
Location: Kent
Posts: 1,884
Thanks: 234
Thanked 132 Times in 127 Posts
Likes: 782
Liked 233 Times in 201 Posts
Re: Setting CAF problem

Quote:
Originally Posted by mik View Post
Sorry have not worked out how to make them full size

mike
Hi Mike - I know the feeling
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem changing flash setting slippery slope Olympus OM-D E-M5 Mark II 23 8th October 2015 09:32 PM
EM1 setting valenciacat Olympus OM-D E-M1 17 2nd March 2015 12:47 AM
Setting up the OM-D? SteelD Olympus OM-D E-M5 19 28th June 2012 07:40 AM
HELP! Setting E30 for B&W Robusto Olympus E-30 10 9th May 2012 12:13 PM
E-5 setting MORE ... Chevvyf1 Olympus E-5 0 1st May 2011 04:37 PM


All times are GMT. The time now is 07:32 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger