Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M5

Olympus OM-D E-M5 The first Micro Four Thirds camera from Olympus with an integrated Electronic Viewfinder

Reply
 
Thread Tools Display Modes
  #1  
Old 28th April 2013
jamsa jamsa is offline
Full member
 
Join Date: Jun 2008
Location: UK
Posts: 514
Thanks: 310
Thanked 78 Times in 56 Posts
Likes: 228
Liked 21 Times in 15 Posts
Memory card loss?

Just got the camera back last week from the having it updated and screen repair. I used the Art effects option yesterday for a few images, however today when I uploaded to the PC none of the effects images are on the card!!
Anyone else found this before now?
Reply With Quote
  #2  
Old 28th April 2013
cliff's Avatar
cliff cliff is offline
Full member
 
Join Date: Dec 2011
Location: NW London
Posts: 760
Thanks: 332
Thanked 82 Times in 67 Posts
Likes: 475
Liked 105 Times in 60 Posts
Re: Memory card loss?

Got mine back as well this week it took only 9 days, screen, paint, and, button sorted, very fast service.
How are you saving the files on the card? as I think it only stores art filters in jpeg, so you could save as RAW and jpeg ?
__________________
Cliff, my Flickr https://www.flickr.com/photos/cliffscrivens/
Reply With Quote
  #3  
Old 28th April 2013
jamsa jamsa is offline
Full member
 
Join Date: Jun 2008
Location: UK
Posts: 514
Thanks: 310
Thanked 78 Times in 56 Posts
Likes: 228
Liked 21 Times in 15 Posts
Re: Memory card loss?

I have always used the Jpeg and raw option but none have been saved only the images I took before and after selecting the "art" option....
Reply With Quote
  #4  
Old 28th April 2013
cliff's Avatar
cliff cliff is offline
Full member
 
Join Date: Dec 2011
Location: NW London
Posts: 760
Thanks: 332
Thanked 82 Times in 67 Posts
Likes: 475
Liked 105 Times in 60 Posts
Re: Memory card loss?

Hopefully someone will have an answer for you, can you play back anything on the camera, or is there just nothing there ?
__________________
Cliff, my Flickr https://www.flickr.com/photos/cliffscrivens/
Reply With Quote
  #5  
Old 28th April 2013
jamsa jamsa is offline
Full member
 
Join Date: Jun 2008
Location: UK
Posts: 514
Thanks: 310
Thanked 78 Times in 56 Posts
Likes: 228
Liked 21 Times in 15 Posts
Re: Memory card loss?

Nothing there, just Jpegs... will do a factory reset, format the card again as I always do before use and see what happens....
Reply With Quote
  #6  
Old 29th April 2013
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,655
Thanks: 427
Thanked 2,546 Times in 1,280 Posts
Likes: 882
Liked 1,758 Times in 793 Posts
Re: Memory card loss?

Have you recorded RAWs as well? You can then apply the art filters retrospectively using Olympus Viewer

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #7  
Old 30th April 2013
jamsa jamsa is offline
Full member
 
Join Date: Jun 2008
Location: UK
Posts: 514
Thanks: 310
Thanked 78 Times in 56 Posts
Likes: 228
Liked 21 Times in 15 Posts
Re: Memory card loss?

OK tried it again and this time the images taken are there in the art effect chosen...a weird glitch that I hope doesn't return... Phew...

thanks
Reply With Quote
  #8  
Old 30th April 2013
cliff's Avatar
cliff cliff is offline
Full member
 
Join Date: Dec 2011
Location: NW London
Posts: 760
Thanks: 332
Thanked 82 Times in 67 Posts
Likes: 475
Liked 105 Times in 60 Posts
Re: Memory card loss?

Glad to here your up and running again, what art filter where you using?
Hope it stays sorted...
__________________
Cliff, my Flickr https://www.flickr.com/photos/cliffscrivens/
Reply With Quote
  #9  
Old 1st May 2013
jamsa jamsa is offline
Full member
 
Join Date: Jun 2008
Location: UK
Posts: 514
Thanks: 310
Thanked 78 Times in 56 Posts
Likes: 228
Liked 21 Times in 15 Posts
Re: Memory card loss?

I used the Art Bracket for the few images I took ...so it takes one picture and saves them in each art effect.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Which Memory Card? The Technician Olympus OM-D E-M5 13 27th April 2012 09:56 PM
The New XQD Memory Card Ross the fiddler The lounge 1 11th December 2011 11:22 AM
E5 memory card question jchallen Olympus E-5 2 1st February 2011 12:05 AM
New memory card door? the4ts Olympus E-510 4 14th November 2010 02:53 PM
Free memory card StephenL For sale or wanted small ads 5 29th October 2010 11:00 AM


All times are GMT. The time now is 07:49 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger