Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M5

Olympus OM-D E-M5 The first Micro Four Thirds camera from Olympus with an integrated Electronic Viewfinder

Reply
 
Thread Tools Display Modes
  #1  
Old 2nd October 2012
PeteBoo PeteBoo is offline
Full member
 
Join Date: Sep 2011
Location: Taunton Area
Posts: 123
Thanks: 2
Thanked 12 Times in 5 Posts
Likes: 0
Liked 0 Times in 0 Posts
E-M5 Firmware 1.5

Latest update is now out. First it updates to 1.4 and then you have to do it again to 1.5.
Just done mine an all OK
For info.
http://www.olympus.co.jp/en/support/...m/omd/em5.html
Reply With Quote
The Following 4 Users Say Thank You to PeteBoo For This Useful Post:
Greytop (2nd October 2012), snaarman (2nd October 2012), StephenL (2nd October 2012), trailer (2nd October 2012)
  #2  
Old 2nd October 2012
brian1208 brian1208 is offline
Full member
 
Join Date: Jun 2012
Location: Dorset
Posts: 4,561
Thanks: 825
Thanked 928 Times in 741 Posts
Likes: 1,962
Liked 1,327 Times in 625 Posts
Re: E-M5 Firmware 1.5

Ditto, I quite miss the "Hum"

(but maybe it will save some battery power?)
Reply With Quote
  #3  
Old 2nd October 2012
StephenL's Avatar
StephenL StephenL is offline
Senior Pixelmonger
 
Join Date: May 2008
Location: Yorkshire Dales
Posts: 9,863
Thanks: 984
Thanked 1,126 Times in 921 Posts
Likes: 658
Liked 755 Times in 499 Posts
Re: E-M5 Firmware 1.5

Thanks for this. Mine took 8 minutes all-in, in two steps, from v1.2 to v1.5.
__________________
Stephen

A camera takes a picture. A photographer makes a picture

Fuji X system, + Leica and Bronica film

My Flickr site
Reply With Quote
  #4  
Old 2nd October 2012
andym's Avatar
andym andym is offline
Senior Member
 
Join Date: Nov 2007
Location: Epping Forest
Posts: 4,355
Thanks: 37
Thanked 346 Times in 258 Posts
Likes: 39
Liked 1,010 Times in 300 Posts
Re: E-M5 Firmware 1.5

Did it reset your settings back to default?
__________________
All the best

Being left handed my brain sometimes works sdrawkcab

Andy

Lots of cameras and lenses.


My Flickr
Reply With Quote
  #5  
Old 2nd October 2012
StephenL's Avatar
StephenL StephenL is offline
Senior Pixelmonger
 
Join Date: May 2008
Location: Yorkshire Dales
Posts: 9,863
Thanks: 984
Thanked 1,126 Times in 921 Posts
Likes: 658
Liked 755 Times in 499 Posts
Re: E-M5 Firmware 1.5

Quote:
Originally Posted by andym View Post
Did it reset your settings back to default?
Doesn't seem to have. The hum is now more pronounced, but only sounds when I half-press the shutter. Otherwise the camera is silent.
__________________
Stephen

A camera takes a picture. A photographer makes a picture

Fuji X system, + Leica and Bronica film

My Flickr site
Reply With Quote
  #6  
Old 2nd October 2012
andym's Avatar
andym andym is offline
Senior Member
 
Join Date: Nov 2007
Location: Epping Forest
Posts: 4,355
Thanks: 37
Thanked 346 Times in 258 Posts
Likes: 39
Liked 1,010 Times in 300 Posts
Re: E-M5 Firmware 1.5

Quote:
Originally Posted by StephenL View Post
Doesn't seem to have. The hum is now more pronounced, but only sounds when I half-press the shutter. Otherwise the camera is silent.
Thanks

As said above it may save some battery power(I hope).I'll still hold off for a couple of weeks though.
__________________
All the best

Being left handed my brain sometimes works sdrawkcab

Andy

Lots of cameras and lenses.


My Flickr
Reply With Quote
  #7  
Old 2nd October 2012
Greytop's Avatar
Greytop Greytop is offline
Senior Member
 
Join Date: Jan 2008
Location: Berkshire, UK.
Posts: 6,624
Thanks: 1,140
Thanked 614 Times in 562 Posts
Likes: 1,632
Liked 888 Times in 311 Posts
Re: E-M5 Firmware 1.5

Same experience as Stephen, settings appear to be intact, camera is now quiet until shutter half press.
However I would say my E-M5's 'hum' seems about the same as it was before the update.
__________________
Regards Huw


Olympus equipment
Capture One Pro
My flickr
Reply With Quote
  #8  
Old 2nd October 2012
GRAHAMJ GRAHAMJ is offline
Full member
 
Join Date: Dec 2007
Location: Selsey
Posts: 246
Thanks: 54
Thanked 34 Times in 15 Posts
Likes: 28
Liked 36 Times in 15 Posts
Re: E-M5 Firmware 1.5

Just updated mine as stated, first to 1.4 then to 1.5. No problems, and the hum is gone till you press the shutter........

Graham
__________________
GrahamJ
EM1X, EM1 mk2, Panny/Leica m25, 60mm, 7-14mm 2.8, 12-40mm 2.8, 12-100 f4, 40-150mm 2.8, 300 f4 and those teleconverter thingys..........and I am sure thats it!
Reply With Quote
  #9  
Old 2nd October 2012
StephenL's Avatar
StephenL StephenL is offline
Senior Pixelmonger
 
Join Date: May 2008
Location: Yorkshire Dales
Posts: 9,863
Thanks: 984
Thanked 1,126 Times in 921 Posts
Likes: 658
Liked 755 Times in 499 Posts
Re: E-M5 Firmware 1.5

Quote:
Originally Posted by Greytop View Post
However I would say my E-M5's 'hum' seems about the same as it was before the update.
Perhaps my angels have been replaced by heavy breathers
__________________
Stephen

A camera takes a picture. A photographer makes a picture

Fuji X system, + Leica and Bronica film

My Flickr site
Reply With Quote
  #10  
Old 2nd October 2012
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 4,052
Thanks: 129
Thanked 503 Times in 439 Posts
Likes: 203
Liked 665 Times in 283 Posts
Re: E-M5 Firmware 1.5

Very strange. Hum is quieter, but pressing the shutter doesn't make any difference.

I already had 1.2 installed, so went 1.4/1.5 in the two update steps. Shutter half way/IBIS setting doesn't make a difference.
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
  #11  
Old 2nd October 2012
Greytop's Avatar
Greytop Greytop is offline
Senior Member
 
Join Date: Jan 2008
Location: Berkshire, UK.
Posts: 6,624
Thanks: 1,140
Thanked 614 Times in 562 Posts
Likes: 1,632
Liked 888 Times in 311 Posts
Re: E-M5 Firmware 1.5

John, do you have your E-M5 set-up such that the EVF shows the image stabilised view on half shutter press? If not that could be the reason.
__________________
Regards Huw


Olympus equipment
Capture One Pro
My flickr
Reply With Quote
  #12  
Old 2nd October 2012
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 4,052
Thanks: 129
Thanked 503 Times in 439 Posts
Likes: 203
Liked 665 Times in 283 Posts
Re: E-M5 Firmware 1.5

Quote:
Originally Posted by Greytop View Post
John, do you have your E-M5 set-up such that the EVF shows the image stabilised view on half shutter press? If not that could be the reason.
Tried it both ways, assuming that's "Custom Menu/Release/Half Way Rls With IS"
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
  #13  
Old 2nd October 2012
bredman bredman is offline
Full member
 
Join Date: Apr 2012
Location: Sherwood Forest
Posts: 1,105
Thanks: 191
Thanked 142 Times in 118 Posts
Likes: 411
Liked 289 Times in 143 Posts
Re: E-M5 Firmware 1.5

As others have noted, mine is also silent unless shutter is pressed halfway, when it 'seems' slightly louder than before. As before, a painless operation.
__________________
__________________
Pete


https://www.flickr.com/photos/122278067@N06/
Reply With Quote
  #14  
Old 2nd October 2012
brian1208 brian1208 is offline
Full member
 
Join Date: Jun 2012
Location: Dorset
Posts: 4,561
Thanks: 825
Thanked 928 Times in 741 Posts
Likes: 1,962
Liked 1,327 Times in 625 Posts
Re: E-M5 Firmware 1.5

I've just run a few test shots, the IBIS seems to work fine without the hum (until half-press)
No other obvious changes spotted yet
Reply With Quote
  #15  
Old 2nd October 2012
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 4,052
Thanks: 129
Thanked 503 Times in 439 Posts
Likes: 203
Liked 665 Times in 283 Posts
Re: E-M5 Firmware 1.5

<---------------Entire post about decibels and sound measuring deleted-----------------



I see the same results as everyone else now. It helps if you switch IS on.

This may well save battery life a little.
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
The Following User Says Thank You to jdal For This Useful Post:
Greytop (2nd October 2012)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E-5 new firmware tommy781 Olympus E-5 8 10th December 2011 06:47 PM
mZD 14-150 firmware StephenL Standard zoom and mid range 2 28th July 2011 11:04 AM
Firmware 1.2 Rod Souter Olympus Pen E-P1 0 13th January 2010 10:40 PM
50-200 SWD firmware Melaka Telephoto 1 2nd September 2008 05:45 PM
New E-3 Firmware V1.2 Chillimonster Announcements 2 12th June 2008 07:45 AM


All times are GMT. The time now is 10:52 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger