Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Lens focus

Lens focus The place to talk about your camera's glassware.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 31st August 2008
knikki's Avatar
knikki knikki is offline
Full member
 
Join Date: Mar 2008
Location: Deepest darkest Cheshire
Posts: 202
Thanks: 0
Thanked 4 Times in 3 Posts
Likes: 3
Liked 5 Times in 4 Posts
50-200SWD Problem

I have just usd the lens yesterday and today, not used it for a few weeks.

I started to notice that the lens was struggling to focus

E3 works fine with the 12-60 so I know it is not the body.

When the 50-200 is trying to focus you can hear a clicking sound, like the drive train has not engaged correctly, you can focus it manually and get focus conformation, just.

The lens has not been dropped but anybody any idea or is it going to have to go to Olympus. It was a brand new lens but not bought from a shop so not sure what to do.
__________________
You canít make a great musician or a great photographer if the magic isnít there. ~ Eve Arnold

Kit: Olympus OM4, OMD E5 MkII And some other junk to make it all work.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EC-14 or EC-20 with 50-200swd fulhamphil Telephoto 18 3rd August 2008 09:33 AM
The trouble with tits (50-200SWD + EC-14) CaptainD Foto Fair 11 14th July 2008 11:47 PM
Imager AF problem ScubaRoy Olympus E-520 6 20th June 2008 10:56 PM
E3 / 50-200SWD / EC-14 does Chester Zoo! Chillimonster Foto Fair 15 16th April 2008 11:37 AM
70-300 problem? Yorkie Telephoto 7 2nd December 2007 10:23 AM


All times are GMT. The time now is 04:40 PM.


© The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger