Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > General photography discussion

General photography discussion Please look for a specific board to start your thread but if you can't find an appropriate one, post it here.

Reply
 
Thread Tools Display Modes
  #1  
Old 10th March 2019
Dave in Wales's Avatar
Dave in Wales Dave in Wales is offline
Full member
 
Join Date: Nov 2013
Location: West Wales
Posts: 1,088
Thanks: 60
Thanked 149 Times in 122 Posts
Likes: 136
Liked 661 Times in 234 Posts
Poor Oly QA, cosmetic defect on new camera.

I took delivery of my new Pen-F two weeks ago and have only just noticed it. It appears that the "leather" covering has not been bonded correctly or possibly a piece of thread/cord is trapped underneath.

Needless to say it's going back, being collected tomorrow, Monday.

IMG_1756 copy by Dave in Wales, on Flickr
Reply With Quote
  #2  
Old 10th March 2019
Greytop's Avatar
Greytop Greytop is offline
Senior Member
 
Join Date: Jan 2008
Location: Berkshire, UK.
Posts: 6,586
Thanks: 1,134
Thanked 609 Times in 557 Posts
Likes: 1,607
Liked 873 Times in 309 Posts
Re: Poor Oly QA, cosmetic defect on new camera.

I'm surprised that made it through QA.
__________________
Regards Huw


Olympus equipment (mainly)
Capture One Pro
My flickr
Reply With Quote
  #3  
Old 10th March 2019
drmarkf's Avatar
drmarkf drmarkf is offline
Full member
 
Join Date: Aug 2008
Location: Cambridge, UK
Posts: 5,556
Thanks: 353
Thanked 491 Times in 411 Posts
Likes: 2,163
Liked 1,255 Times in 718 Posts
Re: Poor Oly QA, cosmetic defect on new camera.

Not good.

However it can happen to the best: a friend of mine showed me his new Leica Q the other week, with a nasty speck of dust smack bang in the middle of the viewfinder. That's gone back, too.
__________________
Regards,
Mark

------------------------------
http://www.microcontrast.com
Too much Oly gear.
Panasonic 12-32, 12-35, 15. Laowa 7.5.
Assorted legacy lenses, plus a Fuji X70 & a Sony A7S.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Defect image sensor? Tordan58 Olympus E-520 4 7th April 2011 04:10 PM
Poor man's macro BobS Foto Fair 9 27th July 2010 02:50 PM
Oh no poor Mr G timmypreston Foto Fair 0 21st June 2010 07:59 PM
Poor Service klian787 Olympus E-3 16 12th November 2008 07:06 PM


All times are GMT. The time now is 02:45 PM.


© The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger