Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Site news and information > Introduce yourself

Introduce yourself Don't be bashful - please say hello so we can all welcome you here!

Reply
 
Thread Tools Display Modes
  #1  
Old 11th August 2008
del
Guest
 
Posts: n/a
hello and help

Hi all, my first time on here so hello to all I just got my e510 really happy with it but think a may have done something silly or maybe a fault with camera. I cannot get it to select the custom reset so i can set it up the way i want either i have done something silly or i got to return camera so if anyone can help it woulkd be great!! del
Reply With Quote
  #2  
Old 11th August 2008
Makonde
Guest
 
Posts: n/a
Re: hello and help

Quote:
Originally Posted by del View Post
Hi all, my first time on here so hello to all I just got my e510 really happy with it but think a may have done something silly or maybe a fault with camera. I cannot get it to select the custom reset so i can set it up the way i want either i have done something silly or i got to return camera so if anyone can help it woulkd be great!! del
Hi Del

I was puzzling over this the other day with my 520 though the manual is not the clearest on this point.

You can't access custom reset in auto mode. Set the knob to P or another user-dominated mode.

Assuming the 510 is like the 520, then Custom Reset has three reset choices but as received, you have only the factory settings. You can have two different customised sets of settings of your own as well. To do that you first have to register them in My Mode. Then you'll see that the two additional settings have the 'Set' option alongside them instead of 'No Data.'

That should do the trick.
Reply With Quote
  #3  
Old 11th August 2008
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 8,102
Thanks: 642
Thanked 939 Times in 727 Posts
Likes: 2,263
Liked 1,580 Times in 910 Posts
Re: hello and help

Welcome to both of you, and well done on getting this sorted out so quick.

As with many things these days, it's so easy once you know how and when all else fails, ask someone. Here is always a good place to ask as there is bound to be someone that knows the answer

__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #4  
Old 11th August 2008
del
Guest
 
Posts: n/a
Re: hello and help

Thanks for info, got it sorted you where right cant use custom reset mode in auto so problem sorted thank you for help..
Reply With Quote
  #5  
Old 11th August 2008
PeterD PeterD is offline
Full member
 
Join Date: Mar 2008
Location: Portsmouth
Posts: 2,248
Thanks: 44
Thanked 88 Times in 73 Posts
Likes: 14
Liked 37 Times in 12 Posts
Re: hello and help

Welcome to you both. I must admit its pretty impressive when two new members post and solve problems between themselves. Is this the first time this has happened?

Well now thats all sorted out, look forward to seeing some posts in foto fare.

Cheers

Peter
__________________
Best Regards

PeterD

www.imageinuk.com/
Reply With Quote
  #6  
Old 11th August 2008
del
Guest
 
Posts: n/a
Re: hello and help

Thanks for the nice welcome from both Peter d and Makonde ,I only just joined and i feel at home, del
Reply With Quote
  #7  
Old 11th August 2008
Makonde
Guest
 
Posts: n/a
Re: hello and help

Quote:
Originally Posted by del View Post
Thanks for the nice welcome from both Peter d and Makonde ,I only just joined and i feel at home, del
Glad it's sorted.

By the way Del, if you don't know it already there is a very good article on settings for the E510 (also of relevance to the 520) here.. In fact wrotniak's website is full of interesting stuff for Olympus users...
Reply With Quote
  #8  
Old 11th August 2008
PeterD PeterD is offline
Full member
 
Join Date: Mar 2008
Location: Portsmouth
Posts: 2,248
Thanks: 44
Thanked 88 Times in 73 Posts
Likes: 14
Liked 37 Times in 12 Posts
Re: hello and help

Quote:
Originally Posted by del View Post
Thanks for the nice welcome from both Peter d and Makonde ,I only just joined and i feel at home, del
You are very welcome and Makonde's advice re the wrotniak's website is spot on. His various descriptions of the camera settings and recommendations that he gives, have provided many of us with a good baseline from which to refine the settings. This was particularly useful for E3 owners but also I found the descriptions on the E500 very useful.

Peter
__________________
Best Regards

PeterD

www.imageinuk.com/
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 03:57 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger