Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-1

Olympus E-1 E-1 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 18th August 2010
bmul
Guest
 
Posts: n/a
Exclamation E-1 Mode Dial problem

Hi all

Having sold my E-30 so as to keep my E-1 and GF1, my E-1 is now playing tricks on me...

All modes other than 'M' appear to operate as programme/programme shift mode only (both in the viewfinder and in terms of response to dials etc). The 'S' setting can be made to show up by some judicious wiggling, but this is hardly a long term solution!

Just wondered if anyone had had any similar experiences, before I send it off to Olympus for a repair quotation?

Cheers all

Ben
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E3 focus mode monoboard Olympus E-3 7 27th June 2010 03:49 PM
E3 siezes on continuous shooting mode. Crouchy Olympus E-3 8 14th June 2010 08:12 AM
HELP! Live View Autofocus Mode Adagio Olympus E-520 2 23rd November 2009 04:59 PM
Confusion over My Mode StephenL Olympus E-3 4 29th November 2008 03:57 PM
Problem selecting continuous shooting Mode Napper Olympus E-1 3 20th February 2008 01:03 PM


All times are GMT. The time now is 11:55 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger