Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Lens focus > Telephoto

Telephoto Lenses with focal lengths longer than 60mm.

Reply
 
Thread Tools Display Modes
  #1  
Old 20th July 2010
Batman Batman is offline
Full member
 
Join Date: Nov 2008
Location: Somerset
Posts: 211
Thanks: 6
Thanked 1 Time in 1 Post
Likes: 1
Liked 0 Times in 0 Posts
70-300 Autofocus Failure

I don't believe it. My 70-300's autofocus has failed just 4 days after the 2 year warranty ran out. Does anyone have any experience of 'sympathy' from Olympus in a similar case?

I've tried it on both E-520 and E-30. I was using it on e_520 when it gave up. One moment working OK. The next moment complete silence from the autofocus motor.
Reply With Quote
The Following User Says Thank You to Batman For This Useful Post:
josephlck (24th June 2012)
  #2  
Old 20th July 2010
Batman Batman is offline
Full member
 
Join Date: Nov 2008
Location: Somerset
Posts: 211
Thanks: 6
Thanked 1 Time in 1 Post
Likes: 1
Liked 0 Times in 0 Posts
Re: 70-300 Autofocus Failure

Update on the above. Spoke to a very nice lady at Olympus UK and she said they would honour the warranty. She is sending pre-paid return packaging so all seems to be well, except of course I will be without a favourite lens for a few weeks.

I just hope they find something and fix it.
Reply With Quote
  #3  
Old 20th July 2010
Wreckdiver's Avatar
Wreckdiver Wreckdiver is offline
Full member
 
Join Date: Nov 2007
Location: From Liverpool, live in Chippenham, Wiltshire.
Posts: 1,729
Thanks: 88
Thanked 83 Times in 78 Posts
Likes: 109
Liked 115 Times in 62 Posts
Re: 70-300 Autofocus Failure

That sounds like pretty decent service from Oly, especially as they are paying the shipping as well

Steve
__________________
Old divers never die, they just go down on old wrecks
Take nothing but photographs, leave nothing but bubbles
My website
Reply With Quote
  #4  
Old 20th July 2010
monoboard monoboard is offline
Full member
 
Join Date: Apr 2010
Location: kendal
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: 70-300 Autofocus Failure

Does the 70-300 have sofware like the 50-200 ?


reg

David
Reply With Quote
  #5  
Old 20th July 2010
Batman Batman is offline
Full member
 
Join Date: Nov 2008
Location: Somerset
Posts: 211
Thanks: 6
Thanked 1 Time in 1 Post
Likes: 1
Liked 0 Times in 0 Posts
Re: 70-300 Autofocus Failure

It has Firmware and this is up to date.

It also has a manual /auto switch, which I never use so didn't check. Somehow while I was handling the camera, bearing in mind it had been ok moments before and stopped while I was looking through the viewfinder, I must have moved this.

What a wally! Am I embarrassed? I sure am. I will need to apologise to the nice Olympus lady tomorrow. Oh dear!
Reply With Quote
  #6  
Old 20th July 2010
monoboard monoboard is offline
Full member
 
Join Date: Apr 2010
Location: kendal
Posts: 167
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: 70-300 Autofocus Failure

I have used my 70-300 for a couple of years & it's always been spot on along with my e510, now since i bought my E3 and a 50-200 i might sell the lens keep the body as a backup and put the pennys toward's a 50mm f2.

reg

David
Reply With Quote
  #7  
Old 20th July 2010
crimbo crimbo is offline
Full member
 
Join Date: Jan 2008
Location: Shetland
Posts: 1,736
Thanks: 100
Thanked 149 Times in 130 Posts
Likes: 22
Liked 122 Times in 62 Posts
Re: 70-300 Autofocus Failure

Quote:
Originally Posted by Batman View Post
It has Firmware and this is up to date.

It also has a manual /auto switch, which I never use so didn't check. Somehow while I was handling the camera, bearing in mind it had been ok moments before and stopped while I was looking through the viewfinder, I must have moved this.

What a wally! Am I embarrassed? I sure am. I will need to apologise to the nice Olympus lady tomorrow. Oh dear!
Been there... its a feature of the lens to move the switch without your direct command...
__________________
chris
shetland
Reply With Quote
  #8  
Old 20th July 2010
Zuiko's Avatar
Zuiko Zuiko is offline
Administrator
 
Join Date: Nov 2007
Location: Dunmow, Essex
Posts: 22,041
Thanks: 1,981
Thanked 3,144 Times in 2,453 Posts
Likes: 3,378
Liked 4,450 Times in 2,112 Posts
Re: 70-300 Autofocus Failure

The main thing is that the lens is not faulty after all. It will give them something to laugh about at Olympus!
__________________
John

"A hundredth of a second here, a hundredth of a second there — even if you put them end to end, they still only add up to one, two, perhaps three seconds, snatched from eternity." ~ Robert Doisneau
Reply With Quote
  #9  
Old 20th July 2010
baldyb baldyb is offline
Full member
 
Join Date: Mar 2009
Location: sussex
Posts: 499
Thanks: 22
Thanked 36 Times in 28 Posts
Likes: 6
Liked 22 Times in 16 Posts
Re: 70-300 Autofocus Failure

Hands up those of us with the 70-300 who haven't done the same thing at some point ....... but then not admitted to it. I know I have

At least you won't lose the lens for a few weeks now.
__________________
Kevin
Reply With Quote
  #10  
Old 20th July 2010
gregles gregles is offline
Full member
 
Join Date: Apr 2009
Location: Scotland
Posts: 3,176
Thanks: 614
Thanked 396 Times in 381 Posts
Likes: 175
Liked 112 Times in 67 Posts
Re: 70-300 Autofocus Failure

Quote:
Originally Posted by baldyb View Post
Hands up those of us with the 70-300 who haven't done the same thing at some point ....... but then not admitted to it. I know I have

At least you won't lose the lens for a few weeks now.
Hands up here I now know that that wee button can be very useful though
__________________
My Flickr Home Page
Reply With Quote
  #11  
Old 21st July 2010
OlyPaul's Avatar
OlyPaul OlyPaul is offline
Senior Member
 
Join Date: Nov 2007
Location: West Midlands
Posts: 5,470
Thanks: 140
Thanked 715 Times in 577 Posts
Likes: 177
Liked 875 Times in 355 Posts
Re: 70-300 Autofocus Failure

LOL, have I done that with mine, i think I'll take the 5th on that.
__________________
Regards Paul.
One day I hope to be the person my dogs think I am.

https://www.flickr.com/photos/paul_silk/
Reply With Quote
  #12  
Old 31st July 2010
Roberta's Avatar
Roberta Roberta is offline
Full member
 
Join Date: Nov 2009
Location: Tambo Upper, East Gippsland Australia
Posts: 550
Thanks: 7
Thanked 34 Times in 33 Posts
Likes: 5
Liked 30 Times in 21 Posts
Re: 70-300 Autofocus Failure

Been there done that.............ranted and raved to dear husband then thought about it...Duh
Reply With Quote
  #13  
Old 1st August 2010
theMusicMan's Avatar
theMusicMan theMusicMan is offline
E-3 Enthusiast....:)
 
Join Date: Nov 2007
Location: South Wales
Posts: 5,878
Thanks: 143
Thanked 267 Times in 178 Posts
Likes: 8
Liked 30 Times in 19 Posts
Re: 70-300 Autofocus Failure

Yup... read the book, and have the t-shirt!! Welcome to the club batman!
__________________
John

Reply With Quote
  #14  
Old 2nd February 2012
buddha01's Avatar
buddha01 buddha01 is offline
Full member
 
Join Date: Feb 2012
Location: Veldhoven, The Netherlands
Posts: 297
Thanks: 4
Thanked 13 Times in 12 Posts
Likes: 0
Liked 7 Times in 3 Posts
Re: 70-300 Autofocus Failure

Only on purpose.
But then again....I was so smart to check out all the features first before I used it the first time in the field. So I knew what I could and couldn't do with it and when I could use that switch.
__________________
André de Wit
The Netherlands



Oly OMD E-M 10 Mark II
Oly E-420
Oly Zuiko ED 70-300mm 1:4-5.6
Oly Zuiko ED 40-150mm 1:4-5.6
Oly Zuiko ED 14-42mm 1:3.5-5.6
Samyang/Delamax 650-1300mm 1:8-16 Manual Telephoto Lens
Chinon 500mm mirror 1:8-16 Manual Telephoto Lens

https://adewit7.wixsite.com/aviationphotography
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EP-1 failure E-Geoff Olympus Pen E-P1 1 14th February 2010 12:29 PM
Seagate 1 TB Barracuda Premature Drive Failure DerekW Software 5 19th January 2009 03:20 PM
First failure - door crimbo Olympus E-400 3 19th January 2009 08:36 AM
Ahhh Hard Drive Failure Garrie The lounge 16 25th August 2008 04:56 PM
Body - Lens communication failure DerekW Olympus E-3 12 24th January 2008 08:27 PM


All times are GMT. The time now is 06:19 PM.


© The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger