Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1

Olympus OM-D E-M1 The first Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 5th January 2014
Chris Hall Chris Hall is offline
Full member
 
Join Date: Jul 2013
Location: West Sussex, UK
Posts: 219
Thanks: 19
Thanked 10 Times in 10 Posts
Likes: 4
Liked 34 Times in 11 Posts
Lightroom 5 with OMD EM1 import problem

I'm sure this is just me being stupid! When I import images that have been taken using one of the built-in Art filters such as 'Dramatic Tone' with my OMD EM1 into Lightroom 5, the effect created by the filter disappears and the imported image just looks like a 'normal' shot. Importing the same image into iPhoto does not cause any problems and the photo is shown with the full effect of the filter. Hope this makes sense and someone can suggest a remedy! Many thanks!
Reply With Quote
  #2  
Old 5th January 2014
StephenL's Avatar
StephenL StephenL is offline
Senior Pixelmonger
 
Join Date: May 2008
Location: Yorkshire Dales
Posts: 9,863
Thanks: 984
Thanked 1,126 Times in 921 Posts
Likes: 658
Liked 755 Times in 499 Posts
Re: Lightroom 5 with OMD EM1 import problem

Are you shooting raw plus jpeg? In which case, you are seeing the raw file because you are not importing them as separate files. I think.
__________________
Stephen

A camera takes a picture. A photographer makes a picture

Fuji X system, + Leica and Bronica film

My Flickr site
Reply With Quote
  #3  
Old 5th January 2014
Chris Hall Chris Hall is offline
Full member
 
Join Date: Jul 2013
Location: West Sussex, UK
Posts: 219
Thanks: 19
Thanked 10 Times in 10 Posts
Likes: 4
Liked 34 Times in 11 Posts
Re: Lightroom 5 with OMD EM1 import problem

I think you've solved it. Many thanks Stephen!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lightroom 5: Import: It seems the picture has already been imported Tordan58 Software 6 15th October 2013 09:35 PM
Lightroom problem on Mac sapper Software 0 3rd April 2012 09:56 AM
Tutorial Lightroom: show Import dialogue when card detected theMusicMan Tutorials, Informative & Classic threads 0 14th March 2012 11:11 AM
Tutorial Lightroom: Auto Tone images on Import to Lightroom theMusicMan Tutorials, Informative & Classic threads 0 14th March 2012 08:41 AM
Lightroom problem Wee man Software 5 26th October 2010 11:13 AM


All times are GMT. The time now is 02:58 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger