Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > General photography discussion

General photography discussion Please look for a specific board to start your thread but if you can't find an appropriate one, post it here.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #31  
Old 20th June 2019
Otto's Avatar
Otto Otto is offline
Full member
 
Join Date: Apr 2013
Location: North Yorkshire
Posts: 3,155
Thanks: 97
Thanked 286 Times in 251 Posts
Likes: 1,088
Liked 936 Times in 593 Posts
Re: Honestly, do you like autofocus?

Velvia 50 is a tricky film to use as it's so high in contrast and its palette is so saturated. With the right subject it's wonderful stuff but it can be prone to a magenta cast. Trying to print Cibachrome from a Velvia slide was fun, you could get cyan highlights and magenta shadows (if I remember rightly, it's a long time since I last had a go) which were almost impossible to tune out without adversely affecting the colour balance of other areas.
__________________
Regards
Richard
Reply With Quote
The Following User Liked This Post:
Naughty Nigel (21st June 2019)
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
40-150 autofocus motor..... Phil Angel Telephoto 2 12th September 2012 07:36 PM
HELP! 70-300 autofocus problems. Batman Telephoto 20 11th July 2012 09:42 AM
70-300 Autofocus Failure Batman Telephoto 13 2nd February 2012 05:17 PM
50-200 SWD wont autofocus michaelavis Telephoto 12 4th January 2010 09:50 AM
HELP! E-3 Autofocus problems John Anderson Olympus E-3 2 28th September 2009 11:21 AM


All times are GMT. The time now is 05:27 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger