Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-3

Olympus E-3 E-3 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 29th April 2010
scanny
Guest
 
Posts: n/a
E3 focusing Issue

Good afternoon.

I've had my E3 for 18 months and it has just under 10,000 shutter actuations on it so it's used lightly.

I was fishing on a beat of the North Esk yesterday and as I began to take pictures the Af began to play up. I had a 14-54mm on it and throughout the range, when trying to focus the lens would not lock o to any point and instead ran to close range then back to infinity refusing to lock on. It done this consistantly and continued to do so after switchng it on/off and cleaning the pick ups on both lens and body.

Changing the af mode occasionally woke it up and it worked for a few frames then decided not to.

Peculiarly, if I held the shutter button the camera would take an out of focus picture then the next the af would work.

There doesn't seen to be much of a pattern to it, however the pictures I did get show the meetering is wrong in a few, with pictures of the same location taken seconds apart being vastly different.

Up until now the camera has been faultless.
Reply With Quote
  #2  
Old 29th April 2010
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,655
Thanks: 427
Thanked 2,546 Times in 1,280 Posts
Likes: 882
Liked 1,758 Times in 793 Posts
Re: E3 focusing Issue

Quote:
Originally Posted by scanny View Post
Good afternoon.

I've had my E3 for 18 months and it has just under 10,000 shutter actuations on it so it's used lightly.

I was fishing on a beat of the North Esk yesterday and as I began to take pictures the Af began to play up. I had a 14-54mm on it and throughout the range, when trying to focus the lens would not lock o to any point and instead ran to close range then back to infinity refusing to lock on. It done this consistantly and continued to do so after switchng it on/off and cleaning the pick ups on both lens and body.

Changing the af mode occasionally woke it up and it worked for a few frames then decided not to.

Peculiarly, if I held the shutter button the camera would take an out of focus picture then the next the af would work.

There doesn't seen to be much of a pattern to it, however the pictures I did get show the meetering is wrong in a few, with pictures of the same location taken seconds apart being vastly different.

Up until now the camera has been faultless.
If it's an AF issue, the AF sensor below the mirror could have dust on it. Use the cleaning mode from the menus to lift the mirror for access, and then use a blower brush, probably best with the brush removed, to try to dislodge any dust. Don't blow on it using your breath! And remember the sensor is exposed so care is called for.

For exposure issues, there could be a sticking aperture, or a shutter problem, but I don't think the AF issues are necessarily related to the exposure ones.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #3  
Old 29th April 2010
scanny
Guest
 
Posts: n/a
Re: E3 focusing Issue

Thank you for the advice and information. I've given it a clean with a puffer and re-cleaned the contacts. Hopefully I'll get an hour or so to test it in the morning.

Thanks
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CF Card issue meach General accessories 2 10th November 2009 09:21 AM
CF Card issue PeterD Camera conference 8 13th July 2009 09:15 AM
Focusing issue geirsan Olympus E-500 4 27th August 2008 05:22 PM
Olympus 400 issue Ian Grego Camera conference 6 20th August 2008 04:39 PM
E-3 White balance issue peak4 Olympus E-3 3 24th December 2007 09:32 AM


All times are GMT. The time now is 02:43 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger