Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 13th August 2017
MJ224's Avatar
MJ224 MJ224 is online now
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 13,899
Thanks: 968
Thanked 750 Times in 696 Posts
Likes: 6,987
Liked 3,870 Times in 1,781 Posts
Another help request.........

Have lost the ability to use C-AF on my C2 mode.....

Works Ok on the other two modes, and with all three lenses.

My C2 mode I use for photoing birds, on a manual setting.

I must have set something off to loose the C-AF ability. Lenses work on MF Ok.

Any ideas what I might have ticked/unticked. Could go through all the settings one by one, nothing obvious from the Menu screen...................

TIA
__________________
Mark Johnson

My Sailing Page

My Flickr
Reply With Quote
  #2  
Old 13th August 2017
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 310
Thanks: 2
Thanked 94 Times in 68 Posts
Likes: 9
Liked 72 Times in 54 Posts
Re: Another help request.........

Try this:
1. Turn dial to C2.
2. Press AF button.
3. Turn rear dial to select C-AF.
4. Menu button and Assign to C2.

If that doesn't work, what happens when you do it?
Reply With Quote
  #3  
Old 13th August 2017
MJ224's Avatar
MJ224 MJ224 is online now
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 13,899
Thanks: 968
Thanked 750 Times in 696 Posts
Likes: 6,987
Liked 3,870 Times in 1,781 Posts
Re: Another help request.........

I have tried to resave it to the C2 mode, but nothing has changed from the original situation alas.............

As said ion the other two modes, when the C-AF is just fine................

As far as I can see the difference between the modes is how the exposure is determined.

On my settings I use C1 on aperture priority, C2 on Manual, and C3 shutter speed priority........

Not sure what I would have changed in that mode. I do have settings saved so might try to reinstate them.

But still interested what I have changed to knock out C-AF.

Thanks for your help

Mj
__________________
Mark Johnson

My Sailing Page

My Flickr
Reply With Quote
  #4  
Old 13th August 2017
MJ224's Avatar
MJ224 MJ224 is online now
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 13,899
Thanks: 968
Thanked 750 Times in 696 Posts
Likes: 6,987
Liked 3,870 Times in 1,781 Posts
Re: Another help request.........

Workaround solution was to use the manual mode to change to C-AF, and save it too C2 mode.

Unsure what setting I had fiddled with alas...................
__________________
Mark Johnson

My Sailing Page

My Flickr
Reply With Quote
  #5  
Old 13th August 2017
Walti Walti is offline
Senior Member
 
Join Date: Sep 2015
Location: Cambridge
Posts: 3,536
Thanks: 334
Thanked 236 Times in 202 Posts
Likes: 268
Liked 1,790 Times in 663 Posts
Re: Another help request.........

Quote:
Originally Posted by MJ224 View Post
Workaround solution was to use the manual mode to change to C-AF, and save it too C2 mode.

Unsure what setting I had fiddled with alas...................
I have found the best way of making changes of this nature is to switch to the appropriate mode (PASM) and then recall the settings from Cx, make whatever changes are needed and then re-save it to Cx.
__________________

Some Olympus stuff
I didn't get where I am today...
Reply With Quote
The Following User Says Thank You to Walti For This Useful Post:
MJ224 (13th August 2017)
  #6  
Old 13th August 2017
MJ224's Avatar
MJ224 MJ224 is online now
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 13,899
Thanks: 968
Thanked 750 Times in 696 Posts
Likes: 6,987
Liked 3,870 Times in 1,781 Posts
Re: Another help request.........

Yes thanks for that.....

How to recall the C settings to "M" mode in my case??

Was not too difficult, but still wondering what I did to loose the C-AF?

__________________
Mark Johnson

My Sailing Page

My Flickr
Reply With Quote
  #7  
Old 13th August 2017
Walti Walti is offline
Senior Member
 
Join Date: Sep 2015
Location: Cambridge
Posts: 3,536
Thanks: 334
Thanked 236 Times in 202 Posts
Likes: 268
Liked 1,790 Times in 663 Posts
Re: Another help request.........

Quote:
Originally Posted by MJ224 View Post
Yes thanks for that.....

How to recall the C settings to "M" mode in my case??

Was not too difficult, but still wondering what I did to loose the C-AF?

Set the camera to M, then go to camera 1 menu and recall the settings for the custom mode... play with them to your hearts content then go back to the camera 1 menu and save them.

(there's not much difference in the overall result to doing this all in the custom menu - but for some reason I've found it clearer!)
__________________

Some Olympus stuff
I didn't get where I am today...
Reply With Quote
  #8  
Old 13th August 2017
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 310
Thanks: 2
Thanked 94 Times in 68 Posts
Likes: 9
Liked 72 Times in 54 Posts
Re: Another help request.........

Why didn't you follow the instructions I gave you in message 2 above. That would have cured it.
Reply With Quote
The Following User Liked This Post:
MJ224 (14th August 2017)
  #9  
Old 13th August 2017
Walti Walti is offline
Senior Member
 
Join Date: Sep 2015
Location: Cambridge
Posts: 3,536
Thanks: 334
Thanked 236 Times in 202 Posts
Likes: 268
Liked 1,790 Times in 663 Posts
Re: Another help request.........

Quote:
Originally Posted by Growltiger View Post
Why didn't you follow the instructions I gave you in message 2 above. That would have cured it.
Absolutely right!
__________________

Some Olympus stuff
I didn't get where I am today...
Reply With Quote
  #10  
Old 14th August 2017
MJ224's Avatar
MJ224 MJ224 is online now
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 13,899
Thanks: 968
Thanked 750 Times in 696 Posts
Likes: 6,987
Liked 3,870 Times in 1,781 Posts
Re: Another help request.........

Quote:
Originally Posted by Growltiger View Post
Why didn't you follow the instructions I gave you in message 2 above. That would have cured it.
I thought I had done, but alas I could not make it work. But thanks for the time and thought.
__________________
Mark Johnson

My Sailing Page

My Flickr
Reply With Quote
  #11  
Old 14th August 2017
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 310
Thanks: 2
Thanked 94 Times in 68 Posts
Likes: 9
Liked 72 Times in 54 Posts
Re: Another help request.........

Quote:
Originally Posted by MJ224 View Post
I thought I had done, but alas I could not make it work. But thanks for the time and thought.
One last suggestion. I think the issue is that you are not yet familiar with how it works, and this is confusing you.
Here is what I suggest as an exercise. Follow the instructions in message 2, but change it to S-AF. Check that works. Then follow the instructions again, changing it back to C-AF.
Reply With Quote
The Following User Says Thank You to Growltiger For This Useful Post:
MJ224 (14th August 2017)
  #12  
Old 14th August 2017
MJ224's Avatar
MJ224 MJ224 is online now
Full member
 
Join Date: May 2016
Location: Carmarthenshire
Posts: 13,899
Thanks: 968
Thanked 750 Times in 696 Posts
Likes: 6,987
Liked 3,870 Times in 1,781 Posts
Re: Another help request.........

I have little doubt about confusion, occurs in other places too

OK I do understand now, and have worked the AF button successfully. I do tend to use the menu to do these changes, as I do get confused with all of these buttons....

Thanks again for your instructions, and help. I will try them shortly...
__________________
Mark Johnson

My Sailing Page

My Flickr
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
personally request to the moderators IanB The lounge 11 28th April 2016 01:42 PM
Administrator request Walti The lounge 7 19th January 2016 04:04 PM
At Zuiko's Request Seonnaidh Foto Fair 9 17th June 2013 09:19 PM
By Request...... Nick Temple-Fry Foto Fair 5 5th July 2012 07:25 PM
HELP! A really cheeky request shirley The lounge 25 27th January 2012 08:03 PM


All times are GMT. The time now is 10:17 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger