Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1

Olympus OM-D E-M1 The first Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 7th November 2013
Shaw's Avatar
Shaw Shaw is offline
Senior
 
Join Date: Nov 2007
Location: Howe o' the Mearns, Aberdeenshire
Posts: 1,123
Thanks: 201
Thanked 168 Times in 99 Posts
Likes: 446
Liked 159 Times in 59 Posts
E-M1 IS problem

The IS on my E-M1 suddenly stopped working this afternoon. I went through all the settings, just in case I had inadvertently changed something, and in the end I decided to phone Olympus, and had to do a full reset, which fixed it.
__________________
Stewart

My Zenfolio Site
My Portfolio Site

Olympus: E-M1 Mk11 | PEN-F + ECG-4 | XZ-1 | EE-1 Dot Sight Lumix: G9 | LX100 Nissin: i40
Zuiko: 40-150 Pro + MC-14 | 12-100 Pro | 7-14 Pro | 17 | 45 | 60 | OM 135 Leica: 100-400 | 12-60 Samyang: 7.5 fisheye Tamron: 14-150
Reply With Quote
The Following 6 Users Say Thank You to Shaw For This Useful Post:
bilbo (7th November 2013), Chevvyf1 (11th November 2013), Ian (7th November 2013), Iansky (8th November 2013), jamsa (7th November 2013), OM USer (8th November 2013)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with L 3 sapper Software 6 13th February 2011 02:41 PM
Hi and problem with E-1 AlecN Introduce yourself 7 6th September 2010 06:58 PM
HELP! FL-36 problem meach Flash 4 30th October 2009 12:18 PM
SOLVED E3 problem Melaka Olympus E-3 11 20th October 2009 10:45 AM
Is this a problem on my E3? brob108 Olympus E-3 17 12th February 2009 08:08 PM


All times are GMT. The time now is 06:59 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger