Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-5

Olympus E-5 E-5 specific discussion.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th March 2012
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 4,051
Thanks: 129
Thanked 503 Times in 439 Posts
Likes: 202
Liked 665 Times in 283 Posts
E5 got stuck in USB mode

I was out on the moors today in PERFECT weather, took 3 shots and then changed lens. When I powered the camera up it came up in USB mode and nothing I could do would shift it. I changed lenses, took the battery out, took the CF and SD cards out, put in a USB lead (nothing on the end of course), pressed lots of buttons and nothing worked. Effectively a dead camera. I've since got home, put the a connected USB lead in and it's working again.

Aside from having lost the photo opportunity, this is a disaster. I'm off to uninhabited Mingulay for a week in June and had this have happened then, I'd have had a dead camera . I now can't trust the thing, but it's working again so I can't really I send it off to Oly.

Anyone else seen this behaviour? I'm assuming it was a firmware glitch.
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! ? Shutter Stuck jchallen Olympus Pen E-PL1 6 23rd October 2013 12:35 AM
E1 stuck in Program mode any ideas.....? Sandyw Olympus E-1 2 19th November 2011 11:42 PM
SP-950 mode dial help...its came off! shauni The lounge 0 25th May 2011 04:08 PM
Stuck on the m73 Garrie The lounge 24 11th December 2010 05:54 PM
Confusion over My Mode StephenL Olympus E-3 4 29th November 2008 03:57 PM


All times are GMT. The time now is 02:40 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger