Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Out of Focus area > The lounge

The lounge Relax, take a break from photo and camera talk - have a chat about something else for a change. Just keep it clean and polite!

Reply
 
Thread Tools Display Modes
  #1  
Old 10th July 2017
DerekW DerekW is online now
Full member
 
Join Date: Nov 2007
Location: Hampshire
Posts: 3,088
Thanks: 90
Thanked 335 Times in 262 Posts
Likes: 33
Liked 536 Times in 374 Posts
Forum not available on 9th July

I could not access the forum yesterday - was this just me or was it out for all users.

While hunting around for clues I looked at the Four Thirds User forum and it did not appear to be very active and DPNow seemed very quiet as well.

Is it a time of the year issue or am just out of touch?
__________________
This space for rent
Reply With Quote
  #2  
Old 10th July 2017
pault pault is offline
Full member
 
Join Date: Jul 2009
Location: Herts
Posts: 881
Thanks: 157
Thanked 118 Times in 65 Posts
Likes: 618
Liked 47 Times in 32 Posts
Re: Forum not available on 9th July

Hi, see this; http://e-group.uk.net/forum/showthread.php?t=45527
Reply With Quote
  #3  
Old 10th July 2017
Naughty Nigel's Avatar
Naughty Nigel Naughty Nigel is offline
Full member
 
Join Date: May 2008
Location: Land of the Prince Bishops
Posts: 9,611
Thanks: 387
Thanked 547 Times in 462 Posts
Likes: 3,338
Liked 2,310 Times in 1,522 Posts
Re: Forum not available on 9th July

I was unable to get on to the forum at all yesterday evening. (I just got "Error; Page not found".)

I even tried on my iPad using my Three mobile internet in case there was a problem with IE or our router, but got the same result.
__________________
---------------

Naughty Nigel


Difficult is worth doing
Reply With Quote
  #4  
Old 10th July 2017
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,581
Thanks: 425
Thanked 2,523 Times in 1,270 Posts
Likes: 870
Liked 1,705 Times in 772 Posts
Re: Forum not available on 9th July

Yes I'm sorry about this - completely my fault. The site was unavailable for about 12 hours. I quickly remedied the problem but was out for most of that time myself so only discovered the situation when I got back at midnight

Apologies again!

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #5  
Old 10th July 2017
David M's Avatar
David M David M is offline
Full member
 
Join Date: Dec 2007
Location: A Brit now living in Ontario, Canada.
Posts: 6,605
Thanks: 39
Thanked 678 Times in 640 Posts
Likes: 254
Liked 1,313 Times in 792 Posts
Re: Forum not available on 9th July

It was St. Xenomorph's Day. A public holiday in Michigan and so the Internet was closed.
__________________
It's the image that's important, not the tools used to make it.

David M's Photoblog or follow me on Instagram.
Reply With Quote
The Following Users Liked This Post:
Ian (10th July 2017), MJ224 (10th July 2017), Naughty Nigel (10th July 2017)
  #6  
Old 10th July 2017
Petrochemist Petrochemist is offline
Full member
 
Join Date: Apr 2015
Location: N Essex
Posts: 733
Thanks: 36
Thanked 83 Times in 76 Posts
Likes: 215
Liked 126 Times in 92 Posts
Re: Forum not available on 9th July

Quote:
Originally Posted by Ian View Post
Yes I'm sorry about this - completely my fault. The site was unavailable for about 12 hours. I quickly remedied the problem but was out for most of that time myself so only discovered the situation when I got back at midnight

Apologies again!

Ian
I think it's your fault that it's running again, thanks for burning the midnight oil in putting it right - along with all the other work you do that keeps the forum running as an interesting distraction!

No need for Apologies.
__________________
Mike
Compulsive photographic Dabbler.
Flickr
Reply With Quote
The Following Users Liked This Post:
Graham_of_Rainham (10th July 2017), Ian (10th July 2017), MJ224 (10th July 2017), Naughty Nigel (10th July 2017)
  #7  
Old 10th July 2017
DerekW DerekW is online now
Full member
 
Join Date: Nov 2007
Location: Hampshire
Posts: 3,088
Thanks: 90
Thanked 335 Times in 262 Posts
Likes: 33
Liked 536 Times in 374 Posts
Re: Forum not available on 9th July

Re John Heating etc comment, I could not read the warnings as the forum was down, and when it returned there was no advanced warning of yesterdays outage 'cos it was not planned.

No one has commented on the slow down in activity in the other forums I mentioned.

Oh and Thanks to Ian for putting it all back together again.
__________________
This space for rent
Reply With Quote
  #8  
Old 10th July 2017
shenstone's Avatar
shenstone shenstone is offline
Administrator
 
Join Date: Nov 2007
Location: Cardiff
Posts: 3,377
Thanks: 166
Thanked 318 Times in 242 Posts
Likes: 411
Liked 507 Times in 281 Posts
Re: Forum not available on 9th July

Quote:
Originally Posted by Johnheatingman View Post
No need for an apology Ian, we all leave things unplugged occasionally

John
That reminds me of an event in our old (very old) datacentre where things were not hard wired in and in specific cabinets with their own duplicate power supplies

As the calls flooded in our manager looked around to see the sight of a cleaner just plugging back in a critical component of the server (external disks) which had been put into a spare 13 Amp 3 pin socket.

The next weekend the facilities guys fitted much a more appropriate solution

Oh.. and the cleaners were banned when not supervised

Regards
Andy
__________________
My Kit (OK I'm a hoarder...)
4/3 E500, E510, E30 + 35macro, 50macro, 7-14, 11-22, 14-45 (x2), 14-54, 40-150 (both types), 50-200, 70-300, 50-500,
m 4/3 EM1MkII + 60 macro, 12-100 Pro
FL20, FL36 x2 , FL50, cactus slaves etc.
The Boss (Mrs Shenstone) E620, EM10-II, 14-41Ez, 40-150R, 9 cap and whatever she can nick from me when she wants it

My places
http://www.shenstone.me.uk
http://landroverkaty.blogspot.com/
https://vimeo.com/shenstone
http://cardiffnaturalists.org.uk/
Reply With Quote
The Following Users Liked This Post:
David M (10th July 2017), Johnheatingman (10th July 2017)
  #9  
Old 10th July 2017
Petrochemist Petrochemist is offline
Full member
 
Join Date: Apr 2015
Location: N Essex
Posts: 733
Thanks: 36
Thanked 83 Times in 76 Posts
Likes: 215
Liked 126 Times in 92 Posts
Re: Forum not available on 9th July

Quote:
Originally Posted by shenstone View Post
That reminds me of an event in our old (very old) datacentre where things were not hard wired in and in specific cabinets with their own duplicate power supplies

As the calls flooded in our manager looked around to see the sight of a cleaner just plugging back in a critical component of the server (external disks) which had been put into a spare 13 Amp 3 pin socket.

The next weekend the facilities guys fitted much a more appropriate solution

Oh.. and the cleaners were banned when not supervised

Regards
Andy
That's a familiar enough story. In years past our cleaners had learnt to NEVER unplug anything, but they still managed to cause issues by plugging into smoothed UPS sockets rather than straight mains ones. Electrical noise from a vacuum cleaner could cause havoc with some of our instruments. Now the cleaners don't vacuum the lab at all - just sweep the floors, we do our own vacuuming (on a rather infrequent basis).

I'd like to do away with the 13A plugs on most of our kit, instead having hardwired spurs to an IEC plug (like many kettles have). This would do away with the need for annual PAT testing of kit that isn't moved around!
__________________
Mike
Compulsive photographic Dabbler.
Flickr
Reply With Quote
  #10  
Old 10th July 2017
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,581
Thanks: 425
Thanked 2,523 Times in 1,270 Posts
Likes: 870
Liked 1,705 Times in 772 Posts
Re: Forum not available on 9th July

Quote:
Originally Posted by DerekW View Post
I could not access the forum yesterday - was this just me or was it out for all users.

While hunting around for clues I looked at the Four Thirds User forum and it did not appear to be very active and DPNow seemed very quiet as well.

Is it a time of the year issue or am just out of touch?
DPNow has a new magazine look which is, under the skin, much more modern than before. It's now fully compliant with small screen devices and is much easier to compile and publish articles with. Today's first article is here, for example:

http://dpnow.com/venus-optics-announ...ift-converter/

So I'm steadily ramping up again. The finishing touch will be more unique articles rather then plain news. Like here, the forum needs a radical update. On FTU the magazine section will be modernised like DPNow, and of course the forum too.

Once the magazine sections are running optimally we can start drawing in interested readers and revitalise activity on the forums.

That's the plan.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
The Following User Liked This Post:
The Technician (10th July 2017)
  #11  
Old 10th July 2017
DerekW DerekW is online now
Full member
 
Join Date: Nov 2007
Location: Hampshire
Posts: 3,088
Thanks: 90
Thanked 335 Times in 262 Posts
Likes: 33
Liked 536 Times in 374 Posts
Re: Forum not available on 9th July

Ian, are you taking over all the forums and web sites?
__________________
This space for rent
Reply With Quote
The Following User Liked This Post:
OM USer (10th July 2017)
  #12  
Old 10th July 2017
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,581
Thanks: 425
Thanked 2,523 Times in 1,270 Posts
Likes: 870
Liked 1,705 Times in 772 Posts
Re: Forum not available on 9th July

Quote:
Originally Posted by DerekW View Post
Ian, are you taking over all the forums and web sites?
They have always been 'mine' so am not sure what you mean?

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
The Following Users Liked This Post:
Johnheatingman (10th July 2017), PeterBirder (10th July 2017), Ross the fiddler (12th July 2017)
  #13  
Old 10th July 2017
OM USer's Avatar
OM USer OM USer is offline
Full member
 
Join Date: Jun 2012
Location: London
Posts: 12,152
Thanks: 2,384
Thanked 1,507 Times in 1,435 Posts
Likes: 6,236
Liked 1,424 Times in 907 Posts
Re: Forum not available on 9th July

No lasting problems Ian, thank you for restoring it when you did. Wasn't it BA that had some problems recently with someone turing some things off and on in the wrong order?
__________________
Cameras: E-M5, E-PM2, OM40, OM4Ti
Lenses (M.Zuiko Digital): 7-14mm/F2.8, 12-40mm/F2.8, 40-150mm/F2.8+TC1.4x, 12-50mm/F3.5-6.3, 14-42mm/F3.5-5.6 EZ, M.ZD 40-150 F4-5.6 R, 75-300mm/F4.8-6.7 Mk1, 12mm/F2, 17mm/F1.8
Lenses (OM Zuiko): 50mm/F1.2, 24mm/F2, 35mm/F2.8 shift
Lenses (OM Fit): Vivitar Series II 28-105mm/F2.8-3.8, Sigma 21-35mm/F3.4-4.2, Sigma 35-70mm/F2.8-4, Sigma 75-200mm/F2.8-3.5, Vivitar Series II 100-500mm/F5.6-8.0, Centon 500mm/F8 Mirror
Learn something new every day
Reply With Quote
  #14  
Old 10th July 2017
Naughty Nigel's Avatar
Naughty Nigel Naughty Nigel is offline
Full member
 
Join Date: May 2008
Location: Land of the Prince Bishops
Posts: 9,611
Thanks: 387
Thanked 547 Times in 462 Posts
Likes: 3,338
Liked 2,310 Times in 1,522 Posts
Re: Forum not available on 9th July

Quote:
Originally Posted by OM USer View Post
No lasting problems Ian, thank you for restoring it when you did. Wasn't it BA that had some problems recently with someone turing some things off and on in the wrong order?
Allegedly.
__________________
---------------

Naughty Nigel


Difficult is worth doing
Reply With Quote
  #15  
Old 10th July 2017
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,581
Thanks: 425
Thanked 2,523 Times in 1,270 Posts
Likes: 870
Liked 1,705 Times in 772 Posts
Re: Forum not available on 9th July

Thanks everyone for their kind support

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
The Following Users Liked This Post:
Gate Keeper (10th July 2017), OM USer (10th July 2017), PeterBirder (10th July 2017), Ross the fiddler (12th July 2017)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
eGroup Meetup Yorkshire anyone 18-21 July 2014 Chevvyf1 Events 19 7th February 2014 11:11 PM
Your 5 fav shots from July Kiwi Paul Foto Fair 9 2nd August 2013 11:03 PM
14-35mm and 35-100mm Hire, July 6th,7th, 8th mlinehan E-group equipment hire 4 7th April 2012 09:02 PM
A few from late July.... Greytop Foto Fair 15 10th October 2011 02:19 PM
Hotter than July andym Foto Fair 1 22nd July 2010 06:22 PM


All times are GMT. The time now is 07:11 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger