Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-510

Olympus E-510 E-510 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 22nd August 2008
poledancer
Guest
 
Posts: n/a
Brand new camera - broken?

The E-510 is the first DSLR we have had, I bought it for my wife as a gift, we put it together as per the instructions and took a few pictures using both kit lenses - even though it looks fine in live view everything comes out like this:



We have tried formatting the memory card and resetting the factory settings.

Any ideas?

I've got a Sandisk CF and an Olympus XD both fitted in the camera - same results with both cards.

It's a real pain as Olympus said to send it back to the dealer (though they weren't very interested when I phoned them, the first Olympus "techie" was really rude too ) - trouble is I bought the camera for my wife when she was ill and in and out of hospital as something to look forward to, she didn't want to set it up until she got better (now 3 months later) best we can hope for from the dealer (ebuyer) is a manufacturer repair as we didn't check it within 28 days of purchase - how long is that going to take??? What a pain.

Just thought I'd check the forums as we users often have more answers than the manufacturers

I've contacted ebuyer, it has been referred to their tech support, I have to ohone them to get the return approved - I guess I just would have liked the Olympus tech support to be a bit more "bothered"... :\
Reply With Quote
  #2  
Old 22nd August 2008
tlove
Guest
 
Posts: n/a
Re: Brand new camera - broken?

Oh dear - you have my deepest, deepest sympathy !

Looks like a camera problem to me. I would have thought that the camera should be covered by Olympus warranty - whatever the circumstances it's only 3 months old? If you bought it new, you have rights under consumer legislation I'd have thought, so don't take any nonsense from them - you can insist on a replacement if the dealer you got it from is based in this country.

It might be worth sending a Private Message (on this website) to Ian, who is the site moderator, and ask for his advice. He may not thank me for this, but he is very knowledgeable and helpful on all things Olympus, and was very supportive when I had a problem with my E-3. He may be able to advise you, but I don't know where he is at present so he could take a while to reply.

I hope it all works out for you.
Reply With Quote
  #3  
Old 22nd August 2008
geirsan
Guest
 
Posts: n/a
Re: Brand new camera - broken?

Seems to me you met the wrong guy at Olympus. Why not call back again, and if you get the same treatment ask to talk with their boss?
It sometimes has to do with hitting the wrong guy.
You could even tell them you call back because of the rude treatment. If you meet the same guy, tell him!
Reply With Quote
  #4  
Old 22nd August 2008
poledancer
Guest
 
Posts: n/a
Re: Brand new camera - broken?

I'm sure it'll work out in the end, whether a repair or replacement - ebuyers phone lines open in 10 mins

It's just really annoying - I spent ages researching this for the Mrs and she wanted to keep it as a special treat for when she felt up to it

I was just a bit shocked by the first Olympus guy, he wouldn't listen to me at all and said it was obviously just user error and he couldn't possibly help me - all I had to do was keep pressing the "info" button until the graphics obscuring the image went away , he wasn't interested in anything I had to say at all (I have phoned them back since and got a much better guy who was really helpful, I emailed him images and he reckons the sensor is toast).
Reply With Quote
  #5  
Old 22nd August 2008
RogerMac RogerMac is offline
Full member
 
Join Date: Nov 2007
Location: Reading
Posts: 478
Thanks: 18
Thanked 38 Times in 29 Posts
Likes: 10
Liked 36 Times in 18 Posts
Re: Brand new camera - broken?

I am going to ask a stupid question - Were you using flash? If so check the settings.

The reason I ask is that this sort of partial exposure is typical of flash used at the wrong shutter speed, when the frame is only partially exposed.

In the (much more likely) event that you were not then you can download a returns form from the Oly website and send it back immediately.

Roger
Reply With Quote
  #6  
Old 22nd August 2008
poledancer
Guest
 
Posts: n/a
Re: Brand new camera - broken?

With or without flash, inside or out, with either lens or either card - the result is the same

On hold with ebuyer now
Reply With Quote
  #7  
Old 22nd August 2008
poledancer
Guest
 
Posts: n/a
Re: Brand new camera - broken?

Ebuyer were cool They've authorised the replacement and will send me a new one as soon as this one is back with them
Reply With Quote
  #8  
Old 29th August 2008
poledancer
Guest
 
Posts: n/a
Re: Brand new camera - broken?

Collected the camera on wednesday, authorised the replacement today, should have the new one early next week - I must say I'm chuffed to bits with ebuyer, I've been treated like crap by other online stores, they've been really excellent.
Reply With Quote
  #9  
Old 29th August 2008
StephenL's Avatar
StephenL StephenL is offline
Senior Pixelmonger
 
Join Date: May 2008
Location: Yorkshire Dales
Posts: 9,863
Thanks: 984
Thanked 1,126 Times in 921 Posts
Likes: 658
Liked 755 Times in 499 Posts
Re: Brand new camera - broken?

Good to hear a personal recommendation based on experience, even though it's a shame you had a problem. Good luck with the new camera!
__________________
Stephen

A camera takes a picture. A photographer makes a picture

Fuji X system, + Leica and Bronica film

My Flickr site
Reply With Quote
  #10  
Old 29th August 2008
Makonde
Guest
 
Posts: n/a
Re: Brand new camera - broken?

It's kinda worrying though. I got my Oly about seven weeks ago and now think I was lucky it's OK. In the meantime I've joined several forums, this is about the fifth or sixth case I've read about where a new Olympus camera has been defective (E3's and E5**s).

I thought we'd long ago got out of the period when you had to wonder about the reliability of a new electronic product, especially from a Japanese company (I know they are all made in China these days). Are those days returning? Not good.
Reply With Quote
  #11  
Old 29th August 2008
Westy's Avatar
Westy Westy is offline
Full member
 
Join Date: Nov 2007
Location: Coppull Lancashire
Posts: 391
Thanks: 56
Thanked 48 Times in 35 Posts
Likes: 19
Liked 54 Times in 31 Posts
Re: Brand new camera - broken?

Doesn't matter what brand you will always get a % that are duff from new that's why we have warranty's.Every camera will not be checked ,just a % in each batch.
The trouble is you rarely get the many thousands who are satisfied with their goods saying so on-line,its just the unfortunate few that vent their understandable frustration on the forums.Lets just hope she gets her new camera quickly.
Reply With Quote
  #12  
Old 29th August 2008
gno
Guest
 
Posts: n/a
Re: Brand new camera - broken?

I've used ebuyer too and found them very quick and very competitive on price, so far have not had any trouble with items purchased.
Reply With Quote
  #13  
Old 29th August 2008
poledancer
Guest
 
Posts: n/a
Re: Brand new camera - broken?

Even better - just got an email, it's been dispatched for delivery on Monday
Reply With Quote
  #14  
Old 30th August 2008
Ellie Ellie is offline
Full member
 
Join Date: Jan 2008
Location: SW Hants, UK
Posts: 2,382
Thanks: 62
Thanked 16 Times in 16 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Brand new camera - broken?

How disappointing for you, but good for Ebuyer to deal with the problem quickly.

You'll really enjoy your new camera when it arrives
__________________
- my pictures -
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Who has the most used camera? Graham_of_Rainham The lounge 34 8th April 2013 05:52 PM
Camera Society or Camera Club? Ellie The lounge 4 13th August 2008 04:04 PM
E-3 HELP - it's Brand New & DEAD Graham_of_Rainham Olympus E-3 8 11th July 2008 08:41 PM
Brand New 11-22mm for 378.98! Jim Wide angle 1 26th April 2008 10:17 AM
Camera quality E-P1 fan Camera conference 4 10th February 2008 06:26 PM


All times are GMT. The time now is 05:01 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger