Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-510

Olympus E-510 E-510 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 26th November 2007
Garrie's Avatar
Garrie Garrie is offline
SonorG
 
Join Date: Nov 2007
Location: Scotland
Posts: 1,003
Thanks: 65
Thanked 12 Times in 11 Posts
Likes: 2
Liked 7 Times in 3 Posts
E 510 IS Noise

Hey all,

Just got my new E510 today.

Having a little play with it and I'm a little concerned. With the IS feature switched on the camera makes a funny noise when taking a shout and switching the camera of, its kinda like a harsh buzzing noise, is this normal?

Love the size of the new kit lenses though

Cheers
Garrie
Reply With Quote
  #2  
Old 26th November 2007
Barr1e's Avatar
Barr1e Barr1e is offline
Senior Member
 
Join Date: Nov 2007
Location: 45kms NW of London
Posts: 4,412
Thanks: 319
Thanked 384 Times in 262 Posts
Likes: 1,210
Liked 833 Times in 279 Posts
Re: E 510 IS Noise

Quote:
Originally Posted by Garrie View Post
Hey all,

Just got my new E510 today.

Having a little play with it and I'm a little concerned. With the IS feature switched on the camera makes a funny noise when taking a shout and switching the camera of, its kinda like a harsh buzzing noise, is this normal?

Love the size of the new kit lenses though

Cheers
Garrie
Hi Garrie

Have fun with your new camera.

Yes it does give a buzz when switching off.

Regards. Barr1e
__________________
Just like that - gone in a flash! Now in use.
Reply With Quote
  #3  
Old 26th November 2007
Rod Souter
Guest
 
Posts: n/a
Re: E 510 IS Noise

On mine I have noticed that the noise is accompanied by the lens resetting its focus to infinity.

Rod
Reply With Quote
  #4  
Old 26th November 2007
Garrie's Avatar
Garrie Garrie is offline
SonorG
 
Join Date: Nov 2007
Location: Scotland
Posts: 1,003
Thanks: 65
Thanked 12 Times in 11 Posts
Likes: 2
Liked 7 Times in 3 Posts
Re: E 510 IS Noise

Cheers for the replies although I get the noise when I'm shooting.

For a test I set the exposure to 2 seconds and took a shot, through out those 2 seconds the camera buzzed with IS turned on, with IS off it didn't make a sound. Is this normal.

Cheers
Garrie
Reply With Quote
  #5  
Old 26th November 2007
Rod Souter
Guest
 
Posts: n/a
Re: E 510 IS Noise

I have just set mine to a 2s exposure, with IS on, no buzzing noise!

Rod
Reply With Quote
  #6  
Old 26th November 2007
Garrie's Avatar
Garrie Garrie is offline
SonorG
 
Join Date: Nov 2007
Location: Scotland
Posts: 1,003
Thanks: 65
Thanked 12 Times in 11 Posts
Likes: 2
Liked 7 Times in 3 Posts
Re: E 510 IS Noise

hmm bummer, my new camera maybe bust, gutted. Wonder if its an easy repair or should I send it back?
Reply With Quote
  #7  
Old 26th November 2007
theMusicMan's Avatar
theMusicMan theMusicMan is offline
E-3 Enthusiast....:)
 
Join Date: Nov 2007
Location: South Wales
Posts: 5,878
Thanks: 143
Thanked 267 Times in 178 Posts
Likes: 8
Liked 30 Times in 19 Posts
Re: E 510 IS Noise

Great purchase Garrie - the E-510 is a super camera in my opinion. I've had mine for several months now and love it - still getting the E-3 though
__________________
John

Reply With Quote
  #8  
Old 26th November 2007
Pete_VN52 Pete_VN52 is offline
Full member
 
Join Date: Nov 2007
Location: Worcestershire
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: E 510 IS Noise

Mine buzzes on longer exposures too - it's just the IS doing its thing, nothing to worry about
Reply With Quote
  #9  
Old 27th November 2007
beardedwombat
Guest
 
Posts: n/a
Re: E 510 IS Noise

Mine buzzes on long exposures too. You can also hear it if you switch on live view and press the IS button. You can see the IS working on the screen for about 2 secs and hear it buzzing. There is nothing wrong with your camera. Enjoy it!
Cheers
Chris
Reply With Quote
  #10  
Old 28th November 2007
shenstone's Avatar
shenstone shenstone is offline
Administrator
 
Join Date: Nov 2007
Location: Cardiff
Posts: 3,377
Thanks: 166
Thanked 318 Times in 242 Posts
Likes: 411
Liked 507 Times in 281 Posts
Re: E 510 IS Noise

I also worried, but it's in the manual (at last somethign vaguely useful in an Olympus manual !).

It's an aspect of the IS system that depends on a number of other settings so it states that you MAY hear and feel some vibration on shutdown
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:23 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger