Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1

Olympus OM-D E-M1 The first Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th November 2013
kevm1 kevm1 is offline
Full member
 
Join Date: Mar 2013
Location: Lancashire
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Firmware 1.1 issue after installation

Installed the new firmware update yesterday with no issues. Taken a few images today using the camera and then went to import on my Iphone via Olympus Image Share which I've done several times before without issue.

Now following the firmware update, OIS app just says No Photos. If you take the image using the phone to control the camera, then OIS can see the image. If however you take the image using the camera then connect wireless to your phone then OIS can't see the image.

I've just had a friend in Thailand e mail me with the same issue. He's previously like me been able to take images via the camera then import via Iphone and OIS app with no problems but now can't as OIS says no photos. If he uses the phone to control the camera and take the image, then OIS can see the photo and import it,

Can't see any reason other than an issue with the new firmware, two different camera opposite sides of the world both just updated firmware.

Anyone else experiencing this?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! What happens next?Repair issue. andym Standard zoom and mid range 10 25th September 2013 12:10 PM
Strange issue with my FL-50 theMusicMan Flash 2 22nd June 2011 11:54 AM
Hexham Abbey 'Sea Air' art installation catkins Foto Fair 4 20th June 2011 09:10 PM
HELP! Camera RAW issue iMac Olympus E-30 31 6th October 2010 11:46 AM
Silkypix installation problem. Jim Ford Software 8 4th April 2008 03:56 PM


All times are GMT. The time now is 03:31 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger