Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Software

Software Discuss Olympus Master, Studio and Viewer software applications as well as third party programs like Adobe Photoshop, Lightroom, Apple Aperture, and others.

Reply
 
Thread Tools Display Modes
  #1  
Old 17th November 2015
MargaretR's Avatar
MargaretR MargaretR is offline
Full member
 
Join Date: Jan 2014
Location: South Lanarkshire
Posts: 797
Thanks: 232
Thanked 176 Times in 117 Posts
Likes: 82
Liked 383 Times in 146 Posts
"Fixed" LR available

http://blogs.adobe.com/lightroomjour...available.html

Old import dialog restored now, yay!
__________________
Margaret

my Website ; my Flickr ; my Facebook
Reply With Quote
The Following 2 Users Say Thank You to MargaretR For This Useful Post:
Mrs T (17th November 2015), pault (17th November 2015)
  #2  
Old 17th November 2015
Mrs T's Avatar
Mrs T Mrs T is offline
Senior Member
 
Join Date: Feb 2008
Location: South Glos, UK
Posts: 3,310
Thanks: 281
Thanked 504 Times in 486 Posts
Likes: 343
Liked 584 Times in 260 Posts
Re: "Fixed" LR available

Has anyone tried this yet? I'm sort of getting used to the broken import and don't want to make it worse just before going on holiday!
Reply With Quote
  #3  
Old 18th November 2015
raichea raichea is offline
Full member
 
Join Date: Oct 2011
Location: Hampshire
Posts: 697
Thanks: 90
Thanked 116 Times in 96 Posts
Likes: 114
Liked 122 Times in 80 Posts
Re: "Fixed" LR available

I hope they fixed the crash I experienced with 6.2.1... about one time in three, LR just hung (whole screen greyed out with the splash panel showing) and eventually asked to be closed. I persevered with 6.2.1 for quite a while but in the end went back to 6.1.1. I think I'll wait to hear the verdict before upgrading this time...
Reply With Quote
The Following User Liked This Post:
Mrs T (18th November 2015)
  #4  
Old 18th November 2015
MargaretR's Avatar
MargaretR MargaretR is offline
Full member
 
Join Date: Jan 2014
Location: South Lanarkshire
Posts: 797
Thanks: 232
Thanked 176 Times in 117 Posts
Likes: 82
Liked 383 Times in 146 Posts
Re: "Fixed" LR available

Quote:
Originally Posted by Mrs T View Post
Has anyone tried this yet? I'm sort of getting used to the broken import and don't want to make it worse just before going on holiday!
It's working fine for me on two computers. But I didn't have any issues with it anyway, and had disabled whatever-it-was we were advised to disable to stop any potential crashes. So, fine for me, but a sample of one isn't necessarily reliable...
__________________
Margaret

my Website ; my Flickr ; my Facebook
Reply With Quote
The Following User Says Thank You to MargaretR For This Useful Post:
Mrs T (18th November 2015)
  #5  
Old 18th November 2015
DerekW DerekW is offline
Full member
 
Join Date: Nov 2007
Location: Hampshire
Posts: 3,113
Thanks: 92
Thanked 337 Times in 264 Posts
Likes: 34
Liked 543 Times in 381 Posts
Re: "Fixed" LR available

Thanks for the pointer -I also use the Lightroom Queen website/blog for news

http://www.lightroomqueen.com/lightroom/

to help enhance my view of the product.
__________________
This space for rent
Reply With Quote
  #6  
Old 19th November 2015
Bruce Clarke's Avatar
Bruce Clarke Bruce Clarke is offline
Full member
 
Join Date: Dec 2007
Location: Oxford
Posts: 462
Thanks: 62
Thanked 47 Times in 36 Posts
Likes: 119
Liked 63 Times in 46 Posts
Re: "Fixed" LR available

It's supposed to have fixed the annoying tag bug exporting to Flickr. Tag phrases were exported, plus all the component words repeated.
__________________
Bruce

http://flickr.com/photos/bruce-clarke/
Reply With Quote
The Following User Liked This Post:
IainMacD (19th November 2015)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"shopping in" and "cloning out" ? Chevvyf1 The lounge 15 17th September 2014 02:38 PM
"Hey, boys." "Yeah, what!? Ross the fiddler Foto Fair 6 23rd January 2014 12:44 PM
What's the difference between "zoom" and "magnify" ? DJMC Olympus OM-D E-M5 6 28th October 2012 10:30 PM
"All" vs "Not Transferred Yet" When Uploading - Can I Set A Default On Launch? Phaedrus Software 1 4th July 2011 08:52 AM
How do I switch from "HELP" to "SOLVED" Graham_of_Rainham The lounge 1 8th April 2010 10:10 AM


All times are GMT. The time now is 10:36 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger