Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Site news and information > Announcements

Announcements E-System news releases.

Reply
 
Thread Tools Display Modes
  #1  
Old 26th December 2012
Simon Bee's Avatar
Simon Bee Simon Bee is offline
Full member
 
Join Date: Jan 2011
Location: Bridgend, South Wales
Posts: 1,887
Thanks: 143
Thanked 214 Times in 181 Posts
Likes: 425
Liked 302 Times in 190 Posts
Still cannot upload images

Hello "All",

I still cannot upload images to either new posts I write or existing posts that I reply too if I use my usual route via ....

"Additional Options" ...... "Attach Files" ..... "Manage Attachments"

Nor am I receiving any message notifications. I have to say that this is now VERY frustrating , I truly enjoy partaking in this forum however these continuing problems are making it very difficult to have as full an experiance as I would like.

Are others still having similar problems ?

Ian are you able to help ?

Regards Simon
Reply With Quote
  #2  
Old 27th December 2012
Patchwork Patchwork is offline
Full member
 
Join Date: Mar 2011
Location: Nottingham
Posts: 256
Thanks: 19
Thanked 25 Times in 20 Posts
Likes: 24
Liked 11 Times in 6 Posts
Re: Still cannot upload images

Simon, yesterday I tried to create a new album to upload some images for Chevvy's idea of 12 of the best for 2012, without success, although the error message which flashed up on the screen was different.
Reply With Quote
  #3  
Old 27th December 2012
Phill D's Avatar
Phill D Phill D is offline
Full member
 
Join Date: Apr 2011
Location: Derbyshire
Posts: 9,859
Thanks: 1,184
Thanked 1,421 Times in 1,311 Posts
Likes: 1,047
Liked 2,348 Times in 1,118 Posts
Re: Still cannot upload images

I managed to post that frosty sunrise OK. Seem to remember getting a flashed up message I hadn't seen before though. I ignored it at the time and it was fine.
Reply With Quote
  #4  
Old 27th December 2012
Chevvyf1's Avatar
Chevvyf1 Chevvyf1 is offline
Full member
 
Join Date: Mar 2011
Location: Devon, UK
Posts: 12,269
Thanks: 1,744
Thanked 1,281 Times in 1,112 Posts
Likes: 1,169
Liked 522 Times in 392 Posts
Re: Still cannot upload images

I fear that the internet cables are waterlogged ... in some UK locations

I hope to upload my "12 of the Best" at the weekend - as have to do the Accounts for the accountant this week arrgh
__________________
.
.
[I].
.
I Lurve Walking in our Glorious Countryside; Photography;
Riding Ducati Motorbikes; Reading & Cooking ! ...


http://www.flickr.com/photos/photomagicf1_chevvy/sets/

the ONE photo album
Reply With Quote
  #5  
Old 27th December 2012
Simon Bee's Avatar
Simon Bee Simon Bee is offline
Full member
 
Join Date: Jan 2011
Location: Bridgend, South Wales
Posts: 1,887
Thanks: 143
Thanked 214 Times in 181 Posts
Likes: 425
Liked 302 Times in 190 Posts
Re: Still cannot upload images

Wil someone "PM" me to see if messages are now getting through and IMPORTANTLY post a message here to say that they have sent me a PM because if it is still not working I will not otherwise Know.

Thanks Simon
Reply With Quote
  #6  
Old 27th December 2012
gregles gregles is offline
Full member
 
Join Date: Apr 2009
Location: Scotland
Posts: 3,176
Thanks: 614
Thanked 396 Times in 381 Posts
Likes: 175
Liked 112 Times in 67 Posts
Re: Still cannot upload images

PM sent Simon.

Fingers crossed
__________________
My Flickr Home Page
Reply With Quote
  #7  
Old 27th December 2012
Simon Bee's Avatar
Simon Bee Simon Bee is offline
Full member
 
Join Date: Jan 2011
Location: Bridgend, South Wales
Posts: 1,887
Thanks: 143
Thanked 214 Times in 181 Posts
Likes: 425
Liked 302 Times in 190 Posts
Re: Still cannot upload images

Quote:
Originally Posted by gregles View Post
PM sent Simon.

Fingers crossed

Thank you Greg ( and Chevvyf1 ) , yes I have received the PM's so it looks as though Ian has been successful in fixing that side of things. Well done Ian, I very much appreciate your efforts especially as it is Christmas and you have a family to spend time with

However still no joy with uploading images to posts, hopefully this will be resolved as a matter of due course but for now it is no big deal just an annoyance, it is after all Christmas and as already said I am grateful to Ian for what he has fixed so far

A belated Merry Christmas to everyone and here's to a ( fingers crossed ) more prosperous New Year

Simon
Reply With Quote
  #8  
Old 27th December 2012
Phill D's Avatar
Phill D Phill D is offline
Full member
 
Join Date: Apr 2011
Location: Derbyshire
Posts: 9,859
Thanks: 1,184
Thanked 1,421 Times in 1,311 Posts
Likes: 1,047
Liked 2,348 Times in 1,118 Posts
Re: Still cannot upload images

Simon have you tried copying the links from gallery images and pasting them in you posts. That just worked for me, no error messages either this time.
Reply With Quote
  #9  
Old 28th December 2012
Patchwork Patchwork is offline
Full member
 
Join Date: Mar 2011
Location: Nottingham
Posts: 256
Thanks: 19
Thanked 25 Times in 20 Posts
Likes: 24
Liked 11 Times in 6 Posts
Re: Still cannot upload images

I have just tried to upload images to a new album and received the following error message:

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@e-group.uk.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.23 (Unix) mod_ssl/2.2.23 OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.2.17 Server at e-group.uk.net Port 80"

I don't understand what this means but hopefully it may help someone (Ian?) resolve the difficulty one or two appear to be having.
Reply With Quote
  #10  
Old 29th December 2012
JohnI's Avatar
JohnI JohnI is offline
Full member
 
Join Date: Sep 2012
Location: Cahersiveen, Co. Kerry, Ireland
Posts: 211
Thanks: 0
Thanked 49 Times in 33 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Still cannot upload images

Quote:
Originally Posted by Patchwork View Post
I have just tried to upload images to a new album and received the following error message:

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@e-group.uk.net and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.23 (Unix) mod_ssl/2.2.23 OpenSSL/1.0.0-fips mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 PHP/5.2.17 Server at e-group.uk.net Port 80"

I don't understand what this means but hopefully it may help someone (Ian?) resolve the difficulty one or two appear to be having.
. . . . same thing just happened to me when trying to upload, with same error message. All images were clean JPG's well under the size limit. Looks like something's shorting out between the server's little binary ears.

John
__________________
Founder and head idjit of the ancient and venerable Order of Photography Is Simple, Stupid

Website @

http://trihelic.net/
Reply With Quote
  #11  
Old 29th December 2012
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 14,070
Thanks: 2,081
Thanked 1,326 Times in 1,033 Posts
Likes: 5,429
Liked 2,136 Times in 1,142 Posts
Re: Still cannot upload images

Last night (Friday morning for you), I was trying to reply to a thread with a quote & it always spat the dummy at me, however I realised I could post to the thread & I did so & then edited it afterwards to include a quote. I was able to do a partial quote, but not a complete one. After several attempts to try different ways of adding that complete quote in I was eventually unable to get onto any of the forums (from any of my computers on the home network). I remembered someone else saying they rebooted their modem (disconnect power for 10 seconds) & so I did which cleared that part of the problem, but not the 'quote' issue on this one particular thread for this particular person. At least by resetting (or rebooting) the modem it's possible to re-establish normal use again (within reason).
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
  #12  
Old 29th December 2012
JohnI's Avatar
JohnI JohnI is offline
Full member
 
Join Date: Sep 2012
Location: Cahersiveen, Co. Kerry, Ireland
Posts: 211
Thanks: 0
Thanked 49 Times in 33 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Still cannot upload images

Tried reboot . . . . several times. Tried shutting down my local wireless (mac's "airport") and the internet server and the 'pute, then bringing everything back online.

No joy.

Images won't upload. Period.

Anyone else in the same fix?


John
__________________
Founder and head idjit of the ancient and venerable Order of Photography Is Simple, Stupid

Website @

http://trihelic.net/
Reply With Quote
  #13  
Old 29th December 2012
Patchwork Patchwork is offline
Full member
 
Join Date: Mar 2011
Location: Nottingham
Posts: 256
Thanks: 19
Thanked 25 Times in 20 Posts
Likes: 24
Liked 11 Times in 6 Posts
Re: Still cannot upload images

John

yes - I've just tried again - I made sure the files were jpgs of the right size and resolution - even tried uploading a single image at a time. On this occasion I got an "INVALID FILE" message.

I've been looking at the recent '12 for 2012' posts by various forum members and have been inspired and impressed by their work - I'm just so frustrated that I can't join in.
Reply With Quote
  #14  
Old 29th December 2012
Simon Bee's Avatar
Simon Bee Simon Bee is offline
Full member
 
Join Date: Jan 2011
Location: Bridgend, South Wales
Posts: 1,887
Thanks: 143
Thanked 214 Times in 181 Posts
Likes: 425
Liked 302 Times in 190 Posts
Re: Still cannot upload images

Quote:
Originally Posted by Patchwork View Post
John

yes - I've just tried again - I made sure the files were jpgs of the right size and resolution - even tried uploading a single image at a time. On this occasion I got an "INVALID FILE" message.

I've been looking at the recent '12 for 2012' posts by various forum members and have been inspired and impressed by their work - I'm just so frustrated that I can't join in.
Yep that's the message, happens every single BLOODY TIME and I'm frustrated too.

All images are jpegs and under size required, makes no difference. Have also tried to upload any damn thing that's on my hard drive ..... PDF's etc etc ...... no joy, it just refuses to work plain and simple.

For now I have just given up ,

Once Christmas / New Year is out of the way perhaps Ian could look into this issue as there now seems to be quite a lot of folk experiencing this problem.

Regards Simon
Reply With Quote
  #15  
Old 29th December 2012
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 14,070
Thanks: 2,081
Thanked 1,326 Times in 1,033 Posts
Likes: 5,429
Liked 2,136 Times in 1,142 Posts
Re: Still cannot upload images

I'm sorry you're experiencing these problems. I was too (another problem of replying with a quote from one person in a particular thread & then it couldn't find any of the web sites) the other night but thankfully rebooting the modem solved the main problem, but even when I successfully upload images it still shows Invalid File (I think that's what it has) even though it finishes successfully immediately after.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot upload image. sapper Site news 2 11th December 2012 03:42 PM
Can't upload to my gallery Moneypenny2k The lounge 5 1st May 2011 10:29 PM
First upload andrew Foto Fair 2 5th September 2010 10:08 AM
First Upload big_al Foto Fair 2 7th March 2010 11:27 PM
Gallery upload error Westy Announcements 2 16th November 2007 05:28 PM


All times are GMT. The time now is 04:50 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger