Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1

Olympus OM-D E-M1 The first Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 15th June 2014
paullus's Avatar
paullus paullus is offline
Full member
 
Join Date: Sep 2009
Location: England.
Posts: 681
Thanks: 147
Thanked 117 Times in 72 Posts
Likes: 143
Liked 78 Times in 40 Posts
Noisier IBIS since upgrading firmware.

I updated the firmware to 1.4 on my M1 just before I went away to Andalucía, Spain. I took around 500 shots while I was there and experimented with many different settings. The camera was sometimes locked in the car where the temperature inside reached over 50º C yet it always functioned perfectly. I am really lucky that I haven't suffered any lock-ups at all. However since the firmware upgrade I have noticed a definite increase in the whirring noise the IBIS makes in use. I tend to leave it for hand held on setting 1: Auto.
Has anyone else noticed the IBIS becoming louder after upgrading the firmware?
Cheers,
Steve
__________________
See some of my pictures at: http://www.flickr.com/photos/tagbartok/

https://picasaweb.google.com/tagbartok/


This is to remind myself that I'm sitting indoors instead of out there taking photos!
Reply With Quote
  #2  
Old 15th June 2014
Miketoll Miketoll is offline
Full member
 
Join Date: Apr 2014
Location: Suffolk
Posts: 585
Thanks: 100
Thanked 87 Times in 61 Posts
Likes: 75
Liked 126 Times in 80 Posts
Re: Noisier IBIS since upgrading firmware.

Nope. I suspect upgrading the firmware was purely coincidental, much more likely related to the conditions the camera was sometimes kept in like that 50°C.
Reply With Quote
  #3  
Old 15th June 2014
Wee man's Avatar
Wee man Wee man is offline
Senior Member
 
Join Date: Sep 2009
Location: Newcastle Co. Down N. Ireland
Posts: 8,001
Thanks: 2,392
Thanked 1,155 Times in 1,030 Posts
Likes: 281
Liked 1,234 Times in 804 Posts
Re: Noisier IBIS since upgrading firmware.

I to have noticed the IS being more obvious since the upgrade but thought it just that I had changed a setting.
__________________
Ed

What if the Hokey Cokey is what its all about?
Reply With Quote
  #4  
Old 16th June 2014
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 14,222
Thanks: 2,090
Thanked 1,339 Times in 1,044 Posts
Likes: 5,529
Liked 2,177 Times in 1,160 Posts
Re: Noisier IBIS since upgrading firmware.

If it is noisier, then maybe they've added a little more drive power to the IS unit to help get around possible shutter shock issues (besides the 0 sec AntiShock measure).
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD7-14mm f2.8 PRO Lens, M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
  #5  
Old 16th June 2014
OlyPaul's Avatar
OlyPaul OlyPaul is offline
Senior Member
 
Join Date: Nov 2007
Location: West Midlands
Posts: 5,470
Thanks: 140
Thanked 715 Times in 577 Posts
Likes: 177
Liked 875 Times in 355 Posts
Re: Noisier IBIS since upgrading firmware.

Perhaps the upgrade has altered the settings in the release menu so you now hear the IS continually on half shutter press where as before it was only activated on shutter release?
__________________
Regards Paul.
One day I hope to be the person my dogs think I am.

https://www.flickr.com/photos/paul_silk/
Reply With Quote
  #6  
Old 16th June 2014
paullus's Avatar
paullus paullus is offline
Full member
 
Join Date: Sep 2009
Location: England.
Posts: 681
Thanks: 147
Thanked 117 Times in 72 Posts
Likes: 143
Liked 78 Times in 40 Posts
Re: Noisier IBIS since upgrading firmware.

Quote:
Originally Posted by OlyPaul View Post
Perhaps the upgrade has altered the settings in the release menu so you now hear the IS continually on half shutter press where as before it was only activated on shutter release?
Yes I think that could be it.

Regarding the temperature, it was a real worry as the camera's safe operating temp is -10 to 40°C.
The temp inside the car did reach 50° according to the garden thermometer I had just bought. The camera was in the boot inside a camera bag which I think insulated it from the full temperature reached.
I usually try to park in shade but on this occasion I was unable to. This just proves what temperatures can be reached inside a closed up car in direct sunshine. The actual air temperature in the shade was only 28° C.

Steve
__________________
See some of my pictures at: http://www.flickr.com/photos/tagbartok/

https://picasaweb.google.com/tagbartok/


This is to remind myself that I'm sitting indoors instead of out there taking photos!
Reply With Quote
  #7  
Old 17th June 2014
rich_ rich_ is offline
Full member
 
Join Date: May 2014
Location: Essex
Posts: 74
Thanks: 0
Thanked 2 Times in 1 Post
Likes: 0
Liked 9 Times in 8 Posts
Re: Noisier IBIS since upgrading firmware.

I always try and cover my camera with a cloth or something to diffuse direct sunlight. They seem fairly hardy.

I'm always far more scared of the condensation that appears on the sensor after walking out form an AC room into 90% humidity! however, every time it happens i calm down a little bit more, once it warms up and the condensation disappears!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
upgrading from E-410 to E-30 puchchu Looking for improvement 9 22nd August 2013 09:13 PM
Upgrading to Lion. (Mac) sapper Software 11 26th December 2011 05:22 PM
Upgrading from XP to 7 Melaka Software 21 7th September 2011 05:05 PM
Upgrading from e-3 Alex G. Olympus E-5 11 7th September 2011 01:04 PM
E300 Upgrading Robusto Camera conference 1 23rd March 2011 06:14 PM


All times are GMT. The time now is 04:52 PM.


© The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger