Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M10

Olympus OM-D E-M10 The smallest and lightest Micro Four Thirds camera from Olympus with an integrated Electronic Viewfinder

Reply
 
Thread Tools Display Modes
  #1  
Old 1st December 2016
shutterspeed
Guest
 
Posts: n/a
Faulty WiFi for an Olympus E-M10??

Hi everyone,

I seem to have an issue trying to get my newly bought camera to be seen on my smartphone. Basically as soon as I enable the camera's wifi, it states "Starting" and within 5 seconds or so, it states "Stopping".

Can anyone advise what I'm doing wrong please?

Thank you.
Reply With Quote
  #2  
Old 1st December 2016
Zedex10r's Avatar
Zedex10r Zedex10r is offline
Full member
 
Join Date: Jan 2016
Location: North Yorkshire
Posts: 41
Thanks: 5
Thanked 2 Times in 2 Posts
Likes: 13
Liked 2 Times in 2 Posts
Re: Faulty WiFi for an Olympus E-M10??

You do have the OIS app on your phone aswell dont you?
Reply With Quote
  #3  
Old 1st December 2016
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,672
Thanks: 427
Thanked 2,554 Times in 1,283 Posts
Likes: 885
Liked 1,766 Times in 797 Posts
Re: Faulty WiFi for an Olympus E-M10??

You should be able to connect to the phone without the app running, it just won't do anything . The camera's wifi shouldn't time out that quickly.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #4  
Old 1st December 2016
shutterspeed
Guest
 
Posts: n/a
Re: Faulty WiFi for an Olympus E-M10??

Yes the phone already has the OI.Share app running. The camera just times-out, before I go and look for it on the wifi list on smartphone.

No idea how to fix it.
Reply With Quote
  #5  
Old 2nd December 2016
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 8,221
Thanks: 647
Thanked 950 Times in 735 Posts
Likes: 2,311
Liked 1,623 Times in 936 Posts
Re: Faulty WiFi for an Olympus E-M10??

Have you tried using the "connect to smartphone" in the Menus?
__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #6  
Old 2nd December 2016
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,672
Thanks: 427
Thanked 2,554 Times in 1,283 Posts
Likes: 885
Liked 1,766 Times in 797 Posts
Re: Faulty WiFi for an Olympus E-M10??

Quote:
Originally Posted by shutterspeed View Post
Yes the phone already has the OI.Share app running. The camera just times-out, before I go and look for it on the wifi list on smartphone.

No idea how to fix it.
Have you previously registered the camera on your phone as a wi-fi connection or were you unable to get that far?

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #7  
Old 2nd December 2016
shutterspeed
Guest
 
Posts: n/a
Re: Faulty WiFi for an Olympus E-M10??

@ Graham - Yes that's one of the first things I've tried

@ Ian - I've never managed to register the camera on my phone because I've been unable to get that far.
Reply With Quote
  #8  
Old 2nd December 2016
sdb123 sdb123 is offline
Full member
 
Join Date: Jul 2014
Location: Rushden, Northants
Posts: 269
Thanks: 51
Thanked 40 Times in 37 Posts
Likes: 44
Liked 18 Times in 17 Posts
Re: Faulty WiFi for an Olympus E-M10??

That doesn't sound right to me...never had an issue with wi-fi timing out on 3 cameras so far (E-PL7, E-M10 & E-M5 MKII).

I'd perform a camera reset, then make sure the camera has the latest firmware loaded and start over.

Once the profile has been loaded onto your phone/tablet, the process is really easy > start connection to smartphone, select wi-fi network on your device and connect, then open the Olympus App.
Reply With Quote
The Following User Liked This Post:
shotokan101 (2nd December 2016)
  #9  
Old 2nd December 2016
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,672
Thanks: 427
Thanked 2,554 Times in 1,283 Posts
Likes: 885
Liked 1,766 Times in 797 Posts
Re: Faulty WiFi for an Olympus E-M10??

Quote:
Originally Posted by sdb123 View Post
That doesn't sound right to me...never had an issue with wi-fi timing out on 3 cameras so far (E-PL7, E-M10 & E-M5 MKII).

I'd perform a camera reset, then make sure the camera has the latest firmware loaded and start over.

Once the profile has been loaded onto your phone/tablet, the process is really easy > start connection to smartphone, select wi-fi network on your device and connect, then open the Olympus App.
I'd say that's great advice

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
The Following User Liked This Post:
shotokan101 (2nd December 2016)
  #10  
Old 2nd December 2016
shutterspeed
Guest
 
Posts: n/a
Re: Faulty WiFi for an Olympus E-M10??

Thanks, but all this has already been done.

Basically, the first thing I did is to upgrade fw from 1.1 to 1.3.
  1. I then chose RESET>FULL.
  2. Then I installed OIS app on Samsung S4 phone.
  3. Next I went into Start Connection to smartphone.
  4. I then went into the phone's wifi settings whilst running the OIS app, made sure it is in scanmode, so that it can detect any new wifi networks.

But no new wifi network shows and the camera within approx 5 seconds of starting wifi, states stopping wifi.
Reply With Quote
  #11  
Old 2nd December 2016
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,672
Thanks: 427
Thanked 2,554 Times in 1,283 Posts
Likes: 885
Liked 1,766 Times in 797 Posts
Re: Faulty WiFi for an Olympus E-M10??

Sadly, that does look like a hardware failure. First time I have heard if this happening. Bad luck!

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #12  
Old 2nd December 2016
shutterspeed
Guest
 
Posts: n/a
Re: Faulty WiFi for an Olympus E-M10??

If I may add, this is not an isolated issue as there are hundreds of posts on other forums & websites where people are complaining of the same issue. They've even sent the phone back to olympus to get it repaired, only to find the same issue returning, so I still think (and hope) that there may be a way of fixing this.
Reply With Quote
  #13  
Old 2nd December 2016
sdb123 sdb123 is offline
Full member
 
Join Date: Jul 2014
Location: Rushden, Northants
Posts: 269
Thanks: 51
Thanked 40 Times in 37 Posts
Likes: 44
Liked 18 Times in 17 Posts
Re: Faulty WiFi for an Olympus E-M10??

You need to load the camera profile on your device first before attempting to find the camera in wi-fi settings. I ran my E-M10 up to v1.1 and never once experienced a fault.

A quick internet search shows lots of issues with wi-fi connection on a device but not wi-fi timing out on the camera - that's a new one on me...I'd get in contact with Olympus as I'm stumped.
Reply With Quote
  #14  
Old 2nd December 2016
shutterspeed
Guest
 
Posts: n/a
Re: Faulty WiFi for an Olympus E-M10??

Can you please tell me how to load the camera profile onto my smartphone?

Heres some links to this problem:-

http://photography.forumsee.com/a/m/...r-working.html

https://www.dpreview.com/forums/post/53874802

http://boardreader.com/thread/M_10_W...cp1X29w0q.html
Reply With Quote
  #15  
Old 2nd December 2016
sdb123 sdb123 is offline
Full member
 
Join Date: Jul 2014
Location: Rushden, Northants
Posts: 269
Thanks: 51
Thanked 40 Times in 37 Posts
Likes: 44
Liked 18 Times in 17 Posts
Re: Faulty WiFi for an Olympus E-M10??

Thanks for those links - I've honestly never heard of the issue before today and I frequent loads of photography forums...I appreciate how frustrating it must be for you.

Does the QR image appear on the rear-LCD at all when attempting to initiate the wi-fi feature?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wifi photograph transfer for olympus four thirds cameras Summerbubbles Accessory talk 1 9th January 2016 04:03 PM
12-60 SWD faulty alfbranch Wide angle 11 1st January 2015 10:22 PM
Olympus Pen E-P5 firmware update brings Pen WiFi functionality up to date Four Thirds User Articles from FourThirds-User.com 14 18th February 2014 01:36 PM
Olympus UK to bundle FlashAir WiFi cards and offer free 15mm Body Cap lenses Four Thirds User Articles from FourThirds-User.com 0 18th September 2012 11:30 AM
HELP! Is my E3 faulty? birdboy Lens focus 41 13th June 2011 07:59 PM


All times are GMT. The time now is 04:43 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger