Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Lens focus > Telephoto

Telephoto Lenses with focal lengths longer than 60mm.

Reply
 
Thread Tools Display Modes
  #1  
Old 8th February 2009
Jon Taverner
Guest
 
Posts: n/a
Sigma 50-500 after E3 v1.3 upgrade

I successfully downloaded and installed the v1.3 upgrade on Thursday and then spent hours on Friday trying to remember my original settings. Yesterday and today, I went out with high hopes of actually being able to capture birds in flight using the 'improved' CAF - something which I've never been able to do properly with the E3. My old Nikon D40x with the 70-300VR set on Sport was much better!!
I must admit I have been extremely disappointed. Even on SAF, the Bigma pointing at an almost stationary Teal, which filled the viewfinder, took almost 5 seconds to lock in and focus properly. Last week, in similar sunlight, at the same time and place, it was certainly much quicker.
Attempting BIF was again unsuccessful with no change from previous experimentations and I have no idea where and how this improvement is supposed to occur.
I have spent most of the evening trying to work out whether it is me and whether I have not reset the camera properly.
Have any of you who have this or indeed any other telephoto lens tried out your equipment since the upgrade and have you noticed any difference - good or bad?
Reply With Quote
  #2  
Old 8th February 2009
andym's Avatar
andym andym is offline
Senior Member
 
Join Date: Nov 2007
Location: Epping Forest
Posts: 4,355
Thanks: 37
Thanked 346 Times in 258 Posts
Likes: 39
Liked 1,010 Times in 300 Posts
Re: Sigma 50-500 after E3 v1.3 upgrade

I'll give it a go in the morning and let you know.

Seems ok with the 50-200 and EC14.
__________________
All the best

Being left handed my brain sometimes works sdrawkcab

Andy

Lots of cameras and lenses.


My Flickr
Reply With Quote
  #3  
Old 8th February 2009
Jon Taverner
Guest
 
Posts: n/a
Re: Sigma 50-500 after E3 v1.3 upgrade

Thanks Andy.
Reply With Quote
  #4  
Old 8th February 2009
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 8,096
Thanks: 642
Thanked 939 Times in 727 Posts
Likes: 2,259
Liked 1,579 Times in 910 Posts
Re: Sigma 50-500 after E3 v1.3 upgrade

I was tracking a fox with the 70-300 at full zoom and it worked very well. I'll try it with the 1.4 as well to see how far I can push it.

__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #5  
Old 8th February 2009
Jon Taverner
Guest
 
Posts: n/a
Re: Sigma 50-500 after E3 v1.3 upgrade

Thanks Graham. I would be really grateful if you would let me know what settings you use for successful continuous focus tracking. All my attempts at altering menus do not seem to result in anything that is worth keeping.
Reply With Quote
  #6  
Old 8th February 2009
PeterD PeterD is offline
Full member
 
Join Date: Mar 2008
Location: Portsmouth
Posts: 2,248
Thanks: 44
Thanked 88 Times in 73 Posts
Likes: 14
Liked 37 Times in 12 Posts
Re: Sigma 50-500 after E3 v1.3 upgrade

I have used the E3 + Sigma 50-500 + EC14 today. Bright conditions but not sunny. No problems either CAF or SAF. I have not noticed any change in the focussing times since loading firmware 1.3. I also do not know what improvements were made as there has not been any change in the AF perormance

Peter
__________________
Best Regards

PeterD

www.imageinuk.com/
Reply With Quote
  #7  
Old 8th February 2009
Nick Temple-Fry's Avatar
Nick Temple-Fry Nick Temple-Fry is offline
Full member
 
Join Date: Nov 2007
Location: Wiltshire
Posts: 4,395
Thanks: 17
Thanked 190 Times in 142 Posts
Likes: 0
Liked 5 Times in 5 Posts
Re: Sigma 50-500 after E3 v1.3 upgrade

The one area where there was predicted to be an improvement with 1.3 was the continuous shooting speed with c-af, and I believe that has been achieved.

I haven't seen any difference with initial focus acquisition or focus hold on a moving object, but the release didn't suggest there would be.

Nick
__________________
Nick Temple-Fry

Medicine as a science ranks somewhere between archaeology and economics.

www.theChurchPhotographer.co.uk 90 Churches -- Fairford St Mary's, exceptionally splendid
www.temple-fry.co.uk
Reply With Quote
  #8  
Old 8th February 2009
PeterD PeterD is offline
Full member
 
Join Date: Mar 2008
Location: Portsmouth
Posts: 2,248
Thanks: 44
Thanked 88 Times in 73 Posts
Likes: 14
Liked 37 Times in 12 Posts
Re: Sigma 50-500 after E3 v1.3 upgrade

Quote:
Originally Posted by Nick Temple-Fry View Post
The one area where there was predicted to be an improvement with 1.3 was the continuous shooting speed with c-af, and I believe that has been achieved.

I haven't seen any difference with initial focus acquisition or focus hold on a moving object, but the release didn't suggest there would be.

Nick
Hi Nick
I guess you are correct. Certainly, I did not experience the problems Jon has encountered. I cannot comment on the shooting speed as it is too subjective.
Peter
__________________
Best Regards

PeterD

www.imageinuk.com/
Reply With Quote
  #9  
Old 9th February 2009
andym's Avatar
andym andym is offline
Senior Member
 
Join Date: Nov 2007
Location: Epping Forest
Posts: 4,355
Thanks: 37
Thanked 346 Times in 258 Posts
Likes: 39
Liked 1,010 Times in 300 Posts
Re: Sigma 50-500 after E3 v1.3 upgrade

Hi Jon

I've just run off a few shots in very bad light and I can see no change in the focus on the Bigma.

Hope you havn't developed a lens problem.It's not doing what mine did when it developed a fault ie rattling around the focus point for about 5-10 seconds before it locks??
__________________
All the best

Being left handed my brain sometimes works sdrawkcab

Andy

Lots of cameras and lenses.


My Flickr
Reply With Quote
  #10  
Old 9th February 2009
Jon Taverner
Guest
 
Posts: n/a
Re: Sigma 50-500 after E3 v1.3 upgrade

Thanks everybody -just got in from work. I will obviously need to experiment a little more but I'm pretty sure that it is not just my imagination.
Andy, your description of the lens 'rattling about for around 5 secs' before achieving focus accurately reflected what happened. It did appear to find more difficulty when the teal was very close and almost filling the viewfinder than when I focussed on something further away. Perhaps if I change from single spot small to either single spot or dynamic when something is very near, it might help although I have never had to use them before.
Again, thank you. Your advice and experiences are extremely helpful
Reply With Quote
  #11  
Old 9th February 2009
tlove
Guest
 
Posts: n/a
Re: Sigma 50-500 after E3 v1.3 upgrade

Quote:
Originally Posted by andym View Post
Hope you havn't developed a lens problem.It's not doing what mine did when it developed a fault ie rattling around the focus point for about 5-10 seconds before it locks??
Ohhhh, Andy - I sincerely hope my 'replacement' Bigma wasn't your old one ! One of the problems I have with this new one of mine is the focus motor - it seems unable to lock onto the subject properly (and the images are still way too soft - and the lens has been tried on different bodies, all with the same result). Otherwise it's a very good lens

Looks like mine will be going back any time now
Reply With Quote
  #12  
Old 9th February 2009
andym's Avatar
andym andym is offline
Senior Member
 
Join Date: Nov 2007
Location: Epping Forest
Posts: 4,355
Thanks: 37
Thanked 346 Times in 258 Posts
Likes: 39
Liked 1,010 Times in 300 Posts
Re: Sigma 50-500 after E3 v1.3 upgrade

Quote:
Originally Posted by tlove View Post
Ohhhh, Andy - I sincerely hope my 'replacement' Bigma wasn't your old one ! One of the problems I have with this new one of mine is the focus motor - it seems unable to lock onto the subject properly (and the images are still way too soft - and the lens has been tried on different bodies, all with the same result). Otherwise it's a very good lens

Looks like mine will be going back any time now
Now did I check that serial number

Good luck with Sigma Thea.

Jon

Looks like yours might need a trip back also.
__________________
All the best

Being left handed my brain sometimes works sdrawkcab

Andy

Lots of cameras and lenses.


My Flickr
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sigma 10 -20? Garrie Wide angle 6 11th November 2008 01:33 PM
Lens dilemma (Sigma 10-20mm V Oly 11-22mm) & (Sigma 70-200mm V Oly 50-200mm) jchallen Lens focus 19 10th November 2008 10:20 AM
Epson P3000 ORF Upgrade andym Software 0 12th August 2008 07:28 PM
upgrade or not muckup61 Olympus E-400 5 3rd August 2008 12:06 PM
Macbook HDD upgrade thig evening... wish me luck! theMusicMan The lounge 11 24th February 2008 09:37 AM


All times are GMT. The time now is 10:58 PM.


© The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger