Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Software

Software Discuss Olympus Master, Studio and Viewer software applications as well as third party programs like Adobe Photoshop, Lightroom, Apple Aperture, and others.

Reply
 
Thread Tools Display Modes
  #1  
Old 24th January 2015
Adagio's Avatar
Adagio Adagio is offline
Full member
 
Join Date: Dec 2008
Location: Marchwood, Hampshire
Posts: 816
Thanks: 49
Thanked 40 Times in 36 Posts
Likes: 78
Liked 68 Times in 37 Posts
Exif data in Bridge

I have just idly been checking the metadata in Bridge of some recent images (E-M1) and noticed that the exposure mode indicated was "Auto". That was certainly not the case it was Aperture Priority. LR 5.7 correctly identifies the mode.

Any theories as to why this should be?
__________________
David


Flickr
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Exif data analyser StephenL Software 4 17th July 2011 06:52 PM
E5 Copyright data in the exif wezzzor Olympus E-5 2 23rd February 2011 11:24 PM
EXIF data E-P1 fan Olympus E-1 7 7th July 2009 05:01 PM
Flash EXIF data Paulpp Flash 0 16th April 2009 06:58 PM
Preserving EXIF data in images... theMusicMan Software 11 29th July 2008 06:23 PM


All times are GMT. The time now is 02:43 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger