Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-520

Olympus E-520 E-520 specific discussion.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 19th June 2012
joglos joglos is offline
Full member
 
Join Date: Jul 2010
Location: forest of dean, glos
Posts: 428
Thanks: 7
Thanked 44 Times in 34 Posts
Likes: 6
Liked 17 Times in 16 Posts
focussing issues

I have recently started having problems with my E520, with both the oly 75-300 and sigma 50 -500 focussing in auto past around half way up the scope of both lenses it hunts like mad at a the top end rarely manages at all.
Both lenses are working fine on the E-1 so i assume i am right in thinking the body is the problem, none of its images are quiet as crisp as they used to be.In manual i can get it focussed ok.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
focussing to infinity Danny Lens focus 6 28th October 2011 08:34 AM
HELP! LV focussing E620 crimbo Olympus E-620/600 4 16th June 2011 05:27 PM
Focussing Problem JackBenedict Lens focus 4 10th July 2009 06:59 PM
Focussing Rail? Jim Ford General accessories 16 9th April 2008 09:21 PM
Focussing Issues with the E3 DerekW Olympus E-3 266 19th February 2008 04:28 PM


All times are GMT. The time now is 01:55 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger