Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2nd July 2019
jeremyc's Avatar
jeremyc jeremyc is offline
Full member
 
Join Date: Jan 2008
Location: Milton Keynes
Posts: 77
Thanks: 4
Thanked 10 Times in 6 Posts
Likes: 5
Liked 16 Times in 8 Posts
F1 as AF Home not working after upgrade to 3

I upgraded to firmware 3.0 this morning.

I have always used the default setting for the F1 button - it changes the AF target to it's home position. That has stopped working. I have checked all the relevent settings and they are all as should be.

The F1 button works for several other selected functions, so it's not the button at fault.

The F2 button doesn't work as "Home" either.

Anyone else found this? Any solutions? Or is it a software error in the new firmware?
__________________
Jeremy Cooper

Please see
http://www.oliophoto.co.uk
http://www.oliomedia.co.uk
https://www.blipfoto.com/oliophoto
Thanks for looking!
Reply With Quote
 

Tags
af home, f1 button, upgrade error?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WiFi not working after IOS 7.1 upgrade Glenn S Olympus OM-D E-M1 12 11th April 2014 05:31 AM
HELP! C-AF not working vincent Olympus E-5 8 15th June 2013 01:30 PM
Working together... Greytop Foto Fair 12 9th May 2012 06:08 PM
E-5 seems to be working ok jdal Foto Fair 6 6th June 2011 10:06 PM
Home Sweet Home pandora Looking for improvement 11 20th March 2011 11:28 AM


All times are GMT. The time now is 08:25 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger