Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Lens focus

Lens focus The place to talk about your camera's glassware.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd July 2008
Snowdales
Guest
 
Posts: n/a
Telephoto problem

has anyone experienced focus settings becoming greyed out in the menu? This sometimes happens to me and the lenses wont focus! When I reset the camera it'll start working again. I was wondering if there was a fault somewhere or that it does this under certain lighting conditions?
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I'm having a Problem with Clover Nick Temple-Fry Foto Fair 14 23rd July 2008 08:07 PM
Imager AF problem ScubaRoy Olympus E-520 6 20th June 2008 10:56 PM
Sigma 4/3 18-50 Lens Problem Roger.Tomblin@vodafone.ne Lens focus 5 27th February 2008 10:25 PM
Do I have an LCD problem, or am I just being stupid? Dick Bowman Olympus E-3 8 5th December 2007 05:33 PM
70-300 problem? Yorkie Telephoto 7 2nd December 2007 10:23 AM


All times are GMT. The time now is 07:15 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger