Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Software

Software Discuss Olympus Master, Studio and Viewer software applications as well as third party programs like Adobe Photoshop, Lightroom, Apple Aperture, and others.

Reply
 
Thread Tools Display Modes
  #1  
Old 4th October 2011
Roy Clarke's Avatar
Roy Clarke Roy Clarke is offline
Old Junior Member
 
Join Date: May 2009
Location: Kirkton of Skene, Aberdeenshire
Posts: 100
Thanks: 6
Thanked 24 Times in 9 Posts
Likes: 6
Liked 2 Times in 2 Posts
DXO 7-14mm Module for E5 - Problem

DXO have recently released the E5 Module for the 7-14mm lens.

I am unable to get this module to work on my system (Mac OSX 10.7.1) with any of the geometry corrections enabled. It works fine with geometry module turned off.

DXO tell me that it is not a bug in the module but down to the individual set up
& not a problem for every user.

Are there any DXO users with a 7-14mm lens that have this combination working. If so what OS do you use.

Many thanks
Roy
Reply With Quote
  #2  
Old 20th October 2011
Roy Clarke's Avatar
Roy Clarke Roy Clarke is offline
Old Junior Member
 
Join Date: May 2009
Location: Kirkton of Skene, Aberdeenshire
Posts: 100
Thanks: 6
Thanked 24 Times in 9 Posts
Likes: 6
Liked 2 Times in 2 Posts
Re: DXO 7-14mm Module for E5 - Problem

I am assuming from the 100+ views of my previous post that no one is using the 7 - 14mm lens and DXO software.

This being the case can I ask if there are any DXO users on here willing to download an image taken with the E5 and 7-14mm lens and run it through their DXO software and let me know the result. A brief description of their Mac or Windows set up would also be helpful.

Image can be downloaded from here: http://dl.dropbox.com/u/33572937/_A024374.ORF.

Many thanks in advance

Regards
Roy
Reply With Quote
  #3  
Old 20th October 2011
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,590
Thanks: 425
Thanked 2,525 Times in 1,272 Posts
Likes: 870
Liked 1,706 Times in 773 Posts
Re: DXO 7-14mm Module for E5 - Problem

I can ask DxO for some comment on your behalf, Roy? I do have Optics Pro but not the very latest version and it's the Windows version...

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #4  
Old 20th October 2011
Roy Clarke's Avatar
Roy Clarke Roy Clarke is offline
Old Junior Member
 
Join Date: May 2009
Location: Kirkton of Skene, Aberdeenshire
Posts: 100
Thanks: 6
Thanked 24 Times in 9 Posts
Likes: 6
Liked 2 Times in 2 Posts
Re: DXO 7-14mm Module for E5 - Problem

Hi Ian
If you could do that I would be grateful, I have just hit a brick wall the last response being:

"Thank you for writing back. It is not so much a bug in the module as it is how the information is appearing in the file written by the camera body. Occasionally, we do get reports of this type of thing happen, but it is not consistent across all of our customer base.

I will be happy to note this to our developers. In the meantime, I believe that you will find that other lens settings (i.e. focal length) will result in a different outcome that probably does not display the error message."


No further communication from them.

I am using DxO Optics Pro 6.6 on a mac running Lion 7.1.2.
If you have a version that will run the E5 7-14mm module I would be grateful if you can see if it works on my test image.
The problem arises when the "distortion" box (under Geometry) is checked and "based on DxO module" is selected.
Manual correction works as does everything else if the distortion box is unchecked, however it would be nice if the auto function did work, with this lens especially.

Regards
Roy
Reply With Quote
  #5  
Old 20th October 2011
peak4's Avatar
peak4 peak4 is offline
Full member
 
Join Date: Nov 2007
Location: Buxton, Derbyshire.
Posts: 1,679
Thanks: 128
Thanked 212 Times in 178 Posts
Likes: 193
Liked 180 Times in 120 Posts
Re: DXO 7-14mm Module for E5 - Problem

Roy, just tried your image.

My copy of DXO recognised the lens combination and asked me to download the requisite module. Having done so, it processed the photo without any errors even though the Distortion radio box was ticked.
I also added my 7-14mm to the E-5 for the first time and tried a couple of shots at each end of the focal range, again without issues.

I'm running DXO Pro v 6.6.0 rev 15290 Build 173 on Windows XP Pro SP3 with all the latest updates.

Have you tried reinstalling the module ?

(Has your viewfinder got the sloping horizon fault by the way? )
__________________
Best Regards
Bill

The nearest I have to a home page.
http://www.flickr.com/photos/peak4/
They're Watching You!
Reply With Quote
  #6  
Old 20th October 2011
Roy Clarke's Avatar
Roy Clarke Roy Clarke is offline
Old Junior Member
 
Join Date: May 2009
Location: Kirkton of Skene, Aberdeenshire
Posts: 100
Thanks: 6
Thanked 24 Times in 9 Posts
Likes: 6
Liked 2 Times in 2 Posts
Re: DXO 7-14mm Module for E5 - Problem

Hi Bill
Thanks for response. At least that narrows it down to the Mac version.

I have tried reinstalling the whole programme as well as the modules all to no avail.
I did ask DxO if they would have a look at the image data but they said they can't receive images by email, not very helpful at all.

Images taken with the same lens on the E3 work fine.
Now all I need to get any sort of conclusive indicators is a Mac + DxO user to volunteer. Any takers?

Quote:
Originally Posted by peak4 View Post
(Has your viewfinder got the sloping horizon fault by the way? )
All my camera's have the same fault, especially in the dark.



Regards
Roy
Reply With Quote
  #7  
Old 20th October 2011
peak4's Avatar
peak4 peak4 is offline
Full member
 
Join Date: Nov 2007
Location: Buxton, Derbyshire.
Posts: 1,679
Thanks: 128
Thanked 212 Times in 178 Posts
Likes: 193
Liked 180 Times in 120 Posts
Re: DXO 7-14mm Module for E5 - Problem

Well from what they said, have you tried it with different focal lengths or just @14mm?

They do have a forum, why not post the query on there as well as here
http://forum.dxo.com/forumdisplay.ph...=intl&langid=1
__________________
Best Regards
Bill

The nearest I have to a home page.
http://www.flickr.com/photos/peak4/
They're Watching You!

Last edited by peak4; 20th October 2011 at 07:29 PM. Reason: still can't spell after all these yaers
Reply With Quote
  #8  
Old 20th October 2011
Roy Clarke's Avatar
Roy Clarke Roy Clarke is offline
Old Junior Member
 
Join Date: May 2009
Location: Kirkton of Skene, Aberdeenshire
Posts: 100
Thanks: 6
Thanked 24 Times in 9 Posts
Likes: 6
Liked 2 Times in 2 Posts
Re: DXO 7-14mm Module for E5 - Problem

Hi Bill
I have tried it at random focal lengths it makes no difference.
Here is one at 7mm if you want to try it: http://dl.dropbox.com/u/33572937/_A024358.ORF

I think they were suggesting I use a different lens!

New thought, any chance I could get one of your E5 7-14 RAW images to try on my system, just to eliminate my camera from the equation?

Regards
Roy
Reply With Quote
  #9  
Old 20th October 2011
Roy Clarke's Avatar
Roy Clarke Roy Clarke is offline
Old Junior Member
 
Join Date: May 2009
Location: Kirkton of Skene, Aberdeenshire
Posts: 100
Thanks: 6
Thanked 24 Times in 9 Posts
Likes: 6
Liked 2 Times in 2 Posts
Re: DXO 7-14mm Module for E5 - Problem

Hi All
I am a dick head! I suddenly realised I have a Macbook. I Loaded up E5 Modules and everything works as it should.
I obviously have a flawed installation on MacPro or maybe a hardware fault. I will clear the DxO software off and try a clean install and see where that gets me.

Sorry for the fuss.
What a dick head - wood, trees etc

Regards
Roy
Reply With Quote
  #10  
Old 21st October 2011
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,590
Thanks: 425
Thanked 2,525 Times in 1,272 Posts
Likes: 870
Liked 1,706 Times in 773 Posts
Re: DXO 7-14mm Module for E5 - Problem

Hope it works out, Roy. If this were Facebook, I'd be clicking the 'Like' button

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First with 7 - 14mm Wee man Foto Fair 8 30th January 2011 12:13 AM
FS: ZD 7-14mm f4 StephenL For sale or wanted small ads 3 13th April 2010 07:35 AM
7-14mm 0r 7-14mm, Or something else? Xpres Wide angle 4 15th October 2009 03:53 PM
7-14mm with EX-25 anyone? StephenL Wide angle 1 13th July 2008 01:15 PM
7-14mm ZD Chillimonster For sale or wanted small ads 11 17th May 2008 01:43 AM


All times are GMT. The time now is 09:38 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger