Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Lens focus > Standard zoom and mid range

Standard zoom and mid range Lenses with focal lengths larger than 12mm, but no longer than 60mm, includes standard zooms and portrait primes plus some macro lenses.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th August 2016
AJ40 AJ40 is offline
Full member
 
Join Date: Mar 2013
Location: England
Posts: 76
Thanks: 23
Thanked 4 Times in 4 Posts
Likes: 0
Liked 1 Time in 1 Post
faulty 17mm or normal ??

Hi, its been a while since I was on the forum. I sold my kit, as I was was not getting out due to bad health. Things have improved since then and I have just received my new EM5 mkII along with a 17mm 1.8 lens. I have had this lens before and loved it. But I can't remember if the manual focus ring had play in it as you rotate to focus ??? This one does have a slight bit of movement before it starts to focus, I really can't remember if my other one did this - I doubt it as I m sure I would of remembered; If they all do it then fine, it doesn't bother me, but if it isn't the norm I will get it swapped out.

Battery is on charge as I type this then I'm going out to play
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
12-60 SWD faulty alfbranch Wide angle 11 1st January 2015 10:22 PM
HELP! Is my E3 faulty? birdboy Lens focus 41 13th June 2011 07:59 PM
Is my 50-200mmSWD faulty?? Aquavit Telephoto 3 11th June 2011 05:22 PM
Trusty E3 has gone faulty Kiwi Paul Olympus E-3 16 22nd February 2010 02:58 PM
Faulty chip crimbo Olympus E-400 5 31st August 2008 12:24 PM


All times are GMT. The time now is 02:49 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger