Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus Pen Lite E-PL5

Olympus Pen Lite E-PL5 The new and improved Olympus Pen Lite with the OM-D E-M5's excellenyt 16MP sensor and a touch screen that can face forwards for self-portraits.

Reply
 
Thread Tools Display Modes
  #1  
Old 5th October 2014
benvendetta's Avatar
benvendetta benvendetta is offline
Full member
 
Join Date: Sep 2008
Location: Pontypool, South Wales
Posts: 3,746
Thanks: 83
Thanked 297 Times in 262 Posts
Likes: 167
Liked 339 Times in 229 Posts
Default flash setting

I was using my E-PL5 yesterday at my grandson's fifth birthday party. Every time I turned on the camera it defaulted to the Slow 2 flash mode even though I was using one of the others prior to this. I am sure that this hasn't happened before so any idea ideas why this is happening?
__________________
Dave

E-M1 Mk2, Pen F, HLD-9, 17, 25, 45, 60 macro, 12-40 Pro, 40-150 Pro, 12-50, 40-150, 75-300, MC-14, MMF-3 (all micro 4/3rds), 7-14 (4/3rds), 50, 135 (OM), GoPro Hero 3, Novo/Giottos/ Manfrotto supports. Lowepro, Tamrac, Manfrotto, and Billingham bags.

External Competition Secretary, Cwmbran PS & Welsh Photographic Federation Judge
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up the OM-D? SteelD Olympus OM-D E-M5 19 28th June 2012 07:40 AM
HELP! Olympus E-PL1 AUTO default ISO ronyzmbow Olympus Pen E-PL1 2 2nd June 2012 06:16 AM
HELP! Setting E30 for B&W Robusto Olympus E-30 10 9th May 2012 12:13 PM
E-510 custom default settings? DJMC Olympus E-510 6 5th May 2011 05:05 AM
E-5 Default Settings graham_jester Olympus E-5 9 1st December 2010 11:56 PM


All times are GMT. The time now is 10:45 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger