Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Accessory talk > Flash

Flash FL-related discussions can be found here.

Reply
 
Thread Tools Display Modes
  #1  
Old 11th January 2015
MJ0RZD's Avatar
MJ0RZD MJ0RZD is offline
Full member
 
Join Date: Mar 2013
Location: Jersey and Brittany, France
Posts: 118
Thanks: 8
Thanked 12 Times in 12 Posts
Likes: 0
Liked 8 Times in 8 Posts
FL-50r and FP-1 connection to E-3

Well pleased with my new (to me) FL50r and FP-1 grip..., BUT! When connecting the two to the E-3 the FP-1 shutter release button only works from time to time, though the flash zooms fine and fires when operated from the camera shutter release. When set up and connected to the E-1 in the same way everything works just fine so I'm wondering if there is a loose connection (or is it a menu setting?) in or on the E-3. Just for information I am using with newly charged AA cells in the FL-50r and C cells in the grip.
__________________
-
My greatest fear is after I am gone my wife will sell my 'toys' for what I told her I paid for them!

OM-1n with 28, 50, 100 & T32, E-10 (now deceased), E-1, E-3, EOS1ds mk2 with L glass, Fujifilm X100T
Reply With Quote
  #2  
Old 11th January 2015
Wee man's Avatar
Wee man Wee man is offline
Senior Member
 
Join Date: Sep 2009
Location: Newcastle Co. Down N. Ireland
Posts: 8,002
Thanks: 2,392
Thanked 1,155 Times in 1,030 Posts
Likes: 281
Liked 1,234 Times in 804 Posts
Re: FL-50r and FP-1 connection to E-3

Have you checked the lock button on the grip is on when using the grip button?
__________________
Ed

What if the Hokey Cokey is what its all about?
Reply With Quote
  #3  
Old 11th January 2015
PeterBirder's Avatar
PeterBirder PeterBirder is offline
Senior Member
 
Join Date: Dec 2009
Location: BRAINTREE ESSEX
Posts: 5,950
Thanks: 1,760
Thanked 1,024 Times in 854 Posts
Likes: 1,922
Liked 798 Times in 467 Posts
Re: FL-50r and FP-1 connection to E-3

Quote:
Originally Posted by Wee man View Post
Have you checked the lock button on the grip is on when using the grip button?
Different type of grip Ed.

The FP-1 is a Flash bracket/grip and does not have a lock switch.


Sounds like a faulty connector/cable associated with the RG-1 cable which connects the grip to the camera remote control connector. Also the manual says to tighten the knob on the grip after inserting the plug.

Regards.
__________________
Peter

she looked at me and said "It's official. I hate your camera. It's just so amazing and perfect I want one!"

E-M10 MK II, E-M5, E-PL1, E-PM2, mZ 12-50, mZ 14-42mm EZ, mZ 17mm f 1.8, mZ 25mm f1.8, mZ 45mm f1.8, mZ 75-300mm II.
OM1n, OM 50mm f1.8.
Oly Viewer3, Dxo Pro 11. FastStone.
Reply With Quote
The Following User Says Thank You to PeterBirder For This Useful Post:
Wee man (12th January 2015)
  #4  
Old 12th January 2015
MJ0RZD's Avatar
MJ0RZD MJ0RZD is offline
Full member
 
Join Date: Mar 2013
Location: Jersey and Brittany, France
Posts: 118
Thanks: 8
Thanked 12 Times in 12 Posts
Likes: 0
Liked 8 Times in 8 Posts
Re: FL-50r and FP-1 connection to E-3

My first thought was a loose connection or cable, the FP-1 has a power switch though I think this is just to isolate the grip battery supply though common sense suggests it would switch off the shutter button as well. It is odd though how the set up works 100% on the E-1 and not on the E-3 suggesting it is a problem on that camera or its connection.
__________________
-
My greatest fear is after I am gone my wife will sell my 'toys' for what I told her I paid for them!

OM-1n with 28, 50, 100 & T32, E-10 (now deceased), E-1, E-3, EOS1ds mk2 with L glass, Fujifilm X100T
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Connection problems StephenL The lounge 30 28th October 2013 01:01 PM
French Connection Tordan58 Foto Fair 4 7th October 2012 06:55 AM
Connection to TV ?? grissley The lounge 14 21st June 2012 01:59 PM
E-620 to OLYMPUS MASTER 2 CONNECTION kolicky Olympus E-620/600 7 30th January 2012 08:19 AM
HELP! Local area connection fix Kiwi Paul Software 6 14th November 2010 08:06 PM


All times are GMT. The time now is 09:49 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger