Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-3

Olympus E-3 E-3 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 10th December 2007
sapper sapper is offline
Full member
 
Join Date: Nov 2007
Location: Leigh on Sea, Essex
Posts: 5,063
Thanks: 191
Thanked 454 Times in 257 Posts
Likes: 417
Liked 959 Times in 371 Posts
corrupt cards

Went out this evening, well, last night actualy, just realised the time, took some shots with my E 3 using 12-60 & 7-14. Downloaded the files & got an error message, files appear to be damaged. This happened at the Worx event with some of the pics I took there. Did a test using same lenses but different card, two pics, both would not import into lightroom or iphoto on my mac. Any ideas as to what may be wrong.
I did suspect the problem lay with my E3 but on reflection ity happened with an E 3 provided by oly at the Worx event. Frustrating.

Dave.
Reply With Quote
  #2  
Old 10th December 2007
beardedwombat
Guest
 
Posts: n/a
Re: corrupt cards

Not familiar with Macs but assuming your software is up to date the problem could be the card reader. If it is a built-in reader try disconnecting Mac from mains and reconnecting. If it is a separate reader, unplug it, reboot and reconnect. Could be a bent pin in the reader - borrow a reader from a chum and try that. I use a Sandisk Extreme reader with Extreme III & IV cards - very quick indeed.
Cheers
Chris
Reply With Quote
  #3  
Old 10th December 2007
art frames's Avatar
art frames art frames is offline
Full member
 
Join Date: Nov 2007
Location: Northants
Posts: 3,380
Thanks: 280
Thanked 318 Times in 283 Posts
Likes: 994
Liked 895 Times in 408 Posts
Re: corrupt cards

Dave

From WORX and after - the only files I have had trouble with are RAW files. Are these jpgs? If they are mixed jpg and RAW then it is possibly an issue with the software. (I always shoot with mixed to keep the RAW as negs).

I have seen issues with cards that seem to only be happy after being formatted in the E3. Indeed some said they had problems with the cards given away at the WORX event.

I am thinking of updating my MAC when all of the initial issues with leopard are done and hope that aperture will be brought up to date with the E3... as I don't think there is a good, stable RAW developer yet. And being a Adobe CS2 user Adobe won't update the RAW engine in software that is 18 months old! need to pay 400 for that service.

At the moment I am using the Master software which works but at a painful pace.

Peter

Quote:
Originally Posted by sapper View Post
Went out this evening, well, last night actualy, just realised the time, took some shots with my E 3 using 12-60 & 7-14. Downloaded the files & got an error message, files appear to be damaged. This happened at the Worx event with some of the pics I took there. Did a test using same lenses but different card, two pics, both would not import into lightroom or iphoto on my mac. Any ideas as to what may be wrong.
I did suspect the problem lay with my E3 but on reflection ity happened with an E 3 provided by oly at the Worx event. Frustrating.

Dave.
Reply With Quote
  #4  
Old 10th December 2007
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,648
Thanks: 427
Thanked 2,545 Times in 1,279 Posts
Likes: 881
Liked 1,755 Times in 791 Posts
Re: corrupt cards

I have used a wide variety of cards - SanDisk Extreme III and IV, Kingston UDMA 266x, Lexar Pro UDMA 300x, ATP UDMA, Lexar 133xl, Sony Memory Stick Duo (via an adapter) and other - but I have only ever had problems with the E-410 and E-510 before the version 1.1 firmware upgrade and this was only with UDMA cards.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #5  
Old 10th December 2007
sapper sapper is offline
Full member
 
Join Date: Nov 2007
Location: Leigh on Sea, Essex
Posts: 5,063
Thanks: 191
Thanked 454 Times in 257 Posts
Likes: 417
Liked 959 Times in 371 Posts
Re: corrupt cards

Quote:
Originally Posted by beardedwombat View Post
Not familiar with Macs but assuming your software is up to date the problem could be the card reader. If it is a built-in reader try disconnecting Mac from mains and reconnecting. If it is a separate reader, unplug it, reboot and reconnect. Could be a bent pin in the reader - borrow a reader from a chum and try that. I use a Sandisk Extreme reader with Extreme III & IV cards - very quick indeed.
Cheers
Chris
Tried this Chris, this morning with an E330, different card and reader. Same result. Going to try again but using a PC next time.

Dave.
Reply With Quote
  #6  
Old 10th December 2007
sapper sapper is offline
Full member
 
Join Date: Nov 2007
Location: Leigh on Sea, Essex
Posts: 5,063
Thanks: 191
Thanked 454 Times in 257 Posts
Likes: 417
Liked 959 Times in 371 Posts
Re: corrupt cards

Quote:
Originally Posted by art frames View Post
Dave

From WORX and after - the only files I have had trouble with are RAW files. Are these jpgs? If they are mixed jpg and RAW then it is possibly an issue with the software. (I always shoot with mixed to keep the RAW as negs).

I have seen issues with cards that seem to only be happy after being formatted in the E3. Indeed some said they had problems with the cards given away at the WORX event.

I am thinking of updating my MAC when all of the initial issues with leopard are done and hope that aperture will be brought up to date with the E3... as I don't think there is a good, stable RAW developer yet. And being a Adobe CS2 user Adobe won't update the RAW engine in software that is 18 months old! need to pay 400 for that service.

At the moment I am using the Master software which works but at a painful pace.

Peter
I had problems with the card given out at Worx, not all the shots but a mixture of RAW & JPEG. I shoot RAW but used the card in Ians E 3 which was set for JPEG, they were OK as were some of the RAW but some RAW I couldn't download.
I will try on a PC next, then on my laptop which has leopard.
Very frustrating

Dave.
Reply With Quote
  #7  
Old 10th December 2007
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,648
Thanks: 427
Thanked 2,545 Times in 1,279 Posts
Likes: 881
Liked 1,755 Times in 791 Posts
Re: corrupt cards

Quote:
Originally Posted by sapper View Post
I had problems with the card given out at Worx, not all the shots but a mixture of RAW & JPEG. I shoot RAW but used the card in Ians E 3 which was set for JPEG, they were OK as were some of the RAW but some RAW I couldn't download.
I will try on a PC next, then on my laptop which has leopard.
Very frustrating

Dave.

I shoot RAW+JPEG by default.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #8  
Old 10th December 2007
art frames's Avatar
art frames art frames is offline
Full member
 
Join Date: Nov 2007
Location: Northants
Posts: 3,380
Thanks: 280
Thanked 318 Times in 283 Posts
Likes: 994
Liked 895 Times in 408 Posts
Re: corrupt cards

Quote:
Originally Posted by sapper View Post
I had problems with the card given out at Worx, not all the shots but a mixture of RAW & JPEG. I shoot RAW but used the card in Ians E 3 which was set for JPEG, they were OK as were some of the RAW but some RAW I couldn't download.
I will try on a PC next, then on my laptop which has leopard.
Very frustrating

Dave.
Dave

If you narrow your problems to just RAW files try Olympus Master 2 on the MAC as that works. I had problems with RAW including those from WORX and suspect that this is a similar issue. I believe you will need to update it to the Leopard compatible version. I have kept my OS to Tiger until all of these problems are solved.

Peter
Reply With Quote
  #9  
Old 10th December 2007
sapper sapper is offline
Full member
 
Join Date: Nov 2007
Location: Leigh on Sea, Essex
Posts: 5,063
Thanks: 191
Thanked 454 Times in 257 Posts
Likes: 417
Liked 959 Times in 371 Posts
Re: corrupt cards

Quote:
Originally Posted by art frames View Post
Dave

If you narrow your problems to just RAW files try Olympus Master 2 on the MAC as that works. I had problems with RAW including those from WORX and suspect that this is a similar issue. I believe you will need to update it to the Leopard compatible version. I have kept my OS to Tiger until all of these problems are solved.

Peter
Just did another test using Master 2, boy is it slow!! But I was able to import a RAW file. Then I had to open Lightroom to edit the JPEG it produced. A bind.
I will just have to use Master 2 untill either Adobe or mac sort it out. I have updated Lightroom and it did work for some files.
Strange thing is that I couldn't open files taken on my E 330 either. I have had no trouble with this camera before.
Bring back film!! (Only kidding)
Dave.
Reply With Quote
  #10  
Old 10th December 2007
art frames's Avatar
art frames art frames is offline
Full member
 
Join Date: Nov 2007
Location: Northants
Posts: 3,380
Thanks: 280
Thanked 318 Times in 283 Posts
Likes: 994
Liked 895 Times in 408 Posts
Re: corrupt cards

Dave

I agree. Master needs updating. It is otherwise good.

If you check with Adobe I think you have the same issue I do. Updating to the latest RAW engine works with only the latest software and not previous versions. So you are forced to update to the latest version to use the latest cameras. And if you have two Adobe products say Photoshop and Lightroom then updating one affects the other. So you need them both to be latest versions. And you get to pay UK prices!

Expensive business buying a camera isn't it.

Peter
Reply With Quote
  #11  
Old 11th December 2007
alert_bri
Guest
 
Posts: n/a
Re: corrupt cards

I just recently bought a Sandisk Extreme IV 4GB card, and also the firewire CF reader by Sandisk (which was a disaster - as the firewire port on my Dell Inspiron 9400 is incompatible)... but anyway, there's some recovery software included with both, have you access to/tried this?

Regarding RAW converters, I've been using LightZone for some time now, and have zero problems - it supports all of the Olympus cameras, and processes jpeg + RAW in pretty much the the same way.

Kind Regards

Brian
Reply With Quote
  #12  
Old 11th December 2007
emirpprime
Guest
 
Posts: n/a
Re: corrupt cards

I too had a problem with the Worx cards, no joy in either of my card readers going into PC or Mac, nothing showed up. This is just accessing the card as a disk, not using Master/Studio etc. However when i plugged the USB cable into the camera (with card inserted) and set the camera to storage mode, I could see and download the files fine. I haven't used the card since but presumed it was because the card needed formatting in the E3 for some reason. Very odd it didn't show in wither PC or Mac though.
Hope you recover the files,
Phil
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E-3 warranty cards Ian E-System User Group goodies 5 16th December 2007 08:04 PM


All times are GMT. The time now is 12:38 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger