Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Site news and information > Announcements > Articles from FourThirds-User.com

Articles from FourThirds-User.com News and features from a sibling to the e-group, Four Thirds User.

Reply
 
Thread Tools Display Modes
  #76  
Old 5th August 2019
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,687
Thanks: 427
Thanked 2,568 Times in 1,287 Posts
Likes: 888
Liked 1,779 Times in 803 Posts
Re: I'm working on this site's sibling...

TapaTalk support told me to patch the plug-in installation with a modified file as a work around but the final solution will be an updated plug-in.

If you continue to notice a problem with a page please let me know the page url address.

Thanks,

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #77  
Old 5th August 2019
Thai-Mike's Avatar
Thai-Mike Thai-Mike is offline
Full member
 
Join Date: Aug 2019
Location: Thailand
Posts: 108
Thanks: 34
Thanked 3 Times in 3 Posts
Likes: 58
Liked 59 Times in 19 Posts
Re: I'm working on this site's sibling...

OK I see what is going on
When the photo is 900 x 1200 it shows full


is the photo 1200 x 900 than it resizes it. I think this is because the wide of the forum


Here you can see it: https://fourthirds-user.com/forum/fo...180013-flowers
Reply With Quote
  #78  
Old 5th August 2019
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 862
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 380
Liked 620 Times in 222 Posts
Re: I'm working on this site's sibling...

Quote:
Originally Posted by Ian View Post
The short answer is yes

It should work by default - let me have a look at it.

UPDATE: It does work; click on the number of likes you in a post and a list of those who liked your post is revealed. I'm looking at an option to enhance this.

UPDATE 2 - it works on Firefox but not on Chrome - possibly because Chrome prevents pop-ups by default.

UPDATE - enabling pop-ups on Chrome didn't fix it. It works on Edge.

Ian

Not desperate but its not working for me on firefox, if i click the number it just puts a dotted line around the word like.
Reply With Quote
  #79  
Old 5th August 2019
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 862
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 380
Liked 620 Times in 222 Posts
Re: I'm working on this site's sibling...

Quote:
Originally Posted by Thai-Mike View Post
OK I see what is going on
When the photo is 900 x 1200 it shows full


is the photo 1200 x 900 than it resizes it. I think this is because the wide of the forum


Here you can see it: https://fourthirds-user.com/forum/fo...180013-flowers

When i started long ago in a forum far away (ok starwars fan) i used 1024 on the long side, it has stuck with me as a standard size for posting on all forums.
Reply With Quote
  #80  
Old 5th August 2019
Phill D's Avatar
Phill D Phill D is offline
Full member
 
Join Date: Apr 2011
Location: Derbyshire
Posts: 10,086
Thanks: 1,206
Thanked 1,450 Times in 1,339 Posts
Likes: 1,129
Liked 2,438 Times in 1,156 Posts
Re: I'm working on this site's sibling...

Ian thanks for that explanation of the two sites. Maybe having two is the right way to go I don't know but as they are sister sites and you seem to be updating them to be very similar in look how about putting links on each site to access the other directly without having to log on to both separately. Wouldn't one log in for both sites if it's possible give both more traffic?
Reply With Quote
  #81  
Old 5th August 2019
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,687
Thanks: 427
Thanked 2,568 Times in 1,287 Posts
Likes: 888
Liked 1,779 Times in 803 Posts
Re: I'm working on this site's sibling...

Quote:
Originally Posted by Phill D View Post
Ian thanks for that explanation of the two sites. Maybe having two is the right way to go I don't know but as they are sister sites and you seem to be updating them to be very similar in look how about putting links on each site to access the other directly without having to log on to both separately. Wouldn't one log in for both sites if it's possible give both more traffic?
I don't think that 's technically possible. I could of course publicise one site to users of the other.

It's possible on FTU to register using your Facebook or Twitter credentials if you have them. This will also be possible here.

But good points - thanks.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #82  
Old 5th August 2019
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,687
Thanks: 427
Thanked 2,568 Times in 1,287 Posts
Likes: 888
Liked 1,779 Times in 803 Posts
Re: I'm working on this site's sibling...

Quote:
Originally Posted by mik View Post
Not desperate but its not working for me on firefox, if i click the number it just puts a dotted line around the word like.
Hmmm - I will see if there is any advice from vBulletin.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
The Following User Says Thank You to Ian For This Useful Post:
mik (5th August 2019)
  #83  
Old 6th August 2019
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,687
Thanks: 427
Thanked 2,568 Times in 1,287 Posts
Likes: 888
Liked 1,779 Times in 803 Posts
Re: I'm working on this site's sibling...

Quote:
Originally Posted by mik View Post
Not desperate but its not working for me on firefox, if i click the number it just puts a dotted line around the word like.
I'm advised that you should try again when in Incognito or Private browsing more in your browser:

"If it works in incognito mode you know it's a local browser issue. Users should clear their cache and / or disable browser add ons."

I got Chrome to work in Incognito mode. Not yet found how to fix it in normal mode yet though.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #84  
Old 6th August 2019
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 862
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 380
Liked 620 Times in 222 Posts
Re: I'm working on this site's sibling...

Quote:
Originally Posted by Ian View Post
I'm advised that you should try again when in Incognito or Private browsing more in your browser:

"If it works in incognito mode you know it's a local browser issue. Users should clear their cache and / or disable browser add ons."

I got Chrome to work in Incognito mode. Not yet found how to fix it in normal mode yet though.

Ian

Tried in private browsing via firefox and still no joy, thats with no add ons
Reply With Quote
  #85  
Old 6th August 2019
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,687
Thanks: 427
Thanked 2,568 Times in 1,287 Posts
Likes: 888
Liked 1,779 Times in 803 Posts
Re: I'm working on this site's sibling...

Quote:
Originally Posted by mik View Post
Tried in private browsing via firefox and still no joy, thats with no add ons
Are you using ad-blocking software?

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #86  
Old 7th August 2019
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 862
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 380
Liked 620 Times in 222 Posts
Re: I'm working on this site's sibling...

Quote:
Originally Posted by Ian View Post
Are you using ad-blocking software?

Ian

No, just letting fire fox and McAfee do their thing as i always do.
Reply With Quote
  #87  
Old 7th August 2019
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,687
Thanks: 427
Thanked 2,568 Times in 1,287 Posts
Likes: 888
Liked 1,779 Times in 803 Posts
Re: I'm working on this site's sibling...

OK - something is conspiring!

Investigations continue.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
The Following User Says Thank You to Ian For This Useful Post:
mik (7th August 2019)
  #88  
Old 7th August 2019
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,687
Thanks: 427
Thanked 2,568 Times in 1,287 Posts
Likes: 888
Liked 1,779 Times in 803 Posts
Re: I'm working on this site's sibling...

Quote:
Originally Posted by mik View Post
No, just letting fire fox and McAfee do their thing as i always do.
The speculation from vBulletin support is that McAfee is probably the culprit.

Javascript must be enabled - this might help:

http://uk.mcafee.com/apps/mdm/en-gb/...empopup%3Dtrue

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #89  
Old 7th August 2019
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 862
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 380
Liked 620 Times in 222 Posts
Re: I'm working on this site's sibling...

Looks like ime stuck, done that but i dont have a content tab in the options with firefox.


Thanks anyway
Reply With Quote
  #90  
Old 7th August 2019
mik mik is offline
Full member
 
Join Date: Nov 2016
Location: grimsby
Posts: 862
Thanks: 94
Thanked 51 Times in 45 Posts
Likes: 380
Liked 620 Times in 222 Posts
Re: I'm working on this site's sibling...

Just tried allowing pop ups on the other site, no luck though, done some checking and it looks like firefox has java enabled as standard.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FL-50 working with the OM-d E-M1 Mk ii DerekW Olympus OM-D E-M1 Mark II 1 7th April 2018 09:29 PM
HELP! C-AF not working vincent Olympus E-5 8 15th June 2013 01:30 PM
Working together... Greytop Foto Fair 12 9th May 2012 06:08 PM
E-5 seems to be working ok jdal Foto Fair 6 6th June 2011 10:06 PM
Working man Makonde Foto Fair 19 28th November 2010 10:25 AM


All times are GMT. The time now is 08:58 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger