Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M10 Mark 3

Olympus OM-D E-M10 Mark 3 The third-generation entry-level OM-D

Reply
 
Thread Tools Display Modes
  #1  
Old 2nd February 2018
IanRoberts IanRoberts is offline
Junior Member
 
Join Date: Feb 2018
Location: Leeds UK
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Likes: 0
Liked 0 Times in 0 Posts
Mark 3 screen problem

I have only owned my E-M10 Mark 3 for a month, but today the menu text has shifted sideways on the rear screen to the extent that the far left Menu headings has disappeared off the screen. Anyone else had this problem?
I am awaiting a reply from Olympus
Reply With Quote
  #2  
Old 2nd February 2018
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 8,213
Thanks: 647
Thanked 945 Times in 733 Posts
Likes: 2,308
Liked 1,621 Times in 934 Posts
Re: Mark 3 screen problem

Hello Ian, and welcome to the Forum.

Not heard of that fault. But I'm sure Olympus will quickly fix that.

__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
  #3  
Old 2nd February 2018
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is online now
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 14,312
Thanks: 2,097
Thanked 1,343 Times in 1,048 Posts
Likes: 5,596
Liked 2,216 Times in 1,173 Posts
Re: Mark 3 screen problem

Quote:
Originally Posted by IanRoberts View Post
I have only owned my E-M10 Mark 3 for a month, but today the menu text has shifted sideways on the rear screen to the extent that the far left Menu headings has disappeared off the screen. Anyone else had this problem?
I am awaiting a reply from Olympus
Sorry you're having a problem. Is it possible for you to take a photo of the screen (with something else), because it would be good for others to see this condition, but hopefully there will be a quick solution for you though.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD7-14mm f2.8 PRO Lens, M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD45mm f1.8, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Touch Screen Problem Phil Olympus OM-D E-M1 5 7th May 2016 04:55 PM
Help Please - Rear screen problem. Pjphoto59 Olympus OM-D E-M5 4 27th August 2015 05:51 AM
screen problem sapper Olympus E-3 4 11th October 2010 06:46 AM
E3 Screen has came apart Garrie Olympus E-3 11 10th October 2010 07:06 PM
Problem with LCD flip screen geirsan Olympus E-3 6 29th December 2009 02:17 PM


All times are GMT. The time now is 10:45 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger