Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-3

Olympus E-3 E-3 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 5th February 2008
thorrey
Guest
 
Posts: n/a
E3 photo slant to left problems

Does anybody else realize about this problems?
This is how i did the test:
First, I put the camera on tripod, i try to shoot with E1 and E3 to compare, when shooting with E3, i align the 5 AF point at center with the horizontal line, and make sure they are balance. Locked the camera well on tripod and switch to LV mode(with Grid screen enable). I found that the grid line show not horizontal.

from the result, the LV give the horizontal, but not the viewfinder. I wonder what cause this happens.

E3+60mm with VF (5 AF point at center is balance place with the line)


E3+60mm with VF (Photoshop Grid)


E1+60mm with VF


E1+60mm with VF (Photoshop Grid)
Reply With Quote
  #2  
Old 5th February 2008
PeterD
Guest
 
Posts: n/a
Re: E3 photo slant to left problems

No I have not experienced this. I usually use the viewfinder and have no noticable problems with horzontal alignment.

Kind regards

PeterD
Reply With Quote
  #3  
Old 5th February 2008
Haisbro Haisbro is offline
Full member
 
Join Date: Dec 2007
Location: norfolk
Posts: 248
Thanks: 3
Thanked 16 Times in 11 Posts
Likes: 3
Liked 9 Times in 6 Posts
Re: E3 photo slant to left problems

I haven't noticed any slant though it is something that is of concern to owners of the Canon EOS 1 DS who are suffering the problem with the actual image. Not very good for a studio camera costing 5000.

H
Reply With Quote
  #4  
Old 5th February 2008
Johnny Jetstream
Guest
 
Posts: n/a
Re: E3 photo slant to left problems

I have seen this on the e-410 and to a certain extent on the E-3 - thought it was because I was left handed but when i looked through the viewfinder on a tripod it does not seem to be level!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
gallery problems BigD The lounge 5 5th January 2008 07:23 PM
Auto Focus problems LeifN Olympus E-510 8 2nd January 2008 06:38 PM


All times are GMT. The time now is 01:05 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger