Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Software

Software Discuss Olympus Master, Studio and Viewer software applications as well as third party programs like Adobe Photoshop, Lightroom, Apple Aperture, and others.

Reply
 
Thread Tools Display Modes
  #1  
Old 8th August 2013
CJJE's Avatar
CJJE CJJE is offline
Full member
 
Join Date: May 2012
Location: Staffordshire, UK
Posts: 457
Thanks: 43
Thanked 98 Times in 58 Posts
Likes: 7
Liked 53 Times in 34 Posts
Viewer 3 not releasing memory on closing

Hi,

I'm using Viewer 3 v1.02 on my Win XP netbook (as well as my Win Vista main PC).

I noticed today that when I closed Viewer 3 after using to edit an image, and then tried to reopen it again ,it refused to reopen - clicking on the icon gave a eggtimer cursor for a few seconds which then reverted to normal without the program opening.

On investigation in Task Manager I found the Viewer 3 program was still shown as a running process and using 79k of memory. If I force closed the process via Task Manager, Viewer 3 would open again.

Interestingly, if I open Viewer 3 to browse images and close it without editing anything then it closes properly and will reopen as expected.

It's too late in the day to see if my main Vista PC is affected in the same way, so I'm not sure if this is bug in the program or a compatibility issue on my netbook. Anyone else seeing this problem??
__________________
Chris

Black OM-D E-M1 MkII, Silver PEN-F, Black Lumix GX7, and too many lenses!
Reply With Quote
  #2  
Old 12th August 2013
jdal's Avatar
jdal jdal is offline
Full member
 
Join Date: Dec 2007
Location: Northumberland
Posts: 4,052
Thanks: 129
Thanked 503 Times in 439 Posts
Likes: 203
Liked 665 Times in 283 Posts
Re: Viewer 3 not releasing memory on closing

Don't see it on a Win8 laptop. Will try on an XP netbook later.
__________________
John

m4/3: E-P2, EM-5, 100-300, 14-42mm 12-50mm, 45mm, panny 14mm. 4/3: 7-14 + Flashes & tripods & stuff

"Take nothing but pictures and leave nothing but footprints".

Flickr gallery
Reply With Quote
  #3  
Old 14th August 2013
CJJE's Avatar
CJJE CJJE is offline
Full member
 
Join Date: May 2012
Location: Staffordshire, UK
Posts: 457
Thanks: 43
Thanked 98 Times in 58 Posts
Likes: 7
Liked 53 Times in 34 Posts
Re: Viewer 3 not releasing memory on closing

Yes it seems fine on my Windows Vista PC as well. So it's either a Win XP problem or my netbook!
__________________
Chris

Black OM-D E-M1 MkII, Silver PEN-F, Black Lumix GX7, and too many lenses!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Memory of Dad Zuiko Foto Fair 17 4th December 2012 11:58 PM
Check your closing Comet branch for a bargain v4 rider The lounge 1 23rd November 2012 09:54 PM
Closing of the gates. andym Foto Fair 8 16th November 2012 11:21 AM
Olympic Closing Ceremony! Jim Ford The lounge 40 15th August 2012 07:44 PM
E-500 Card Cover Not fully closing... Susan Olympus E-500 6 27th January 2011 10:45 PM


All times are GMT. The time now is 03:51 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger