Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1

Olympus OM-D E-M1 The first Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 1st December 2013
gazza95 gazza95 is offline
Full member
 
Join Date: Sep 2008
Location: Oxford
Posts: 199
Thanks: 11
Thanked 44 Times in 27 Posts
Likes: 8
Liked 18 Times in 13 Posts
Firmware 1.1 issue?

Not sure if this bug arrived in 1.1 or has been there for some time.

Was out testing C-AF today trying to understand it better and came across the following. If you press shutter fully down and then release before camera actually gets focus it will carry on focusing and then take a picture when it finally does.

If release lag is set to Normal it does not take picture but carries on trying to focus.

Gary
Reply With Quote
  #2  
Old 1st December 2013
brian1208 brian1208 is offline
Full member
 
Join Date: Jun 2012
Location: Dorset
Posts: 4,561
Thanks: 825
Thanked 928 Times in 741 Posts
Likes: 1,962
Liked 1,327 Times in 625 Posts
Re: Firmware 1.1 issue?

I think that's normal behaviour, my EM-5 does it as well as my EM-1 (before and after the update)
Reply With Quote
  #3  
Old 1st December 2013
gazza95 gazza95 is offline
Full member
 
Join Date: Sep 2008
Location: Oxford
Posts: 199
Thanks: 11
Thanked 44 Times in 27 Posts
Likes: 8
Liked 18 Times in 13 Posts
Re: Firmware 1.1 issue?

thanks for feedback Brian.
Reply With Quote
  #4  
Old 1st December 2013
magicaxeman's Avatar
magicaxeman magicaxeman is offline
Full member
 
Join Date: Nov 2013
Location: Essex UK
Posts: 61
Thanks: 3
Thanked 5 Times in 5 Posts
Likes: 4
Liked 15 Times in 9 Posts
Re: Firmware 1.1 issue?

Its generally called "mashing" the shutter, press fully down and release, the camera will then lock AF and take the shot.
It can be a handy technique at times.
Reply With Quote
  #5  
Old 2nd December 2013
jamespetts jamespetts is offline
Full member
 
Join Date: Nov 2013
Location: London
Posts: 96
Thanks: 22
Thanked 11 Times in 10 Posts
Likes: 23
Liked 15 Times in 10 Posts
Re: Firmware 1.1 issue?

I think that this can be disabled by setting "release priority" to on in the menus.
Reply With Quote
  #6  
Old 2nd December 2013
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 14,060
Thanks: 2,081
Thanked 1,326 Times in 1,033 Posts
Likes: 5,421
Liked 2,134 Times in 1,140 Posts
Re: Firmware 1.1 issue?

Quote:
Originally Posted by magicaxeman View Post
Its generally called "mashing" the shutter, press fully down and release, the camera will then lock AF and take the shot.
It can be a handy technique at times.
It can also be an embarrassing handicap too (which is what happens with S-AF+MF with the E-30) when it won't lock focus at an event, the camera is lowered as the moment is lost & the shutter fires as it points at the floor (& the E30 shutter isn't quiet) & then people look at you wondering what on earth you're taking a photo of.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firmware 1.1 issue after installation kevm1 Olympus OM-D E-M1 10 1st December 2013 08:43 AM
HELP! Forum issue! bluraybha The lounge 3 24th December 2012 02:42 PM
Strange issue with my FL-50 theMusicMan Flash 2 22nd June 2011 11:54 AM
HELP! Camera RAW issue iMac Olympus E-30 31 6th October 2010 11:46 AM
CF Card issue PeterD Camera conference 8 13th July 2009 09:15 AM


All times are GMT. The time now is 12:53 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger