Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Software

Software Discuss Olympus Master, Studio and Viewer software applications as well as third party programs like Adobe Photoshop, Lightroom, Apple Aperture, and others.

Reply
 
Thread Tools Display Modes
  #1  
Old 2nd June 2016
Paul19's Avatar
Paul19 Paul19 is offline
Full member
 
Join Date: Mar 2011
Location: In the mountains west of Sydney, Australia
Posts: 186
Thanks: 42
Thanked 25 Times in 20 Posts
Likes: 80
Liked 9 Times in 8 Posts
Viewer 3 stopped sending emails.

I have been sending photos attached to emails through Viewer 3 since it was installed and have been very happy with the process. Recently it decided to stop working (I have Windows 10 and the email system worked with no problems for several months until it suddenly stopped). I use Thunderbird as my default app and that hasn't changed, nor have I changed my email address or provider.

Now when I try to send an email through Viewer 3 I get the message, "There is no email associated to perform the requested action. Please install an email program, or if one is already installed, create an association in the Default Programs control panel."

Can anyone help, PLEASE!?
__________________
Paul
Reply With Quote
  #2  
Old 2nd June 2016
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 13,957
Thanks: 2,067
Thanked 1,315 Times in 1,028 Posts
Likes: 5,363
Liked 2,083 Times in 1,126 Posts
Re: Viewer 3 stopped sending emails.

That's something I have never used but just tried successfully with Windows Live Mail 2012 in Win7 so I can't help directly. I would seem there has been an update that maybe causing the issue, but I would just resize the image & attach the images required instead.
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
  #3  
Old 4th June 2016
Paul19's Avatar
Paul19 Paul19 is offline
Full member
 
Join Date: Mar 2011
Location: In the mountains west of Sydney, Australia
Posts: 186
Thanks: 42
Thanked 25 Times in 20 Posts
Likes: 80
Liked 9 Times in 8 Posts
Re: Viewer 3 stopped sending emails.

Thanks Ross, but I have finally solved it: In the Windows 10 Setting/ System/Default Apps, it's not enough just to chose Thunderbird (or any other), you have to then scroll down (like fine print!) chose 'Set default by app' then scroll through to the one you want, again! But at least it all now works smoothly.
__________________
Paul
Reply With Quote
The Following User Says Thank You to Paul19 For This Useful Post:
Ross the fiddler (4th June 2016)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sending my camera to Olympus Service Centre dkayuk Camera conference 2 26th June 2015 08:20 PM
Spoof emails... Wally The lounge 9 2nd August 2014 04:54 PM
Emails from forums StephenL The lounge 7 16th November 2012 12:11 AM
Sending big files Bikie John The lounge 16 25th November 2011 05:46 PM
Sending prints by post gregles The lounge 15 1st November 2010 10:55 PM


All times are GMT. The time now is 03:38 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger