Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Accessory talk > Flash

Flash FL-related discussions can be found here.

Reply
 
Thread Tools Display Modes
  #1  
Old 25th November 2013
Paul19's Avatar
Paul19 Paul19 is offline
Full member
 
Join Date: Mar 2011
Location: In the mountains west of Sydney, Australia
Posts: 186
Thanks: 42
Thanked 25 Times in 20 Posts
Likes: 80
Liked 9 Times in 8 Posts
FL-300R not working with E-M5

With my old E-P2 I bought a FL-300R. I recently took it out to go with my E-M5 as a lightweight back up for the FL-36R.
However, it works perfectly with the E-P2 but not at all with the E-M5!
Leaving all settings the same, the FL-36R works (and automatically closes down when I turn the camera off); but the FL-300R does not flash and does not close down when the camera is turned off.
Seems as though they are not talking to each other! I have cleaned all contacts but to no avail.
Any prior experiance or suggestions?
__________________
Paul
Reply With Quote
  #2  
Old 25th November 2013
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 13,927
Thanks: 2,057
Thanked 1,309 Times in 1,024 Posts
Likes: 5,350
Liked 2,065 Times in 1,118 Posts
Re: FL-300R not working with E-M5

Quote:
Originally Posted by Paul19 View Post
With my old E-P2 I bought a FL-300R. I recently took it out to go with my E-M5 as a lightweight back up for the FL-36R.
However, it works perfectly with the E-P2 but not at all with the E-M5!
Leaving all settings the same, the FL-36R works (and automatically closes down when I turn the camera off); but the FL-300R does not flash and does not close down when the camera is turned off.
Seems as though they are not talking to each other! I have cleaned all contacts but to no avail.
Any prior experiance or suggestions?
Probably not at all applicable, but what is the firmware level in the E-M5?
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
  #3  
Old 25th November 2013
Paul19's Avatar
Paul19 Paul19 is offline
Full member
 
Join Date: Mar 2011
Location: In the mountains west of Sydney, Australia
Posts: 186
Thanks: 42
Thanked 25 Times in 20 Posts
Likes: 80
Liked 9 Times in 8 Posts
Re: FL-300R not working with E-M5

Yes I thought of that, but am up to date with the camera. Do you know if flashes have firmware updates??
__________________
Paul
Reply With Quote
  #4  
Old 25th November 2013
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 13,927
Thanks: 2,057
Thanked 1,309 Times in 1,024 Posts
Likes: 5,350
Liked 2,065 Times in 1,118 Posts
Re: FL-300R not working with E-M5

Quote:
Originally Posted by Paul19 View Post
Yes I thought of that, but am up to date with the camera. Do you know if flashes have firmware updates??
It is possible to see the firmware level of the flash when checking the camera's (& lens's) firmware, but I have not found any possible updates for them though. It is strange that the FL300R isn't working on the E-M5 for you. I assume it fits in all the way to make proper pin connection & when the locking pin locates in the hole of the body?
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
  #5  
Old 24th March 2014
Paul19's Avatar
Paul19 Paul19 is offline
Full member
 
Join Date: Mar 2011
Location: In the mountains west of Sydney, Australia
Posts: 186
Thanks: 42
Thanked 25 Times in 20 Posts
Likes: 80
Liked 9 Times in 8 Posts
Re: FL-300R not working with E-M5

All Solved!
Tried the flash on my daughter's E-P3: works perfectly!
So got another FL-300R and as hoped - works with the E-M5 both on and off the camera.
So it seems the original couple had a fall out - wouldn't speak to each other. Now the original flash has gone off to live with a PEN and the OM-D has a new flash partner. Oh the intricacies of life!
__________________
Paul
Reply With Quote
The Following User Says Thank You to Paul19 For This Useful Post:
Ross the fiddler (25th March 2014)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! FL-300R flash Paul19 Micro Four Thirds 2 10th November 2018 01:02 PM
HELP! C-AF not working vincent Olympus E-5 8 15th June 2013 01:30 PM
Working together... Greytop Foto Fair 12 9th May 2012 06:08 PM
E-5 seems to be working ok jdal Foto Fair 6 6th June 2011 10:06 PM
Working man Makonde Foto Fair 19 28th November 2010 10:25 AM


All times are GMT. The time now is 10:40 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger