Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Accessory talk

Accessory talk Those important extra system components.

Reply
 
Thread Tools Display Modes
  #1  
Old 2nd April 2009
DanH56's Avatar
DanH56 DanH56 is offline
Full member
 
Join Date: Mar 2009
Location: Kenley, Surrey
Posts: 379
Thanks: 1
Thanked 25 Times in 24 Posts
Likes: 0
Liked 15 Times in 14 Posts
CF cards and error messages

The previous thread on CF/xd cards made me wonder if you guys might have an idea about a problem I am having. I have an 8G Kingston CF card I have been using in my nice new 520 and every now and then I get a "Card error" message and end up losing shots. This also happened, though much less often, in my old Fuji 9600. Might this be down to the card being faulty, the capacity of the card being too big, a compatibility issue, or something else? I also wondered if there were CF cards that were particularly suitable for Olympus cameras, I know you get different speeds etc.

Any suggestions gratefully accepted!
Reply With Quote
  #2  
Old 2nd April 2009
Dogcow's Avatar
Dogcow Dogcow is offline
Full member
 
Join Date: Jun 2008
Location: The Netherlands
Posts: 371
Thanks: 0
Thanked 37 Times in 25 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: CF cards and error messages

Assuming you format your CF card in camera on a regular base, is must be due to a faulty CF card.

I had the same issue with a 2 GB card (different brand) and after a replacement the issues were gone.
Nowadays I use CF cards from different brands in my E-3 (sizes 2-8 GB) and I experience no issues at all.
__________________
Visit my panorama site: http://www.360vr.nl
Twitter: 360vr_nl
Reply With Quote
  #3  
Old 2nd April 2009
Ian's Avatar
Ian Ian is offline
Administrator
 
Join Date: Jul 2007
Location: Hemel Hempstead, Hertfordshire, UK
Posts: 11,655
Thanks: 427
Thanked 2,546 Times in 1,280 Posts
Likes: 882
Liked 1,757 Times in 793 Posts
Re: CF cards and error messages

Quote:
Originally Posted by DanH56 View Post
The previous thread on CF/xd cards made me wonder if you guys might have an idea about a problem I am having. I have an 8G Kingston CF card I have been using in my nice new 520 and every now and then I get a "Card error" message and end up losing shots. This also happened, though much less often, in my old Fuji 9600. Might this be down to the card being faulty, the capacity of the card being too big, a compatibility issue, or something else? I also wondered if there were CF cards that were particularly suitable for Olympus cameras, I know you get different speeds etc.

Any suggestions gratefully accepted!
Off the top of my head there was an issue with fast UDMA cards (is it a 266x or 300x card?).though I'm not sure if that was the E-510/410 or E-520/420. Basically, ensure you are running the latest firmware in your camera.

Ian
__________________
Founder and editor of:
Olympus UK E-System User Group (http://e-group.uk.net)
Four Thirds User (http://fourthirds-user.com)
Digital Photography Now (http://dpnow.com)
Olympus camera, lens, and accessory hire (http://e-group.uk.net/hire)

Twitter: www.twitter.com/ian_burley
Flickr: www.flickr.com/photos/dpnow/
Pinterest: www.pinterest.com/ianburley/
NEW: My personal BLOG ianburley.com
Reply With Quote
  #4  
Old 2nd April 2009
photo_owl photo_owl is offline
Full member
 
Join Date: Jan 2008
Location: Kent
Posts: 1,423
Thanks: 37
Thanked 129 Times in 113 Posts
Likes: 55
Liked 53 Times in 42 Posts
Re: CF cards and error messages

I had a similar intermittent issue with one of my CF cards - I put it down to a card fault.

Faults happen - full card failures I can do without!
__________________
E, Pen and OM-D bodies
43 m43 and legacy glass
loads of flashes and accessories from all the systems
Reply With Quote
  #5  
Old 2nd April 2009
DanH56's Avatar
DanH56 DanH56 is offline
Full member
 
Join Date: Mar 2009
Location: Kenley, Surrey
Posts: 379
Thanks: 1
Thanked 25 Times in 24 Posts
Likes: 0
Liked 15 Times in 14 Posts
Re: CF cards and error messages

Thanks Chaps,

I think what I'll do is get a couple of 2-4G cards of good known makes and settle on the one that proves most reliable. From what is being said I suspect I might just have a faulty card.
Reply With Quote
  #6  
Old 2nd April 2009
Jim Ford Jim Ford is offline
Full member
 
Join Date: Dec 2007
Location: Watford, Herts..
Posts: 8,597
Thanks: 471
Thanked 611 Times in 528 Posts
Likes: 2,761
Liked 1,687 Times in 1,086 Posts
Re: CF cards and error messages

I've got several Kingston 133x ones from here:

http://www.7dayshop.com/catalog/defa...o=SEARCH&comp=

IIRC they have a 'lifetime' guarantee.

Jim
Reply With Quote
  #7  
Old 2nd April 2009
DanH56's Avatar
DanH56 DanH56 is offline
Full member
 
Join Date: Mar 2009
Location: Kenley, Surrey
Posts: 379
Thanks: 1
Thanked 25 Times in 24 Posts
Likes: 0
Liked 15 Times in 14 Posts
Re: CF cards and error messages

Cheers Jim
Reply With Quote
  #8  
Old 2nd April 2009
Archphoto
Guest
 
Posts: n/a
Re: CF cards and error messages

I never format my cards, Sandisk 4Gb Ultra II and have never had any problems with them, knock on wood.

Having said that, I don't need verry fast cards for regular photography.

Peter

E410, E520, glass
Reply With Quote
  #9  
Old 2nd April 2009
Gwyver's Avatar
Gwyver Gwyver is offline
Senior Member
 
Join Date: Oct 2008
Location: nr Stockport
Posts: 1,517
Thanks: 94
Thanked 338 Times in 212 Posts
Likes: 352
Liked 466 Times in 206 Posts
Re: CF cards and error messages

Quote:
Originally Posted by Archphoto View Post
I never format my cards, Sandisk 4Gb Ultra II and have never had any problems with them, knock on wood.

Having said that, I don't need verry fast cards for regular photography.

Peter

E410, E520, glass
Peter,
It is recommended that you reformat your cards - rather than just delete images which have been downloaded to your computer. If you repeatedly delete images without reformatting the File Allocation Table in the card becomes progressively more fragmented. As with computer hard discs, fragmentation means that the writing speed to the card will slow down and, more importantly, in the unlucky case that your card suffers a data corruption it will be much harder to successfully run a file recovery program to retrieve the images from the card.
__________________
Chris
Reply With Quote
  #10  
Old 16th December 2010
Rikiman
Guest
 
Posts: n/a
Unhappy Re: CF cards and error messages

Hi all,

I have only recently purchased an Olympus E-420 and was using it just fine, how ever after a short period of non use I now have the card error on both my XD and CF cards. I have tried two different CF cards to no avail. I have tested the XD card in an E-400 body and it is fine, unfortunately two of the pins for the CF card in this body are gone so cannot test them in it(it was like that when I bought it 2nd hand).
I have tried to format the cards in the camera body and via pc with a card reader but nothing happens, also tried setting file naming from auto to reset, still nothing, I am running the latest firmware and am at a bit of a loss what to do. The reset is greyed out in the menu system so thats not an option either.
Any help with this would be wonderful, have read the previous posts and was wondering if you all got sorted?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CF Cards... and Oly Cards... theMusicMan Accessory talk 16 14th November 2010 11:12 PM
Operator error... petrovich Olympus E-1 0 27th October 2008 09:12 PM
Picture Error Graham_of_Rainham Camera conference 2 24th August 2008 10:39 PM
E510 one month old failed shows card error snappy Olympus E-510 13 13th April 2008 09:49 AM
Gallery upload error Westy Announcements 2 16th November 2007 05:28 PM


All times are GMT. The time now is 03:01 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger