Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Micro Four Thirds > Olympus OM-D E-M1 Mark II

Olympus OM-D E-M1 Mark II The second Micro Four Thirds camera that offers phase detect focusing so you can use Four Thirds DSLR lenses normally as well a Micro Four Thirds lenses.

Reply
 
Thread Tools Display Modes
  #1  
Old 7th April 2017
Maria Maria is offline
Full member
 
Join Date: Jan 2017
Location: Stockport
Posts: 39
Thanks: 1
Thanked 13 Times in 7 Posts
Likes: 0
Liked 18 Times in 9 Posts
struggling with video on Em1 MkII

I'm really struggling with video on the EM1 MkII - I know very little about video and want to keep things as simple as possible. I'm primarily a stills photographer but very occasionally want to take little clips (usually of my grandsons) as I did with my GH4. I'm happy for these to be full HD, rather than 4K to keep the size down.

Today I took some test shots in the garden, just panning very slowly round. I've got it set to Full HD in "P" mode but whatever I do with the settings, the resulting video looks really jerky. I'm using a Panasonic 12-35 lens and have tried it with the lens IS on or off and M-IS1 or M-IS2 from the menu. Any idea what I could be doing wrong, or suggestions for settings to try.

Any help would be very much appreciated.
Reply With Quote
  #2  
Old 7th April 2017
Maria Maria is offline
Full member
 
Join Date: Jan 2017
Location: Stockport
Posts: 39
Thanks: 1
Thanked 13 Times in 7 Posts
Likes: 0
Liked 18 Times in 9 Posts
Re: struggling with video on Em1 MkII

It appears the problem isn't what I thought. The video clips are OK - I'd been trying to play them back with various video players on the PC (Windows 10) in the hope of being able to then cast them down to a Panasonic smart TV. "Movies & TV" and "Windows Media Player" played them but rather jerkily, so I jumped to the wrong conclusion. When I eventually tried playing them on OV3 they seem OK (well, as OK as my video capabilities). I found an option in OV3 (which I'm not at all familiar with) to export as MP4 - but this appear to create corrupted MP4s! I also found out we were able to connect the camera directly to the TV via HDMI and they played fine.

It appears that there isn't a problem with the videos - I just need an easier way to play the clips on the TV for visiting guests, once they are stored on the PCs drive, rather than the SD card. Any bright ideas?
Reply With Quote
  #3  
Old 7th April 2017
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 310
Thanks: 2
Thanked 94 Times in 68 Posts
Likes: 9
Liked 72 Times in 54 Posts
Re: struggling with video on Em1 MkII

Always use VLC as your media player on Windows. It is free and far better than anything else.

(Of course your PC may not be up to the job.)
Reply With Quote
  #4  
Old 8th April 2017
Ross the fiddler's Avatar
Ross the fiddler Ross the fiddler is offline
Full member
 
Join Date: Apr 2010
Location: Blue Mtns, NSW Australia
Posts: 14,262
Thanks: 2,093
Thanked 1,341 Times in 1,046 Posts
Likes: 5,560
Liked 2,199 Times in 1,168 Posts
Re: struggling with video on Em1 MkII

Quote:
Originally Posted by Growltiger View Post
Always use VLC as your media player on Windows. It is free and far better than anything else.

(Of course your PC may not be up to the job.)
I use it as an option & I also like the audio boost (louder than WMP) ability with it too, but more importantly, it will play .MOV files OK (besides OV3).
__________________
Ross
I fiddle with violins (when I'm not fiddling with a camera).
Flickr: https://www.flickr.com/photos/ross-the-fiddler/
Cameras: OM-D E-M1 & Mk II, Olympus Stylus 1, OM-D E-M5.
Lenses: M.ZD7-14mm f2.8 PRO Lens, M.ZD12-40mm f2.8 PRO Lens, M.ZD40-150mm f2.8 PRO Lens, MC-14, MC-20, M.ZD45mm f1.8, M.ZD12-50, M.ZD60 Macro, M.ZD75-300 Mk II, MMF-3, ZD14-54 II, Sigma 150mm F2.8 APO Macro DG HSM.
Flashes: FL36R X2, FL50R, FL50.
Software: Capture One Pro 10 (& Olympus Viewer 3).
Reply With Quote
  #5  
Old 8th April 2017
OM USer's Avatar
OM USer OM USer is offline
Full member
 
Join Date: Jun 2012
Location: London
Posts: 12,405
Thanks: 2,435
Thanked 1,530 Times in 1,454 Posts
Likes: 6,393
Liked 1,451 Times in 927 Posts
Re: struggling with video on Em1 MkII

I use VLC as well.
__________________
Cameras: E-M5, E-PM2, OM40, OM4Ti
Lenses (M.Zuiko Digital): 7-14mm/F2.8, 12-40mm/F2.8, 40-150mm/F2.8+TC1.4x, 12-50mm/F3.5-6.3, 14-42mm/F3.5-5.6 EZ, M.ZD 40-150 F4-5.6 R, 75-300mm/F4.8-6.7 Mk1, 12mm/F2, 17mm/F1.8
Lenses (OM Zuiko): 50mm/F1.2, 24mm/F2, 35mm/F2.8 shift
Lenses (OM Fit): Vivitar Series II 28-105mm/F2.8-3.8, Sigma 21-35mm/F3.4-4.2, Sigma 35-70mm/F2.8-4, Sigma 75-200mm/F2.8-3.5, Vivitar Series II 100-500mm/F5.6-8.0, Centon 500mm/F8 Mirror
Learn something new every day
Reply With Quote
  #6  
Old 8th April 2017
bassman bassman is offline
Full member
 
Join Date: Feb 2008
Location: Norfolk
Posts: 402
Thanks: 91
Thanked 33 Times in 30 Posts
Likes: 253
Liked 37 Times in 23 Posts
Re: struggling with video on Em1 MkII

Windows 10 on my desktop pc, right clicking on an image or movie file shows an option
'cast to device' .... not had chance to investigate much further but it show 'smart tv' , when I click on it.


Mark.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
EM1 MkII Weather Sealing Test (video) Ricoh Olympus OM-D E-M1 Mark II 11 25th January 2017 04:59 PM
OMD E-M1 mkII - Video Review Graham_of_Rainham The lounge 3 3rd February 2016 06:51 PM
Struggling With The Paperwork Zuiko The lounge 0 29th August 2015 12:17 AM
Struggling witH WIFI David Morison Olympus OM-D E-M1 6 17th February 2014 12:27 PM
Struggling! charty Foto Fair 3 12th April 2011 04:03 PM


All times are GMT. The time now is 05:33 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger