Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-420

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st October 2011
jongonfishin jongonfishin is offline
Full member
 
Join Date: Feb 2011
Location: Alfreton
Posts: 27
Thanks: 0
Thanked 5 Times in 5 Posts
Likes: 0
Liked 0 Times in 0 Posts
slow shutter

Hi, Can anyone advise on the following problem? please. I have recently started on a couple of photographic courses at a local college and on an outdoor shoot the other day in bright sunlight I noticed that when I changed into manual mode from presets the shutter action slowed right down, more like being in "B". As the tutor likes us to use aperture or shutter priorities I was in a bit of a pickle not having fully read the book and the tutor(bless her) had not a clue either not having any experience on Olympus cameras.
Anyway today I got out the old tripod and carried out some tests: with ISO set at 800 high limit I first took shots using 14-42mm lens in Auto, P and the presets
noting the shutter speed and aperture each time, I then
entered the same info but in A then in S along all focal lengths for that lens. In each case the shutter when pressed in A,S or M was very slow.Same thing with the 40-150mm lens.
I then tried a 28mm OM lens with adapter and that worked OK. Is it me, is it the camera, Or do I need to Read The Book again.
I have experience of manual settings from my old Yashica days.
Regards

Dave
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow IMac Susan The lounge 13 4th September 2011 03:20 PM
Slow Progress!! The Technician Foto Fair 4 22nd July 2010 10:02 AM
Help - the sun is running Slow! Nick Temple-Fry Foto Fair 1 2nd April 2008 10:15 PM
Can you guys slow down...... Barr1e The lounge 1 14th March 2008 10:16 PM
Low light, high ISO, slow shutter experiment PeterD Foto Fair 0 6th December 2007 09:19 AM


All times are GMT. The time now is 02:23 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger