Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Software

Software Discuss Olympus Master, Studio and Viewer software applications as well as third party programs like Adobe Photoshop, Lightroom, Apple Aperture, and others.

Reply
 
Thread Tools Display Modes
  #1  
Old 5th July 2011
carlos
Guest
 
Posts: n/a
Advice please

Hi all
I am useing photoshop elements 9 on a pc running windows 7, when i start the program and try and enter the orgeniser it will load up my photos and then it all stops and crashes

any ideas??


thanks
Reply With Quote
  #2  
Old 5th July 2011
rsh1960's Avatar
rsh1960 rsh1960 is offline
Full member
 
Join Date: May 2010
Location: Horwich, Bolton
Posts: 1,023
Thanks: 94
Thanked 93 Times in 71 Posts
Likes: 575
Liked 27 Times in 13 Posts
Re: Advice please

Have you been on the Adobe site to see if there's any up dates.
Reply With Quote
  #3  
Old 5th July 2011
Graham_of_Rainham's Avatar
Graham_of_Rainham Graham_of_Rainham is offline
Administrator
 
Join Date: Nov 2007
Location: Rainham
Posts: 8,223
Thanks: 647
Thanked 951 Times in 735 Posts
Likes: 2,313
Liked 1,624 Times in 937 Posts
Re: Advice please

This is a very well documented problem - (Shame on Adobe)


Install all Windows Updates (including SP1)


Install latest version of Apple QuickTime (v7.6.8 at time of writing). Even if you don't use QuickTime, PE9 relies heavily on it.

Have fun
__________________
Graham

We often repeat the mistakes we most enjoy...
Reply With Quote
The Following User Says Thank You to Graham_of_Rainham For This Useful Post:
Wee man (5th July 2011)
  #4  
Old 5th July 2011
carlos
Guest
 
Posts: n/a
Re: Advice please

Thanks for the help, all working fine again now

Carl
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Any advice on this pic please. hollyjack0142 Foto Fair 8 11th October 2010 08:59 AM
Help and advice ringneck Foto Fair 13 13th July 2010 09:12 PM
Advice using C-AF fulhamphil Olympus E-3 13 16th April 2009 06:01 PM
11-22 or 9-18 Advice please! baldyb Wide angle 6 11th March 2009 03:15 PM
Advice claireh Introduce yourself 14 22nd November 2007 10:32 AM


All times are GMT. The time now is 11:04 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger