Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-420

Reply
 
Thread Tools Display Modes
  #1  
Old 4th August 2009
supercelts7
Guest
 
Posts: n/a
Shutter Locking?

Hi,

Has anyone noticed that the shutter won't fire in certain situations on A, S & P modes and that the flash sometimes takes a hell of a long time to fire? I know it's a beginner's mistake I'm making - probably my combination of settings - but I'm damned if I can figure out what the problem is. I can override if I switch to manual but I'm not that hot with M mode yet.

Last week, I was on holiday in Ireland and my photos were going without a hitch, until I tried to take a close-up of my Dad in early evening sunlight and the shutter wouldn't fire. Not only was I mad but family laughed and that made me feel embarrassed.

Help?
Reply With Quote
  #2  
Old 4th August 2009
Daveart Daveart is offline
Full member
 
Join Date: Apr 2009
Location: Cartaxo Portugal, formally from Ross on wye UK
Posts: 653
Thanks: 33
Thanked 85 Times in 68 Posts
Likes: 13
Liked 39 Times in 32 Posts
Re: Shutter Locking?

Hi, it sounds like the AF confirm is set on, when the AF confirm is set to ON, the camera won't fire until it gets AF confirm this is indicated by a bleep and a little red spot flashes on this usually happens in low light conditions or low contrast, you can turn this off in the menu, and do a manual focus in low light/

Dave
Reply With Quote
  #3  
Old 4th August 2009
supercelts7
Guest
 
Posts: n/a
Re: Shutter Locking?

Thanks Dave, I'll check that right now.
Reply With Quote
  #4  
Old 4th August 2009
supercelts7
Guest
 
Posts: n/a
Re: Shutter Locking?

I can't seem to find AF Confirm in the menu. Any pointers?
Reply With Quote
  #5  
Old 4th August 2009
PaulE PaulE is offline
Full member
 
Join Date: May 2008
Location: Mid Wales
Posts: 330
Thanks: 0
Thanked 3 Times in 3 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Shutter Locking?

I don't think there is any way to turn off AF Confirm in the E420 (or E410 / E510 for that matter) which can be a bit annoying in some rare cases. I'm not sure if it's possible with the E620 / E30 but I know it is possible with the E3. If completely failing to get a focus (due to low light or low contrast) is the problem then your only real option is to use MF or you could get a flash with the focus assist beam (FL36 / FL50 etc).

One other possibility (which sounds unlikely given what you've said) is that the camera is waiting for the flash to charge - with the flash popped up and switched on the camera will not fire until the flash is ready - which can be a few seconds if the flash is at full power and if the battery is low.

The best way to see which is casuing the problem is to try taking a flash photo using MF - if it fires straight away then you know that your camera was struggling to get a focus in the past and so will not have fired. If it doesn't then either the flash is not yet fully charged - (leave it a few seconds until you see the flash symbol lit in the View finder) or there is a possible problem with the camera/ pop up flash that needs looking at.
Reply With Quote
  #6  
Old 4th August 2009
supercelts7
Guest
 
Posts: n/a
Re: Shutter Locking?

Thanks Paul. I was wondering about that.

I'm a complete novice (less than 1 year) and I have a feeling that I've just done something really stupid. I'm starting to get to grips with the Aperture, Shutter and ISO balance but I end up forgetting the basics at times (like taking the lens cap off ).
Reply With Quote
  #7  
Old 4th August 2009
Daveart Daveart is offline
Full member
 
Join Date: Apr 2009
Location: Cartaxo Portugal, formally from Ross on wye UK
Posts: 653
Thanks: 33
Thanked 85 Times in 68 Posts
Likes: 13
Liked 39 Times in 32 Posts
Re: Shutter Locking?

Hi again I have the e510 and I am sure its the same on the e410 af confirm is spanner 1 it is called release priority if you turn this to OFF then this should do the trick.

Dave
Reply With Quote
  #8  
Old 4th August 2009
PaulE PaulE is offline
Full member
 
Join Date: May 2008
Location: Mid Wales
Posts: 330
Thanks: 0
Thanked 3 Times in 3 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: Shutter Locking?

Quote:
Originally Posted by Daveart View Post
Hi again I have the e510 and I am sure its the same on the e410 af confirm is spanner 1 it is called release priority if you turn this to OFF then this should do the trick.

Dave
You're right it is there on the E510 - that's something I've not noticed before, the last time I had use for it predates having the E510. Anyway having just checked it definitely isn't on the E410 and presumably the E420 would be the same. Thanks for mentioning it though never know I might well find a need for it again one day.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Locking AEL Trausti Hraunfjord Olympus E-520 6 17th July 2009 02:37 PM
How many shutter operations? yorky Olympus E-3 2 16th July 2009 02:45 PM
Locking up fault Ross Olympus E-3 16 3rd July 2009 03:11 PM
Shutter sound E-P1 fan Olympus E-1 8 5th November 2008 03:20 PM
E-3 Locking Up? Dick Bowman Olympus E-3 3 18th December 2007 06:33 PM


All times are GMT. The time now is 08:09 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger