Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-400

Olympus E-400 E-400 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 12th April 2009
crimbo crimbo is offline
Full member
 
Join Date: Jan 2008
Location: Shetland
Posts: 1,736
Thanks: 100
Thanked 149 Times in 130 Posts
Likes: 22
Liked 122 Times in 62 Posts
Pixel peeping at various ISOs

Following on from the native ISO thread I thought I would see what I can get out of the E400
Set on a tripod, Vivitar series 1 70-210 (cost me equivalent of 3 months wages!) at 210mm at f5.6, measured the exposure at ISO 400 and then set manually.
As I dropped the ISO I lengthened the exposure as would be expected - I did not re measure. Even did the 'ISO 50' setting.
Pulled the raw images into Capture One 4.7. Did an 'auto' on the ISO 400 image, stripped off the sharpening and noise reduction. Transferred these settings to all the other images.

First thing to note is that the ISO 50 setting has the same gain as the ISO 100 setting so I had to add -1 stop to the exposure ...

ISO 400 full image



ISO 400


ISO 320


ISO 250


ISO 200


ISO 160


ISO 125


ISO 100


ISO 50 (-1 stop in software)


Okay so thats the data ... conclusions???
__________________
chris
shetland
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:10 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger