Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-3

Olympus E-3 E-3 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 12th April 2009
EH1
Guest
 
Posts: n/a
Red face E-3 Sequential shooting problem!

I switched my camera on today, set it to sequential shooting-it fired 2-3 shots & then just locked up!, (the rear screen went blank, the display went blank,but the top plate display stayed on) I then switched the camera off, but the top display stayed on, so in the end had to take the battery out. I then switched the camera back on & it all worked fine! Anyone had this happen to them?
Reply With Quote
  #2  
Old 12th April 2009
Barrie Norman's Avatar
Barrie Norman Barrie Norman is offline
Full member
 
Join Date: Feb 2009
Location: Cambridgeshire
Posts: 543
Thanks: 2
Thanked 2 Times in 2 Posts
Likes: 0
Liked 0 Times in 0 Posts
Re: E-3 Sequential shooting problem!

It is possible that the mirror stuck up, I had it happen on my E1 and done the same as you, turn everything off remove the battery and it has worked fine since.
__________________
Barrie Norman

http://bwpn.zenfolio.com/

http://naturalhistorycambs.blogspot.com/

Digital Equipment: Olympus E1 - E30 - E-500 | EC-14 & EC-20 Teleconverter | Zukio 14-45mm, 40-150mm, 150mm F/2, 50-200mm SWD, 70-300mm | Sigma 10-20mm F/4-5.6 SLD, 18-50 f/2.8 EX DC MACRO, 150 F2.8 Macro & 50-500mm (Bigma) |Tamron 135mm f/2.5 Macro 200mm f/3.5 | Optecka 800mm f/8 Prime | Wallimax 500mm F/6.3 Mirror Lens | Metz Mecablitz 36 AF-4 O Digital Flash | Manfrotto 055XB Tripod, Opticron Carbon Fibre "Traveller" Tripod, Sidewinder Gimbal Head, Manfratto 676B monopod, Manfrotto 322RC2 Head Lowpro Nature Trekker AWII, Lowpro Vertex 100 AW and Lowpro Toploader Pro 75 AW.
Reply With Quote
  #3  
Old 12th April 2009
photo_owl photo_owl is offline
Full member
 
Join Date: Jan 2008
Location: Kent
Posts: 1,423
Thanks: 37
Thanked 129 Times in 113 Posts
Likes: 55
Liked 53 Times in 42 Posts
Re: E-3 Sequential shooting problem!

once 18 months ago on a 510 - never re-appeared

doesn't mean it was the same thing though
__________________
E, Pen and OM-D bodies
43 m43 and legacy glass
loads of flashes and accessories from all the systems
Reply With Quote
  #4  
Old 13th April 2009
Dick Bowman Dick Bowman is offline
Banned
 
Join Date: Nov 2007
Location: N/a
Posts: 124
Thanks: 0
Thanked 7 Times in 6 Posts
Likes: 0
Liked 2 Times in 2 Posts
Re: E-3 Sequential shooting problem!

Seems to be an Olympus "thing" - had it happen with both E-1 and E-3.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shooting Mockingbird joeletx Foto Fair 0 14th January 2009 03:20 AM
E-3 and Continuous Shooting with C-AF michaelavis Olympus E-3 4 6th November 2008 12:46 PM
Tethered shooting B.P.S Studios The lounge 4 25th June 2008 09:26 PM
Problem selecting continuous shooting Mode Napper Olympus E-1 3 20th February 2008 01:03 PM
Tethered shooting anyone? emirpprime Software 0 17th November 2007 09:45 AM


All times are GMT. The time now is 02:03 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger