Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Lens focus > Converters, adapters and extension tubes

Converters, adapters and extension tubes All those lens accessories that get in between the lens and the camera.

Reply
 
Thread Tools Display Modes
  #1  
Old 20th December 2016
davidh davidh is offline
Full member
 
Join Date: Nov 2007
Location: cannock
Posts: 170
Thanks: 3
Thanked 0 Times in 0 Posts
Likes: 1
Liked 0 Times in 0 Posts
4/3 lenses on EM1 Mk1

i have 4/3 lenses and just bought an EM1 - what adaptor suits best for using 12-60, 50-200swd, 70-300 and sigma 150mm lenses please. does 1.4 converter work ok.

i also have om 300mm lens - can i double stack adaptors om-4/3-micro




Dave
Reply With Quote
  #2  
Old 20th December 2016
Wreckdiver's Avatar
Wreckdiver Wreckdiver is offline
Senior Member
 
Join Date: Nov 2007
Location: From Liverpool, live in Chippenham, Wiltshire.
Posts: 1,765
Thanks: 94
Thanked 85 Times in 80 Posts
Likes: 119
Liked 130 Times in 72 Posts
Re: 4/3 lenses on EM1 Mk1

I have the MMF-3 on my EM-1 and use with those Lenses.

Edit: My EC20 works fine, haven't tried the EC14 but I would imagine it would be OK.

Steve
__________________
Old divers never die, they just go down on old wrecks
Take nothing but photographs, leave nothing but bubbles
My website
Reply With Quote
  #3  
Old 20th December 2016
Wreckdiver's Avatar
Wreckdiver Wreckdiver is offline
Senior Member
 
Join Date: Nov 2007
Location: From Liverpool, live in Chippenham, Wiltshire.
Posts: 1,765
Thanks: 94
Thanked 85 Times in 80 Posts
Likes: 119
Liked 130 Times in 72 Posts
Re: 4/3 lenses on EM1 Mk1

As it happens I already had the Sigma 150mm on my EM-1 as you posted this. So I also fitted the 1.4 TC and can confirm that the set-up works fine using the MMF-3.

Steve
__________________
Old divers never die, they just go down on old wrecks
Take nothing but photographs, leave nothing but bubbles
My website
Reply With Quote
  #4  
Old 20th December 2016
Bikie John's Avatar
Bikie John Bikie John is offline
Full member
 
Join Date: Nov 2008
Location: Wessex
Posts: 3,995
Thanks: 187
Thanked 652 Times in 580 Posts
Likes: 511
Liked 734 Times in 491 Posts
Re: 4/3 lenses on EM1 Mk1

I have used the EC-14 1.4x converter with the 50-200 SWD on an E-M1 without problems.

Your OM 300mm lens has no electronics so all you need is some way to physically mount it. If you already have an OM to 4/3 adapter I don't think there would any problem with stacking them, but if you want to use it a lot I would suggest getting a single adapter. This one from SRB Photographic for example for thirty quid:

http://srb-photographic.co.uk/micro-...or-10743-p.asp

John

Last edited by Bikie John; 20th December 2016 at 07:26 PM. Reason: Typo
Reply With Quote
  #5  
Old 20th December 2016
Gwyver's Avatar
Gwyver Gwyver is offline
Senior Member
 
Join Date: Oct 2008
Location: nr Stockport
Posts: 1,517
Thanks: 94
Thanked 338 Times in 212 Posts
Likes: 352
Liked 466 Times in 206 Posts
Re: 4/3 lenses on EM1 Mk1

Dave,
If you need a 4/3 to m4/3 adapter I have an Olympus MMF-3 which is for sale. Please see post
http://e-group.uk.net/forum/showthread.php?t=43564

and PM me if this is of interest to you.
__________________
Chris

Last edited by Gwyver; 21st December 2016 at 06:58 AM. Reason: added more info
Reply With Quote
  #6  
Old 15th January 2017
Harold Gough Harold Gough is offline
Full member
 
Join Date: Oct 2014
Location: Reading UK
Posts: 5,916
Thanks: 58
Thanked 832 Times in 760 Posts
Likes: 40
Liked 3,320 Times in 1,790 Posts
Re: 4/3 lenses on EM1 Mk1

The MMF-2 EC20 or EC-14 and my 4/3-m4/3 together work very well with my 4/3 50mm f2 macro on my EM-1.

What you can't do is to add another unit to that e.g. a second EC TC or a 4/3 25mm EX 25 tube. They will fit together but auto function disappears.

Harold.
__________________
The body is willing but the mind is weak.
Reply With Quote
  #7  
Old 15th January 2017
Otto's Avatar
Otto Otto is offline
Full member
 
Join Date: Apr 2013
Location: North Yorkshire
Posts: 3,155
Thanks: 97
Thanked 286 Times in 251 Posts
Likes: 1,088
Liked 936 Times in 593 Posts
Re: 4/3 lenses on EM1 Mk1

I have used OM lenses with a cheapo 4/3 to OM converter stacked with an MMF-3 on my E-M5 without problems. You get no automatic functions though of course. Using A mode (aperture priority) works for exposure.
__________________
Regards
Richard
Reply With Quote
  #8  
Old 15th January 2017
Harold Gough Harold Gough is offline
Full member
 
Join Date: Oct 2014
Location: Reading UK
Posts: 5,916
Thanks: 58
Thanked 832 Times in 760 Posts
Likes: 40
Liked 3,320 Times in 1,790 Posts
Re: 4/3 lenses on EM1 Mk1

Quote:
Originally Posted by Otto View Post
I have used OM lenses with a cheapo 4/3 to OM converter stacked with an MMF-3 on my E-M5 without problems. You get no automatic functions though of course. Using A mode (aperture priority) works for exposure.
It all works in manual mode, including AF, unless you lock it in Manual (focus) via the menu. Manual (camera mode) gives complete control over flash exposure whereas AP may give a mixture, with the flash (set to 'fill' all the time) may give a true fill.

Harold
__________________
The body is willing but the mind is weak.
Reply With Quote
  #9  
Old 15th January 2017
Walti Walti is online now
Senior Member
 
Join Date: Sep 2015
Location: Cambridge
Posts: 3,519
Thanks: 333
Thanked 234 Times in 200 Posts
Likes: 267
Liked 1,789 Times in 662 Posts
Re: 4/3 lenses on EM1 Mk1

Not quite sure which 1.4 tc you are looking at - just a word of warning the m4/3 MC14 only mounts to designated lenses due to an additional mounting interlock element...

I found this out when trying to stack it behind an extension tube! (you never know what might work)
__________________

Some Olympus stuff
I didn't get where I am today...
Reply With Quote
  #10  
Old 15th January 2017
Otto's Avatar
Otto Otto is offline
Full member
 
Join Date: Apr 2013
Location: North Yorkshire
Posts: 3,155
Thanks: 97
Thanked 286 Times in 251 Posts
Likes: 1,088
Liked 936 Times in 593 Posts
Re: 4/3 lenses on EM1 Mk1

Quote:
Originally Posted by Harold Gough View Post
It all works in manual mode, including AF, unless you lock it in Manual (focus) via the menu. Manual (camera mode) gives complete control over flash exposure whereas AP may give a mixture, with the flash (set to 'fill' all the time) may give a true fill.

Harold
I rarely use flash and haven't tried it with legacy lenses. When using OM lenses, since the camera has no idea what aperture is set on the lens, manual exposure metering doesn't work (unless the lens is wide open) but AP auto will give good results. It makes sense to set MF although since there's no communication the AF system may not attempt to do anything anyway - I haven't tried leaving it in a mode other than MF.
__________________
Regards
Richard
Reply With Quote
  #11  
Old 23rd February 2017
Harold Gough Harold Gough is offline
Full member
 
Join Date: Oct 2014
Location: Reading UK
Posts: 5,916
Thanks: 58
Thanked 832 Times in 760 Posts
Likes: 40
Liked 3,320 Times in 1,790 Posts
Re: 4/3 lenses on EM1 Mk1

Quote:
Originally Posted by Walti View Post
Not quite sure which 1.4 tc you are looking at - just a word of warning the m4/3 MC14 only mounts to designated lenses due to an additional mounting interlock element...

I found this out when trying to stack it behind an extension tube! (you never know what might work)
I have a 4/3 25mm extension tube and matching x1.4 and x2 TCs. You can use any one but combine two and you lose aperture control.

Harold
__________________
The body is willing but the mind is weak.
Reply With Quote
  #12  
Old 23rd February 2017
Harold Gough Harold Gough is offline
Full member
 
Join Date: Oct 2014
Location: Reading UK
Posts: 5,916
Thanks: 58
Thanked 832 Times in 760 Posts
Likes: 40
Liked 3,320 Times in 1,790 Posts
Re: 4/3 lenses on EM1 Mk1

Quote:
Originally Posted by Otto View Post
I rarely use flash and haven't tried it with legacy lenses. When using OM lenses, since the camera has no idea what aperture is set on the lens, manual exposure metering doesn't work (unless the lens is wide open) but AP auto will give good results. It makes sense to set MF although since there's no communication the AF system may not attempt to do anything anyway - I haven't tried leaving it in a mode other than MF.
The exposure metering does work, in camera manual mode, with legacy lenses when you use TTL flash. I use it all the time.

I haven't used it for some time but I think that also applies to metering ambient light.

Harold
__________________
The body is willing but the mind is weak.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lenses for the E-P5 Chris Hall Lens focus 4 27th September 2013 09:25 PM
OM lenses Rocknroll59 Legacy Lenses 0 18th September 2013 12:47 PM
For sale m4/3 lenses baldyb For sale or wanted small ads 7 6th September 2011 11:05 AM
FS: E3, lenses, etc Paulpp For sale or wanted small ads 15 5th May 2010 11:04 AM
Old Olympus Lenses (OM lenses?) and the E-Series Gazza_DJ Lens focus 23 11th February 2009 07:48 PM


All times are GMT. The time now is 12:22 PM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger