Olympus UK E-System User Group
Olympus UK E-System User Group

Join our unique resource for Olympus Four Thirds E-System DSLR and Pen and OM-D Micro Four Thirds photographers. Show your images via our free e-group photo gallery. Please read the e-group.uk.net forum terms and conditions before posting for the first time. Above all, welcome!


Go Back   Olympus UK E-System User Group > Cameras, lenses and system accessories > Camera conference > Olympus E-3

Olympus E-3 E-3 specific discussion.

Reply
 
Thread Tools Display Modes
  #1  
Old 30th October 2011
theMusicMan's Avatar
theMusicMan theMusicMan is offline
E-3 Enthusiast....:)
 
Join Date: Nov 2007
Location: South Wales
Posts: 5,878
Thanks: 143
Thanked 267 Times in 178 Posts
Likes: 8
Liked 30 Times in 19 Posts
Oh no.... my E3 is on the blink... any idea what the issue is please?

Hi All

I am really frustrated at the moment as my E3 has decided to play up on me, and is giving me some weird results. Please can anyone offer any advice as to what might be causing this to happen across my images - it's not consistent, not on every image, and is in different places on different images. I guess I need to be sending my E3 off to Oly for repair/service but if anyone can offer any advice I'd be most grateful.

These are images I shot last weekend of Heathers 1st U15's game of the season...







As you can see, the grad is vertical - if it was horizontal I could guess at the shutter playing up - but vertical... I have no idea what's causing this. The mirror mechanism maybe....?

Any takers...?

Also... I've broken my wrist too... scaphoid fracture, playing squash.... grrrrr
__________________
John

Reply With Quote
  #2  
Old 30th October 2011
peak4's Avatar
peak4 peak4 is offline
Full member
 
Join Date: Nov 2007
Location: Buxton, Derbyshire.
Posts: 1,679
Thanks: 128
Thanked 212 Times in 178 Posts
Likes: 193
Liked 180 Times in 120 Posts
Re: Oh no.... my E3 is on the blink... any idea what the issue is please?

No ideas what's causing it John, but you could probably eliminate the mirror by tring a some shots with mirror lock up to see what happens.
Good luck
__________________
Best Regards
Bill

The nearest I have to a home page.
http://www.flickr.com/photos/peak4/
They're Watching You!
Reply With Quote
  #3  
Old 30th October 2011
snaarman's Avatar
snaarman snaarman is offline
Full member
 
Join Date: Feb 2008
Location: Baaarkshire UK
Posts: 6,838
Thanks: 494
Thanked 417 Times in 325 Posts
Likes: 492
Liked 1,291 Times in 498 Posts
Re: Oh no.... my E3 is on the blink... any idea what the issue is please?

I haven't checked, but surely the shutter runs vertically, so this could still be a shutter problem...

Pete
__________________
Look, I'm an old man. I shouldn't be expected to put up with this.


Pete's photoblog Misleading the public since 2010.
Reply With Quote
  #4  
Old 30th October 2011
theMusicMan's Avatar
theMusicMan theMusicMan is offline
E-3 Enthusiast....:)
 
Join Date: Nov 2007
Location: South Wales
Posts: 5,878
Thanks: 143
Thanked 267 Times in 178 Posts
Likes: 8
Liked 30 Times in 19 Posts
Re: Oh no.... my E3 is on the blink... any idea what the issue is please?

Quote:
Originally Posted by snaarman View Post
I haven't checked, but surely the shutter runs vertically, so this could still be a shutter problem...

Pete
No Pete, I'm sure the shutter runs horizontally. If you try a fast exposure, of greater than the flash sync speed, then take a shot... you get a vertical bar across the image where the curtain covered the sensor and therefore didn't capture the flash illuminating the scene.

Re Mirror lock-up - I assume this is 'Anti Shock' on the 2nd menu? If so, yes this seems to verify that when taking shots > 400th sec, the horizontal bar disappears.

It seems I have a mirror issue!

Is there a way to lock up the mirror totally...? Hmmm... live view perhaps...? This might get me through this afternoons game.

Let's see.
__________________
John

Reply With Quote
  #5  
Old 30th October 2011
peak4's Avatar
peak4 peak4 is offline
Full member
 
Join Date: Nov 2007
Location: Buxton, Derbyshire.
Posts: 1,679
Thanks: 128
Thanked 212 Times in 178 Posts
Likes: 193
Liked 180 Times in 120 Posts
Re: Oh no.... my E3 is on the blink... any idea what the issue is please?

Quote:
Originally Posted by theMusicMan View Post
Re Mirror lock-up - I assume this is 'Anti Shock' on the 2nd menu? If so, yes this seems to verify that when taking shots > 400th sec, the horizontal bar disappears.
Yes it is John, I wonder of there is something slightly sticky on the stop which holds the mirror in the correct place when it is down. I guess that could delay it rising slightly.
Not sure how it works, I've not looked myself
__________________
Best Regards
Bill

The nearest I have to a home page.
http://www.flickr.com/photos/peak4/
They're Watching You!
Reply With Quote
  #6  
Old 30th October 2011
theMusicMan's Avatar
theMusicMan theMusicMan is offline
E-3 Enthusiast....:)
 
Join Date: Nov 2007
Location: South Wales
Posts: 5,878
Thanks: 143
Thanked 267 Times in 178 Posts
Likes: 8
Liked 30 Times in 19 Posts
Re: Oh no.... my E3 is on the blink... any idea what the issue is please?

Quote:
Originally Posted by peak4 View Post
Yes it is John, I wonder of there is something slightly sticky on the stop which holds the mirror in the correct place when it is down. I guess that could delay it rising slightly.
Not sure how it works, I've not looked myself
Thanks Peak.

I dare not mess around 'in there'

I'll take the camera to Heathers game this afternoon, and use shutter priority (for the first time ever) and set the shutter speed to 320th. Hopefully this will allow me to get some shots today at least. It's off to Oly then on Monday
__________________
John

Reply With Quote
  #7  
Old 18th November 2012
Turbogirlie's Avatar
Turbogirlie Turbogirlie is offline
Full member
 
Join Date: Nov 2011
Location: Herefordshire
Posts: 26
Thanks: 9
Thanked 1 Time in 1 Post
Likes: 3
Liked 0 Times in 0 Posts
Re: Oh no.... my E3 is on the blink... any idea what the issue is please?

You could lock the mirror up & take a set of photos via the live view screen, that would prove or disprove the theory...

My other half thought about this last night & says it sounds like a synchronisation issue, like when using an external flash & it doesn't sync properly with the camera - had this with the E400 a couple of yrs ago.

PS - are you the same MusicMan as from The Corrado Forum?
__________________
Luv

Turbogirlie (aka Kaz)

E-400
E-3
Scirocco MkII GTX
Kawasaki GPz550
Living on the Herefordshire/Shropshire/Welsh Borders & feeling very lucky to have such fantastic countryside on the doorstep!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A forum for the E-System - what a good idea LightingMan Introduce yourself 13 13th January 2011 09:59 AM
HELP! Camera RAW issue iMac Olympus E-30 31 6th October 2010 11:46 AM
confetti idea stevednp3 Looking for improvement 15 26th July 2010 09:33 AM
Help give me an idea on prices :) Chillimonster For sale or wanted small ads 43 2nd December 2008 02:02 PM
Smiley icon Idea Garrie Site news 1 14th January 2008 10:02 PM


All times are GMT. The time now is 05:35 AM.


The Write Technology Ltd, 2007-2019, All rights reservedAd Management plugin by RedTyger