Thread: Noise issues
View Single Post
  #2  
Old 12th June 2019
Growltiger Growltiger is offline
Full member
 
Join Date: Dec 2016
Location: UK
Posts: 294
Thanks: 2
Thanked 89 Times in 65 Posts
Likes: 9
Liked 66 Times in 49 Posts
Re: Noise issues

Go to Cog menu E1.

Set Noise Filter to Low. (I always use this setting.)

And most importantly set Noise Reduct. to Auto. (this is a feature to reduce noise with long exposures).

What did you have them set to?

Are you sure the photos really were at ISO 200?
If you were using M mode with Auto ISO then the ISO might have been anything. (There is an option when using M mode to specify if Auto ISO is On or Off.)
Reply With Quote
The Following User Says Thank You to Growltiger For This Useful Post:
Walti (12th June 2019)