Thread: Noise issues
View Single Post
  #4  
Old 12th June 2019
Walti Walti is online now
Senior Member
 
Join Date: Sep 2015
Location: Cambridge
Posts: 3,419
Thanks: 326
Thanked 223 Times in 190 Posts
Likes: 236
Liked 1,726 Times in 643 Posts
Re: Noise issues

Quote:
Originally Posted by Growltiger View Post
Go to Cog menu E1.

Set Noise Filter to Low. (I always use this setting.)

And most importantly set Noise Reduct. to Auto. (this is a feature to reduce noise with long exposures).

What did you have them set to?

Are you sure the photos really were at ISO 200?
If you were using M mode with Auto ISO then the ISO might have been anything. (There is an option when using M mode to specify if Auto ISO is On or Off.)

Ive manually set them to ISO200
Noise reduction is set to auto
Noise filter was set to standard, now low

I was taking long exposures in low light conditions and these normally come out well, the Olympus Ambassador I was with was horrified at the results I was getting - putting it simply - rubbish

I thought Id found a USB C lead as in a local shop so was going to try a factory reset as recommended!
__________________

Some Olympus stuff
I didn't get where I am today...
Reply With Quote